Forum Index

Rules  | Points  | Add...  | Recent posts  | Search  | Register  | Log in

This site uses cookies. Learn more about cookies and changing the settings in your browser.

Brak iskry na świecy w silniku s101 polmo


Post new topic  This topic is locked      Main Page -> Forum Index -> Auto Service -> Mopeds Other Engines -> Brak iskry na świecy w silniku s101 polmo
Author
Message
rafal k71
Poziom 9
Poziom 9


Joined: 23 Dec 2010
Posts: 39

Post#1 Post from the author of the topic 12 May 2011 20:53   

Brak iskry na świecy w silniku s101 polmo


Brak iskry na świecy -kupiłem silnik na złomie .Po wyczyszczeniu i umyciu stwierdziłem, że silnik nie ma iskry na świecy. Rozebrałem sprzęgło wraz z obudową . pod kołem zamachowym ,które służy też jako magneto jest cewka zapłonowa ,która wygląda na orginalną . Pomierzyłem rezystancję uzwojeń i wynosi uzwojenie pierwotne -0,9 om ,uzwojenie wtórne 4,1 kom . Na przewodzie do przerywacza brak napięcia lub nie wiem czy jest ,bo mogę coś źle mierzyc . Ale na swiecy nie ma napewno. Czy ktoś z kolegów mógłby podpowiedzięc jak zmierzyc to napięcie na przerywaczu, lub co jeszcze mogłem sprawdzic . Nadmienie iż magnesy na kole nie są rozmagnesowane . Przerywacz wyczyszczony ,platynki dobre ,przerwa ustawiona .Silnik ten posiada rozrusznik produkcji DDR od Trabanta , ale też niesprawny , ale to już inna historia ,bo jeszcze się za niego nie zabrałem . A może za wolno kręcę tym silnikiem.Proszę o pmoc ,dziękuje

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 12 May 2011 20:53   





Back to top
   
39006
Removed





Post#2 15 May 2011 10:14   

Re: Brak iskry na świecy w silniku s101 polmo


Sprawdzałeś kondensator, pod względem zwarcia z masą.
Tak samo wyłącznik zapłonu i przerywacz.
Sprawdź iskrę na samym kablu, bez fajki, oraz kabel niskonapięciowy, ten z cewki do przerywacza. Szczególnie wtyczki, którymi jest podłączony.

Helpful message? + -

Back to top
   
rafal k71
Poziom 9
Poziom 9


Joined: 23 Dec 2010
Posts: 39

Post#3 Post from the author of the topic 15 May 2011 19:18   

Re: Brak iskry na świecy w silniku s101 polmo


Kondensator nie sprawdziłem jeszcze, bo nie wiedziłem gdzie jest (znalazłem). Przerywacz nie ma zwarcia , kabel od wyłącznika zapłonu jest dobry (wyłącznika brak), Cewka niskiego napięcia jednym końcem jest przylutowana do masy (do rdzenia) ,kabel niskiego napięcia jest dobry . Próbę bez fajki i przewodu wykonałem już wcześniej - oczywiście brak porządanego efektu. A może kręcenie kołem jest niewystarczajace ( kręcę ręką ). Muszę naprawic rozrusznik. Dałę do przetoczenia końcówkę wałka odbioru mocy aby móc kręcić korbą .Wtedy będę mógł szybciej pokręcić silnikiem .Może trzeba było by odlutowac cewkę od rdzenia wtedy ją sprawdzić. Może ma zwarcie do masy (może gdzieś w połowie ) . Sprawdzę kondensator i cewkę po rozlutowaniu .Ale caly czas myśle o tym kręceniu. Dięki za podpowiedz. Czekam na jeszcze jakieś sugestie.

Helpful message? + -

Back to top
   
39006
Removed





Post#4 15 May 2011 19:30   

Re: Brak iskry na świecy w silniku s101 polmo


Bardzo możliwe że obroty są zbyt małe, ale najpierw kondensator.
Silnik nie ma rozrusznika ręcznego?
Te silniki są stosowane w wojskowych agregatach prądotwórczych PAB - 2
Rozruch ręczny, za pomocą parcianego paska nawijanego na sprzęgiełko jednokierunkowe.

Helpful message? + -

Back to top
   
jurekj1
Poziom 13
Poziom 13


Joined: 12 Mar 2007
Posts: 115
Location: Dębica

Post#5 15 May 2011 20:14   

Re: Brak iskry na świecy w silniku s101 polmo


Rozrusznik w tym silniku nie był od trabanta tylko oryginał od syrenki. Widziałem tydzień temu taki na złomowisku.

Helpful message? + -

Back to top
   
rafal k71
Poziom 9
Poziom 9


Joined: 23 Dec 2010
Posts: 39

Post#6 Post from the author of the topic 15 May 2011 22:38   

Re: Brak iskry na świecy w silniku s101 polmo


W tym silniku był założony rozrusznik z Trabanta , może ktoś zamienil go.A jeśli chodzi o rozruch ręczny ,to brakuje mi elementu rozruchu na pas . Dlatego też pomyślałem o rozruchu na korbe ,jak w s-15 lub s-18.Jutro sprawdzę kondensator ,i może wstawię zdiecie silnika .

Dodano po 4 [minuty]:

Kolego jurekj1 czy chodzi Ci o rozrusznik czy o cały silnik ? Bo może bym reflektował .

Helpful message? + -

Back to top
   
jurekj1
Poziom 13
Poziom 13


Joined: 12 Mar 2007
Posts: 115
Location: Dębica

Post#7 16 May 2011 06:24   

Re: Brak iskry na świecy w silniku s101 polmo


Widziałem rozrusznik. Ten silnik w agregacie prądotwórczym nie posiadał w oryginale rozrusznika elektrycznego tylko sznurek. Rozrusznik był w silnikach montowanych w agregatach chłodniczych BS 4 produkcji WSK Mielec, a potem Igloopol Dębica - obecny Igloocar.

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 16 May 2011 06:24   





Back to top
   
rafal k71
Poziom 9
Poziom 9


Joined: 23 Dec 2010
Posts: 39

Post#8 Post from the author of the topic 16 May 2011 21:36   

Re: Brak iskry na świecy w silniku s101 polmo


Silniki s-101 były produkowane w 5 wersjach s-101,s-101M, s-101ZM, s-101TM, s-101AM . Ten ostatni miał rozrusznik i koło zębate. Ale poco te wywody ,ja potrzebuję pomocy w uruchomieniu tego silnika . Sprawdziłem kondensator nie ma zwarcia. Rozlutowałem też cewkę od rdzenia, rezystancje uzwojeń nie zmieniły się. Co dalej ?

Helpful message? + -

Back to top
   
39006
Removed





Post#9 16 May 2011 21:57   

Re: Brak iskry na świecy w silniku s101 polmo


To jest prosty układ zapłonowy.
Jeżeli cewka i kondensator są sprawne, to będzie zwarcie do masy na przerywaczu lub kablu wyłącznika zapłonu.
Próbowałeś tylko obracać ręką, to mogą być za małe obroty.
Magnesy, na kole, nie straciły swoich właściwości?
Brak iskry na świecy w silniku s101 polmo

Helpful message? + -

Back to top
   
rafal k71
Poziom 9
Poziom 9


Joined: 23 Dec 2010
Posts: 39

Post#10 Post from the author of the topic 19 May 2011 20:42   

Re: Brak iskry na świecy w silniku s101 polmo


Magnes na kole nie stracił swoich właściwości , kable nie maja zwarcia , wymieniłem kondensator na nowy. Wyłacznika zapłonu brak. Kręciłem kołem już korbą . Zmierzyłem napięcie na przerywaczu ,jest bardzo małe - wynosi 0,3V . wydaje mi się ,że jednak cewka jest zepsuta . A co Wy na to?

Helpful message? + -

Back to top
   
jack63
Poziom 24
Poziom 24


Joined: 21 Dec 2008
Posts: 4753
Location: Kraków

Post#11 20 May 2011 10:17   

Re: Brak iskry na świecy w silniku s101 polmo


Co dał ten pomiar? Czemu miał służyć?
Cewka zapłonowa do wymiany/przewinięcia.
Jak nie można zdobyć/przewinąć cewki, to proponuję nawinięcie na starym karkasie cewki zasilającej i dołożenie zewnętrznej cewki zapłonowej. Po prostu zrobienie układu zapłonowego jak w Simsonie/Jawce itp.

Helpful message? + -

Back to top
   
rafal k71
Poziom 9
Poziom 9


Joined: 23 Dec 2010
Posts: 39

Post#12 Post from the author of the topic 06 Jun 2011 21:07   

Re: Brak iskry na świecy w silniku s101 polmo


Przepraszam, że tak późno podaję te zdjęcia. Pomagałem Mamie w remoncie kuchni. Może one coś pomogą, ale chyba nie obejdzie się bez przewinięcia cewki. Napięcie z cewki na przerywacz jest bardzo niskie i wynosi 0,3V. Może ktoś wie ile zwojów jest na cewce pierwotnej i wtórnej. Może ktoś ma do odsprzedania taka cewkę.
Brak iskry na świecy w silniku s101 polmo Brak iskry na świecy w silniku s101 polmo Brak iskry na świecy w silniku s101 polmo

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 06 Jun 2011 21:07   





Back to top
   
39006
Removed





Post#13 07 Jun 2011 05:43   

Re: Brak iskry na świecy w silniku s101 polmo


http://www.elektroda.pl/rtvforum/viewtopic.php?p=7623265#7623265

Helpful message? + -

Back to top
   
rafal k71
Poziom 9
Poziom 9


Joined: 23 Dec 2010
Posts: 39

Post#14 Post from the author of the topic 16 Oct 2011 22:04   

Re: Brak iskry na świecy w silniku s101 polmo


Zakupiłem sprawną cewkę do tego silnika ( długo to trwało) i efekty są, na świecy jest już iskra, jasno niebieska. Co teraz? Jak dalej postępować? Po dokładniejszych oględzinach i porównaniu z instrukcją stwierdziłem brak łącznika przepustnicy głównej z regulatorem obrotów. Dziurawy jest też filtr powietrza. Chcę przystąpić do uruchomienia tego silnika. I tu prośba do Was Koledzy. Jak postępować, co najpierw sprawdzić? Wiem iż brak w nim oleju. W instrukcji jest podany olej Lux 10 lub 7. Czy jeszcze kupię taki olej?
Może komuś się przyda, rezystancje cewek. Uzwojenie pierwotne 0,86Ω, uzwojenie wtórne 2,9 kΩ, ale trzeba pamiętać - mierzyłem miernikiem cyfrowym nie bardzo dokładnym. Popełniałem też błąd w kierunkach kręcenia silnikiem od strony magneta -kierunek lewy to prawidłowy!

Helpful message? + -

Back to top
   
39006
Removed





Post#15 17 Oct 2011 06:43   

Re: Brak iskry na świecy w silniku s101 polmo


Musisz dorobić dźwignię regulatora, wyregulować zapłon i zawory, sprawdzić filtr oleju, wlać olej o specyfikacji SAE-30. Nawet taki, jak do kosiarek czterosuwowych.
Przerwa na przerywaczu 0.3mm, kąt wyprzedzenia zapłonu 23 stopnie, luz zaworowy 0.05mm dla obu zaworów, mierzony na zimnym silniku.
Ten regulator obrotów jest ważny gdy silnik napędza agregat prądotwórczy, gdzie wymagana jest stabilizacja obrotów.
W innym przypadku, można go pominąć i dorobić sterowanie przepustnicą za pomocą, na przykład, linki.

Helpful message? + -

Back to top
   
Post new topic  This topic is locked      Main Page -> Forum Index -> Auto Service -> Mopeds Other Engines -> Brak iskry na świecy w silniku s101 polmo
Page 1 of 1
Similar topics
Brak iskry na świecy - Pilne !!! (34)
brak iskry na świecy polonez truck 1.6 (7)
Tico - Na świecy 2 cylindra brak iskry (5)
Skoda Felicia, brak iskry na jednej świecy (6)
Mondeo 2.0 zetec brak iskry na jednej świecy (2)
BMW E36 325i Brak iskry na 3 i 4 świecy (5)
Fiat Brava 1.4 12v - Brak iskry na świecy. (1)
Silnik Honda G28 - brak iskry na świecy (2)
polonez 97" caro plus ,brak iskry na świecy (8)
Quad 200CC Chińczyk - brak iskry na świecy dlaczego? (5)


Administrator || Moderators || Forum Rules || General Rules || Cookies information || Contact

Page generation time: 0.058 seconds

elektroda.pl topic RSS feed