X

Mitsubishi Canter 3.0 TDI rocznik 2002 słabnie na wyższych obrotach

24 May 2011 17:55 LOlordjim78
  • #1 24 May 2011 17:55
    lordjim78
    Level 9  
    Helpful post? (0)
    Tak jak w temacie.
    Dzisiaj rano odpaliłem samochód wszystko pięknie, po chwili jednak zapaliła się kontrolka pomarańczowa check engine "chyba tak to się nazywa". Zgasiłem go i znowu odpaliłem kontrolka po chwili znowu się zapaliła, ale do tematu.
    Postanowiłem jednak pojechać i ku mojemu zdziwieniu samochód tracił moc przy 2200 obrotach, wyżej nie chce iść, 60 km na piątce z bólami do 80 km, ale jedzie, odpala niby wszystko gra.

    Spróbowałem go przegazować bez biegu i co się okazało silnik lekko się trzęsie, puszcza chwilowo biały dym i się uspokaja. Gdy samochód odpocznie wszystko wraca do normy ale nie dłużej jak na 10 minut potem znów zapala się kontrolka i za nic nie można przebić się powyżej tych 2200 obrotów.

    Miesiąc temu miałem ten sam problem ale ustąpił po przegazowaniu na wysokich obrotach.

    Proszę o pomoc i radę.
  • #2 24 May 2011 21:37
    manta
    Moderator Samochody
    Helpful post? (+1)
    Filtr paliwa, smok w zbiorniku, do kontroli.
  • #3 24 May 2011 22:03
    lukss07ns
    Level 19  
    Helpful post? (0)
    Wpinasłeś w komputer ? Może być masa przyczyn, radzę zacząć od wpinki w kompa i podać nam kod błędu albo opis i będziemy działać wspólnymi siłami.

    pozdrawiam
  • #4 25 May 2011 04:25
    lordjim78
    Level 9  
    Topic author Helpful post? (0)
    lukss07ns wrote:
    Wpinasłeś w komputer ? Może być masa przyczyn, radzę zacząć od wpinki w kompa i podać nam kod błędu albo opis i będziemy działać wspólnymi siłami.

    pozdrawiam



    Kurde wpiął bym pod kompa ale do najbliższego serwisu mam prawie 200 km a w naszym "grajdołku" to nikt się na tych rzeczach nie zna, no ale cóż poszukam jeszcze raz może kogoś znajdę w "okolicy" to wtedy wam napiszę co i jak.

    Co do filtra zmieniany był miesiąc temu ale różnie bywa (sprawdzę) zobaczę też ten smok w zbiorniku.

    Pozdrawiam.
  • #5 25 May 2011 20:22
    lordjim78
    Level 9  
    Topic author Helpful post? (0)
    No cóż filtr oki, smoka nie sprawdziłem z braku czasu - praca. Heh dziś rano samochód przez dwie godziny znowu mulił na obrotach ale jakby dłużej nie zapalała się kontrolka check engine, udawało się nawet 20 minut przejechać bez żadnych problemów. Hmmm dziwne po tych dwóch godzinach zgasiłem silnik, przegazowałem sprawdzając jak się wkręca i wszystko dobrze, nawet go nie zatrzęsło i nie puścił białego dymu. Mówię sobie może będzie teraz w porządku i jak się okazało nie pomyliłem się cały dzień przejeździł bez zarzutu.

    Martwi mnie jednak poprzedni fakt coś musi byś nie tak skoro samochód tak sie zachowuje. Dodam, że zawsze jak wciskałem sprzęgło i schodził do minimalnych obrotów kontrolka gasła i chwilowo nabierał mocy tak na minutę do przerzucenia na następny bieg i tak w kółko.
  • Helpful post
    #6 30 May 2011 23:15
    Rolandos
    Level 18  
    Helpful post? (0)
    Cóż kolego sprawa jest przykra, ale to bolączka tych aut. Objawy typowe dla nastawnika w pompie paliwa. Pompa do regeneracji.
  • #7 03 Jul 2011 15:51
    lordjim78
    Level 9  
    Topic author Helpful post? (0)
    Mam jeszcze jedno pytanie czy nastawnik to to samo co sterownik pompy bo czytałem, że od tego sterownika też mogą być podobne problemy. Sorki nie śmiejcie się ale nie jestem mechanikiem chcę tylko wykluczyć zbędne prace przy aucie. No ale jak napisałeś chyba najlepiej zdemontować całą pompę i zawieźć do obadania.
  • Helpful post
    #8 01 Aug 2011 00:20
    Rolandos
    Level 18  
    Helpful post? (0)
    nie to nie to samo.
  • #9 17 Aug 2011 22:02
    lordjim78
    Level 9  
    Topic author Helpful post? (0)
    Czyli cóż pompę zregenerowałem ale problem pozostał ten sam. Zna ktoś może dobry serwis canterów z tego rocznika bo ogólnie jest problem z czymkolwiek do tych samochodów. Albo do jakiegoś super naprawiacza pomp wtryskowych (byc może mój coś źle zrobił) do tych oczywiście modeli - pompa jest Bosha.Albo to coś innego sam już nie wiem. Pozdrawiam
  • #10 23 Aug 2011 22:51
    Rolandos
    Level 18  
    Helpful post? (+1)
    wysłałem Ci info na PW
  • #11 30 Aug 2011 22:18
    normales
    Level 10  
    Helpful post? (0)
    Dla czystego sumienia przed wyjeciem pompy sprawdź czy układ paliwowy od zbiornika do pompy nie łapie powietrza.
  • #12 11 Oct 2011 20:49
    krzysie22k
    Level 8  
    Helpful post? (0)
    Witam moim zdaniem jest to pompa która po 200-300tyś pada. A naprawa pompy to szkoda pieniędzy bo i tak ona nie będzie chodzić. trzeba po prostu wymienić drugą i będzie po problemie
  • #13 15 Oct 2011 20:14
    lordjim78
    Level 9  
    Topic author Helpful post? (0)
    Tylko jak ja wymieniłem na inną ( w końcu ) problem pozostał ten sam heh na te samochody jest super "motyw" tak naprawdę "za przyzwoite pieniądze dla nas użytkowników - się nie da !!! " - nikt nie potrafi ich naprawić a metody prób i błędów hyh zbyt kosztowne bo jak się dowiedziałem każdy z tymi objawami trzeba indywidualnie rozpatrywać - czy prawda to ? Nie wiem ? samochód naprawiony po wielu próbach więc i ja się cieszę , ale pieniążków też utopiłem nie mało, chociaż na pewno nie tyle co by nowa pompa kosztowała :) :) :)
  • #14 18 Nov 2011 08:33
    lordjim78
    Level 9  
    Topic author Helpful post? (0)
    Wracam do tematu w sumie nadal nie rozwiązanego, ponieważ po naprawie mechanicy nie chcieli mi powiedzieć co tak naprawdę siadło i co naprawili, więc nadal nic nie wiem a po czterech miesiącach, po pierwszej naprawie padła mi znowu pompa (samochód zaczął nierówno pracować i ciężko przyspieszał), dałem ją więc do regeneracji. Wszystko fajnie cena mnie trochę powaliła ale trudno. Włożyliśmy ją do auta i co się okazało zapalił się znowu feralny check engine, dodam, że na zepsutej się nie palił.
    Czy może tak się dziać od źle ustawionego zapłonu.

    Po podpięciu pod komputer wyskoczyło mi chyba z 18 błędów :
    32 - doładowanie SNSR
    13 - czujnik temperatury powietrza
    14 - TPS
    21 - CLT
    22 - Temp.SNSR Czujnika Wału Korbowego A
    23 - CAM POS. SNSR
    24 - prędkość SNSR
    31 - Spalanie detonacyjne SNSR
    41 - Wtryskiwacz
    64 - Sygnał FR Alternatora
    44 - Sygnałzap1
    52 - Sygnałzap2
    53 - Sygnałzap3
    61 - ELC-4AT
    62 - KOMUNIK INT. AIR MTR S
    71 - TCL VAC.SV
    72 - TCL VENT.SV
    36 - Terminal regulacji zapłonu

    Ufff tyle, aż tego pokazało.
  • #15 18 Nov 2011 09:26
    Rolandos
    Level 18  
    Helpful post? (0)
    Czym to jest diagnozowane?
  • #16 18 Nov 2011 12:40
    lordjim78
    Level 9  
    Topic author Helpful post? (0)
    Żebym ja to wiedział taki wydruk dał mi mechanik ale nie omieszkam się go spytać

    Dodano po 55 [minuty]:

    Autoboss V30 - takim urządzeniem
  • #17 19 Nov 2011 00:06
    lordjim78
    Level 9  
    Topic author Helpful post? (0)
    Autoboss V30
  • #18 02 Feb 2012 13:04
    xxlman
    Level 9  
    Helpful post? (0)
    Witam .
    Udało się ustalić co jest przyczyna mam ten sam problem !!!!!!!!!!!!!!!
  • #19 03 Feb 2012 01:19
    ModyFiacik
    Level 13  
    Helpful post? (0)
    Coś z ropą. Jak masz spalanie detonacyjne. nie przymarzła Ci?? gdzie parkujesz? A Smog sprawdzałeś?
  • Helpful post
    #20 26 Feb 2012 17:56
    RadzyńPodlaskiCanter
    Level 11  
    Helpful post? (0)
    Chłodniczka spalin padła
  • #21 01 Mar 2012 10:38
    rudiszubert
    Level 19  
    Helpful post? (0)
    RadzyńPodlaskiCanter
    Możesz rozwinąć - " Chłodniczka spalin padła " ?
  • Helpful post
    #22 01 Mar 2012 10:55
    RadzyńPodlaskiCanter
    Level 11  
    Helpful post? (0)
    witam ....stary ból tego modelu....rozszczelniła się chłodniczka spalin i woda przedostaje się do układu wydechowego ...objaw dymienie na biało , spadek mocy , wchodzenie w tryb awaryjny....pozdrawiam
  • #23 01 Mar 2012 11:15
    rudiszubert
    Level 19  
    Helpful post? (+1)
    Czy ta chłodniczka może dawać takie objawy ?

    Mitsubishi Pajero 2002r 3.2Did .
    Samochód ma dwa błędy stałe.
    26-czujnik położenia wałka rozrządu (znajduje sie w pompie paliwa)
    48-cisnienie paliwa (również w pompie)
    Objawy../zapalił sie czek engine i tryb awaryjny ..auto pali na dotyk lecz nie przekracza 2tyś obrotów.
    Dławi sie oraz kopci na czarno.
  • Helpful post
    #24 01 Mar 2012 11:55
    RadzyńPodlaskiCanter
    Level 11  
    Helpful post? (0)
    witam ...napisałem o Canterze posiadającym silnik 4M42, które serwisujemy na co dzień.....z kolei Pajero posiada inny silnik 4M41, a na temat tego silnika nic mądrego nie powiem , ponieważ nigdy z nim nie mieliśmy nic wspólnego.....serwisujemy tylko ciężarowe Cantery....pozdrawiam
  • #25 16 Mar 2012 03:14
    lordjim78
    Level 9  
    Topic author Helpful post? (0)
    Witam po dłuższej przerwie, więc męczę się nadal z feralnym czekiem. Wczoraj zrobiliśmy mały remoncik, czyli odkręciliśmy tą rurkę co idzie od turbiny do tej właśnie chłodnicy spalin i poluźniliśmy tą co idzie od chłodniczki do kolektora, chciałem ją całkowicie odkręcić ale nie radzę jedną śrubę ukręciłem także reszty już przy kolektorze nie ruszałem, wystarczyło że tą górną lekko unieśliśmy, tak żeby przy płukaniu płyn mógł się wydostawać.
    Rurka od turbo do "chłodniczki" była tak zawalona nagarem ze spalin, że głowa mała - pół centymetrowa warstwa czarnego zlepionego masła, to samo przy wylocie turbiny - tam było praktycznie wszystko zapchane.
    Nie wiem czy dobrze zrobiliśmy ale wleliśmy w rurkę płyn hamulcowy i dość długi czas ją płukaliśmy zakrywając otwory z obu stron - to co z niej wyleciało - ufff masakra teraz jest czyściutka jak nowa. Pędzelkiem i płynem umyliśmy wylot z turbiny. Następnie wleliśmy do "chłodniczki" płyn hamulcowy i odczekaliśmy aż odmięknie, proces powtórzyliśmy trzy razy aż cały nagar się rozpuścił. Płyn wydmuchiwaliśmy sprężonym powietrzem. Także niezłe błotko szło z drugiego otworu.
    Czy to pomogło jeszcze nie wiem, samochód jednak jakby miał wiecej mocy - czuć pod pedałem gazu i co od razy dało się słyszeć - turbina pięknie gwiżdże co wcześniej było jakoś przytłumione. Jak przejadę większą trasę i będzie dobrze to Wam napiszę.

    Teraz mam jednak pytanie odbiegające od tematu może mi ktos powiedzieć co to za ustrojstwo co wystaje, znaczy się jest połączone z tłumikiem, w kształcie można powiedzieć gruszki i od tej gruchy idą bodajże dwie rurki połączone za filtrem powietrza dalej się rozgałęziają jeden pod kabinę a drugi gdzieś w okolice pompy, turbiny.
  • Helpful post
    #26 16 Mar 2012 10:57
    Rolandos
    Level 18  
    Helpful post? (0)
    Hamulec silnikowy-klapowy
  • Helpful post
    #27 16 Mar 2012 11:24
    RadzyńPodlaskiCanter
    Level 11  
    Helpful post? (0)
    witam....to ,,ustrojstwo" , to hamulec górski i wychodzi z niego jedna rurka podciśnienia ......pozdrawiam
  • #28 16 Mar 2012 23:01
    lordjim78
    Level 9  
    Topic author Helpful post? (0)
    Zrobiłem tak jak pisałem mały test. Autko się pięknie wkręca na obroty (na razie bez obciążenia), później napiszę jak było pod załadunkiem bo akurat dzisiaj nic nie przewoziłem. Póki co jest dobrze ale nie zapeszam. Odczuwam jednak dziwne wrażenie, że na trzecim biegu wchodzi jakby w takie drgania ( czuć to pod pedałem gazu, niby takie wibracje, lekko trzęsie kierownicą - być może jestem już zbyt przewrażliwiony :) ). Turbinka jednak ładnie gwiżdże i nadal czuć moc pod pedałem gazu ale tak jak pisałem zobaczymy co będzie pod tonażem bo mimo wszystko wolę być ostrożny w swoim zadowoleniu - a nuż się znów zapali. Tak jak pisałem wcześniej potrafił kilka dni jeździć bez zarzutów gdy nagle potem - pyk i czek się pojawiał na tablicy. Chociaż ostatnio to już praktycznie cały czas się świecił nie pomagało gaszenie silnika i przegazowywanie - wtedy gasł i miałem spokój na godzinę, trzy a i czasem na dzień i dłużej - teraz jednak zapalał się notorycznie.
    Przypomnę jednak jeden fakt dlaczego po zregenerowaniu pompy się zapalił a przed regeneracją ( gdy mi pewni mechanicy naprawili auto i nie chcieli powiedzieć co z nim było) za nim się jeszcze zepsuła wszystko było dobrze, a tuż po jej zamontowaniu "czek" się zaczął palić ? Źle był ustawiony zapłon mechanik sobie zaznaczył co i jak ale podczas regeneracji wszystkie znaki znikły - bo praktycznie dostałem nową pompę: - tyle części mi oddali :). Po przestawieniu zapłonu tydzień był spokój po tym czasie co raz częściej sytuacja się powtarzała aż do praktycznie niemożliwości jeżdżenia tym autem.

    Dobrze to teraz wiem co to za "ustrojstwo": - napisałem tak bo nie jestem mechanikiem a tylko obserwatorem, który w miarę szybko się uczy i trochę już przeżył z tym samochodem a jakiekolwiek informacje mimo, że mam dostęp do netu na temat tego samochodu, czy części to jakby temat "tabu" - no przynajmniej dla mnie. Dobrze ale nie odbiegam od pytania jakie chciałem znowu zadać tylko się nie śmiejcie: - Czy można jakoś odciać, znaczy odłączyć ten hamulec górski bo jeśli to działa na zasadzie tej klapki to czy ona też nie moze się przyciąć czy zostać przypadkiem w złym położeniu powodując zapalenie się "czeka"

    Pozdrawiam i za jakiekolwiek bzdury przepraszam :)
  • #29 19 Mar 2012 11:34
    lordjim78
    Level 9  
    Topic author Helpful post? (0)
    Niestety lipa auto pod obciążeniem i bez obciążenia - ( widoczne za krótko jeździłem) - znowu przechodzi w tryb awaryjny, także to czyszczenie nic nie dało no może oprócz lepszej pracy turbiny. Wymieniłbym tę "chłodniczkę" na nową ale musiałbym mieć 100 % pewności, że to od niej się tak dzieje a takowej nie mam, a tania ona nie jest. A tak z innej beczki skoro ta chłodniczka chłodzi spaliny powiedzmy, że jest dobra to czy nie ma ona jakiegoś czujnika, a może ten czujnik jest walnięty i źle podaje dane do komputera.

    Ehhh błądzę...
  • #30 24 Mar 2012 13:23
    lordjim78
    Level 9  
    Topic author Helpful post? (0)
    Teraz to już się pali cały czas - masakra
Mouser  Search 4 million + Products
Browse Products