Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic tx-28LD1P chyba coś z pionem lub generatorem H??

Lechul 20 Lis 2004 22:55 921 2
  • #1 20 Lis 2004 22:55
    Lechul
    Użytkownik obserwowany

    Witam krótki opis problemu: efekt jest taki telewizor zachowuje się różnie na ogół jest tak ze po włączeniu i odczekaniu 10 s startuje wysokie napięcie, a na ekranie widok jest taki: widać zielone tło z powrotami, obraz skacze w pionie i strzępi obraz z lewej strony i z prawej brakuje obrazu około 3 cm w pionie i w poziomie taka ramka się robi, przy czym ciągle słychać tak jak by gdzieś wysokie siało również jest głośny sum w głośnikach trwa to jakieś 2 min i się przełącza w st-by lub pojawi się pozioma linia już wtedy na całej długości ekranu. A czasami to w ogóle się nie włączy. Sprawdziłem luty, napięcia i niektóre elektrolity pracuję bez schematu dlatego mogłem coś przeoczyć; pozdrawiam!!!

  • #2 21 Lis 2004 11:26
    Michał99
    Poziom 30  

    Na początek podmień VDP 3108 i będziesz wiedział

  • #3 21 Lis 2004 23:34
    Lechul
    Użytkownik obserwowany

    Widzę że mało jest podpowiedzi odnośnie tego problemu widocznie ta jedna jest najbardziej prawdopodobna. Dziękuje Michale za informację wydaję się, że diagnoza jest trafna, ale raczej zrezygnuję z naprawy, bo cena układu jest duża a jeśli po wymianie dalej będą jakieś problemy to po prostu mi się nie opłaca jeszcze raz dziękuję. Pozdrawiam.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme