Forum Index

Rules  | Points  | Add...  | Recent posts  | Search  | Register  | Log in

This site uses cookies. Learn more about cookies and changing the settings in your browser.

Slaba moc alpine Alpine SWR-1242D , Mrd 605


Post new topic  Reply to topic      Main Page -> Forum Index -> CarAudio Generally -> Slaba moc alpine Alpine SWR-1242D , Mrd 605
Author
Message
bmw27sport
Poziom 2
Poziom 2


Joined: 11 Aug 2011
Posts: 3
Location: Luton

Post#1 Post from the author of the topic 11 Aug 2011 22:13   

Slaba moc alpine Alpine SWR-1242D , Mrd 605


Witam.

Mam duzy problem z naglosnieniem mojej e39.
Oglonie jestem w tematach elektryki kompletnie zielony ale chyba do podlaczenia wzmacniacza nie trzeba miec magistra? Sad
Zaczne od tego ze 2 dni temu kupilem uzywany wzmacniacz z ebay alpine mrd 605 mono (4omy-400 ,2omy 600rms). Dotychczas mialem z Max audio z 4100 (RMS 2 Omy 105 W x 4)

Sprzet:

Alpine 9855r
Alpine SWR-1242D sub
Alpine Mrd 605 wzm

Posiadam 0 Awg , 50 mm kable.
Kable podlaczone sa bezposrednio do aku. + do kabla - pod mase aku auta.
Mam tez bezpiecznik 80 amp.
Kable glosnikowe nie znam rozmiaru ale sa dosc solidne i grube wiec kable jako waskie gardlo odpadaja. Sub podl na 2 omy.


Dzwiek jaki produkuje sprzet jest najprosciej mowiac zalosny. Bass powienien uderzacyc mocniej i trzesc troche autkiem niestety jest tylko troszke lepiej niz w tym co bylo w poprzednim 4 kanalowcu. Wiem ze przy 2 omach moc 600w jest uzyskana przy 14,4 u mnie wartosc napiecia "czegos" na wyswietlaczu troszke sie wacha wchodzi na 14 i wacha sie , 13.8-14,01. Mieszkam w angli i nie znam za bardzo kogos kto ma sprzet w aucie. Prosze o pomoc naprawde mam juz powoli dosc kupisz wydasz kase na koncu zonk i jeszcze wiecej kasy na instalacje. W serwisach wezma z 40, 50 funtow i jesli to bedzie problem z autem kasa pojdzie w bloto. Byc moze wzmak jest wadliwy ale jak podlaczylem z powrotem Mac 4100 gra troche gorzej. Wydaje mi sie ze problem moze z byc z pradem w aucie. Prosze o porady naprawde...

Z gory dzieki!

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 11 Aug 2011 22:13   





Back to top
   
nightrunner
Poziom 17
Poziom 17


Joined: 22 Oct 2010
Posts: 377
Location: Koszalin

Post#2 13 Aug 2011 17:23   

Re: Slaba moc alpine Alpine SWR-1242D , Mrd 605


Magistra mieć nie trzeba, ale pewną wiedzę owszem.
Przy jakiej głośności uzyskujesz 600W ?
Wzmacniacz jest skalibrowany tzn. ustawiony GAIN, czy ustawiane wszystko "na oko" ?
Na YouTube jest sporo filmików pokazujących jak się ustawia wzmacniacz.

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 13 Aug 2011 17:23   





Back to top
   
bmw27sport
Poziom 2
Poziom 2


Joined: 11 Aug 2011
Posts: 3
Location: Luton

Post#3 Post from the author of the topic 13 Aug 2011 18:26   

Re: Slaba moc alpine Alpine SWR-1242D , Mrd 605


Wszystko mam ustawione jak czytalem na forum ile hz sonic gain itp . Gain jak sie domyslam powinno byc 4v tak jak z radia wysjcie ma ? Na 4 prawie nic nie stuka im mniej v troszke lepiej chociaz nie nazwal bym tego basu. Na 0.2 gra a moze lepiej nazwalbym to dusi sie. Wszystko jest ustawione jak trzeba wogole za duzo ustawiac nie ma bass podkrecony (0-16 - 14,16 ) i czestotliwoc mniej wiecej 50hz cos kolo tego nie pamietam jak jest ustawione.

Dodano po 9 [minuty]:

Mam po prostu wrazenie ze czegos brakuje przy Mac 4100 swiatla mrugaly podaczas jazdy razem z deska rozdzielcza jak jezdzilem przez ostanie 3 miechy. 2 razy zgaslo mi kiedys radio podaczas jazdy za 3 spalil sie jakis bezpiecznik w schowku w bagazniku. Maca mialem wtedy podl bez bezpiecznika do aku. Alpine lezy w pokoju a gra stary 4 kanalowiec. Zaznacze ze gra gorzej niz poprzednio. Moze po prostu kable mam za grube? Smile Czy kondensator moze rozwiazac moj problem? Dzieki

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 13 Aug 2011 18:26   





Back to top
   
qstosz
Moderator CarAudio
Moderator CarAudio


Joined: 07 Mar 2005
Posts: 3873
Location: wawa

Post#4 13 Aug 2011 19:01   

Re: Slaba moc alpine Alpine SWR-1242D , Mrd 605


Za grube przewody dobre sobie.

Przejrzyj instalację dokładniej tyle.

Co do kondensatora to nie pomoże ,masz gdzieś błędy i tyle.

Helpful message? + -

Back to top
   
bmw27sport
Poziom 2
Poziom 2


Joined: 11 Aug 2011
Posts: 3
Location: Luton

Post#5 Post from the author of the topic 13 Aug 2011 21:05   

Re: Slaba moc alpine Alpine SWR-1242D , Mrd 605


Jutro postaram sie nagrac filmik lub pstryknac pare fotek. Za bardzo powiem Ci nie ma co sprawdzac. Kabel + pod klamre - pod mase aku(probowalem jeszcze w innym miejscu do blachy) Kable 50mm okolo 1m jest bezpiecznik miedzy aku a wzmakiem tyle w temacie. Dz

Helpful message? + -

Back to top
   
Karolo MPower
Poziom 20
Poziom 20


Joined: 16 Jun 2008
Posts: 1015

Post#6 16 Aug 2011 01:45   

Re: Slaba moc alpine Alpine SWR-1242D , Mrd 605


Może wina nie lezy w piecu a w mizernej, źle dobranej do głosnika obudowie?
Pokaż w czym ty to masz?

Helpful message? + -

Back to top
   
Post new topic  Reply to topic      Main Page -> Forum Index -> CarAudio Generally -> Slaba moc alpine Alpine SWR-1242D , Mrd 605
Page 1 of 1
Similar topics
ALPINE SWR-1242D - pytanie... (3)
Jaki wzmacniacz do ALPINE SWR-1242d ?? (5)
Hertz HX 300 D vs. Helix P 12 vs. Alpine SWR-1242D (4)
Cerwin Vega V MAX 12.2 czy alpine swr 1242d (7)
Skrzynia Szczelinowa pod 1.5kW Alpine SWR 1242D (3)
Jaka skrzynia do 2x Alpine type R SWR-1242d 12" ?? (3)
Alpine SWR-1542D + Alpine MRP-M1000 (6)
Wzmacniacz Alpine MRD-M500 (1)
jaki wzmacniacz pod Skrzynię Alpine 1242d x2 (4)
Alpine SWX-1242D do wzmacniacza jbl BPX.1100.1? (2)


Administrator || Moderators || Forum Rules || General Rules || Cookies information || Contact

Page generation time: 0.041 seconds

elektroda.pl topic RSS feed