Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Lodówka Bosch KGV 2605/01 nie włącza się

phantom73 19 Wrz 2011 11:38
  • #1 19 Wrz 2011 11:38
    phantom73
    Poziom 2  

    Witam

    Mam problem z lodówką Bosch KGV 2605/01. Nie chce się uruchamiać sprężarka, zasilanie jest OK. Udało mi się ją uruchomić dopiero po rozmrożeniu po kilku próbach odłączenia i podłączenia do sieci. Lodówka schłodziła się i wyłączyła prawidłowo, ale już o prawidłowym ponownym włączeniu nie ma mowy. Startuje ponownie jedynie przy operacji jak poprzednio.
    Przekopałem się przez forum i mam prawie pewność że to wina czujnika temperatury parownika. Zdaję sobie sprawę że bez rozgrzebania obudowy z tyłu się nie obędzie.
    W związku z tym mam do fachmanów parę pytań

    1. Czy można w jakiś sposób upewnić się na 100% że to ten czujnik jest problemem, np. przez zwarcie w układzie sterującym lub coś w tym stylu ?
    2. Czy w tym modelu KGV 2605 czujnik znajduje się w tym samym miejscu co w KGV 2604 (37cm od góry , 8 cm od lewej) ?
    3. Gdzie kupić taki czujnik (najlepiej w Lublinie) i jaki ma kod dla tego modelu ?
    4. Czy może polecacie jakiś zamiennik ?
    5. Czy ktoś ma doświadczenie przy wymianie takiego czujnika i w razie problemów mógłby pomóc

    Nie mam niestety doświadczenia w naprawach AGD. Mam zamiar oprzeć się na http://www.elektroda.pl/rtvforum/viewtopic.php?t=182414&highlight=kgv2604
    Mam nadzieję że w tym modelu jest tak samo.

    Z góry dziękuję za odpowiedzi i pozdrawiam

  • #2 19 Wrz 2011 12:24
    TyPeczek
    Poziom 23  

    Zwarcia bym nie polecał (sterownik reaguje na zmiany rezystancji, nie zmiany stanu przewodzenia). Znajdź gdzieś w necie rodzaj twojego czujnika (być może na stronie producenta) i charakterystyki rezystancji. No i spróbuj sprawdzić czujnik miernikiem. Temperatura parownika podczas pracy powinna wynosić około -20 stopni, z tym, że po wyłączeniu sprężarki gwałtownie wzrasta do temperatury w lodówce.

  • #3 19 Wrz 2011 19:04
    michkar
    Poziom 2  

    Witam.

    Pozwoliłem sobie podpiąć się pod temat kolegi żeby nie śmiecić na forum.
    Otóż mam podobny problem z tym modelem lodówki: padł mi moduł i chyba jeden z czujników. Agregat podłączyłem prowizorycznie do sterownika programowalnego z czasami 20 min pracy i 50 min przerwy i na razie chodzi, ale za dużo żre prądu. Spalony moduł chcę zastąpić zwykłym regulatorem temperatury ESCO ES10, a jako czujnik chcę wykorzystać sprawny termistor. Do modułu podchodzi złącze z czterema przewodami: jasnoniebieski, ciemnoniebieski, ciemnobrązowy, jasnobrązowy. Pomiary wykazują mi 11,6 kΩ między ciemnoniebieską a jasnobrązową żyłą, oraz 75 kΩ między jasnoniebieskim i ciemnobrązowym przewodem. Prawdopodobnie ten drugi jest walnięty, i co gorsza jest to chyba czujnik od chłodziarki (przynajmniej wynika to ze schematu od KGV 2604 który znalazłem tutaj:

    Link

    )
    Czy mogę ten drugi czujnik wykorzystać do sterowania temperaturą w całej lodówce?

  • #4 19 Wrz 2011 20:15
    TyPeczek
    Poziom 23  

    Na twoim miejscu, jak wymieniasz regulator to wymień i czujniki na dedykowane do niego. Czujniki są róźne: Pt100, Pt 1000, NTC i pewnie jeszcze inne. Koszt to duży nie jest a przynajmniej masz pewność, że będą działać. Przy takich wartościach jak piszesz prawdopodobnie masz jakieś NTC (zakładam że mierzyłeś w temperaturze poniżej 20 stopni.

  • #5 20 Wrz 2011 10:00
    michkar
    Poziom 2  

    W zasadzie masz rację. Chciałem to załatwić bezinwazyjnie, ale muszę rozpatrzyć jak wejść do środka z czujnikiem. Dzięki.

  • #6 20 Wrz 2011 10:18
    phantom73
    Poziom 2  

    Dziś rano po całonocnej przerwie w działaniu zmierzyłem wartości rezystancji na czujnikach. Pierwszy 12,5K drugi 7,4K. Niestety nie miałem możliwości zmierzyć temperatury. Wnioskuję ze rezystancja pierwszego jest zbyt duża i agregat nie staruje. Pytanie przy jakiej rezystancji wystartuje agregat.
    I tak z czystej ciekawości czy ktoś wie gdzie jest ten drugi czujnik który jak rozumiem odpowiada za wyłączenie agregatu.

  • #7 20 Wrz 2011 10:48
    TyPeczek
    Poziom 23  

    phantom73 napisał:
    Wnioskuję ze rezystancja pierwszego jest zbyt duża i agregat nie staruje.

    Czy mierzyłeś je w 25 stopniach?

  • #8 21 Wrz 2011 08:54
    phantom73
    Poziom 2  

    Myślę że było około 20 stopni.
    Drugi pomiar dla 17 stopni odpowiednio 12,9K i 7,9K

    Zrobiłem zworkę na pierwszym czujniku żeby móc korzystać z lodówki, teraz zastanawiam się nad wydłubaniem tego czujnika ale nie będzie to łatwe. Dostęp jest mocno utrudniony przez skraplacz. Wydaje mi się że w moim modelu KGV 2605, górna krawędź skraplacza jest znacznie wyżej niż w opisywanych na forum KGV 2604. Delikatne odchylenie skraplacza chyba nie umożliwi dostępu :(

    Mam jeszcze pytanie jaki termistor trzeba wstawić ? Niektórzy podają 6,8K a inni 4,7K. Czy ktoś wie jaki jest czujnik oryginalny. Jak sądzę przy obu wartościach lodówka będzie pracowała ale jej charakterystyka pracy będzie się różniła. Z pewnością agregat będzie się załączał przy innej temperaturze w zależności od zastosowanego termistora.

  • #9 21 Wrz 2011 09:21
    TyPeczek
    Poziom 23  

    phantom73 napisał:
    Mam jeszcze pytanie jaki termistor trzeba wstawić ? Niektórzy podają 6,8K a inni 4,7K. Czy ktoś wie jaki jest czujnik oryginalny. Jak sądzę przy obu wartościach lodówka będzie pracowała ale jej charakterystyka pracy będzie się różniła. Z pewnością agregat będzie się załączał przy innej temperaturze w zależności od zastosowanego termistora.

    http://www.vishay.com/docs/29049/23816403.pdf
    Różnica jest koło 10 stopni. Z charakterystyki wygląda na ten 6,8 k (ten drugi).

  • #10 20 Gru 2011 20:17
    dewalk
    Poziom 10  

    Witam.
    Moja lodówka to Bosch KGV 3120.
    Objaw jaki zauważyłem to dziwnie długi czas pracy sprężarki. Pomiar temperatury w zamrażarce dał wynik: wyłączenie przy temperaturze około minus 18-19 st. C, załączenie sprężarki minus 11 st. C. To chyba stanowczo za duża histereza. Sądzę, że powinno być około 2-3 stopni.
    Czy sprawcą jest termistor umieszczony w tylnej ścianie lodówki?
    Proszę o potwierdzenie mojej diagnozy. Czy w moim modelu KGV3120 jego umiejscowienie jest takie jak w KGV2604 i czy parametry termistora sa takie same?

  Szukaj w 4mln produktów
Przeglądaj produkty