X

Sharp LC42SB55E - wyłącza się.

20 Sep 2011 20:19 SESebastian S
  • #1 20 Sep 2011 20:19
    Sebastian S
    Level 17  
    Helpful post? (0)
    Witam. Tv normalnie się włączy, obraz prawidłowy napięcia zasilacza prawidłowe (wg. opisu na płytce) ale przy próbie przełączenia kanału, zrobienia głośniej czy czegokolwiek innego na pilocie lub klawiaturze z boku tv zaraz się wyłącza. Jeśli nic się nie będzie robić pilotem lub klawiszami to tv pracuje cały czas normalnie. Nie mogę nawet wejść do trybu serwisowego bo zaraz się wyłącza. I nawet st-by się nie pali - jak by miał wtyczkę wyciągniętą. Przy takim wyłączeniu giną dwa napięcia "inverter on/off" i "bright control". W czasie pracy każde z nich ma 3,3V przy wyłączeniu jest 0V. Pozostałe napięcia bez zmian - przetwornica nadal pracuje. Pozostaje nawet "power on\off" ma cały czas 2,6V - a wg schematu w czasie pracy powinno być "low". Po chwili tv czasami sam się włączy a czasami trzeba przycisnąć jakiś klawisz na pilocie - obojętnie jaki. Startuje nawet po naciśnięciu TXT. Wymieniłem elektrolity w zasilaczu, dokręciłem masy (czytałem o tym na elektrodzie) i bez zmian. Na co zwrócić uwagę jeszcze?

    ROZWIĄZANIE
    Po długich dochodzeniach udało mi się odnaleźć przyczynę "wariowania" tego tv. Problem stwarzał mikrostyk "POWER" na bocznym panelu. Jak był wyłączony zamiast mieć przerwę miał ok 1kΩ rezystancji i dlatego telewizor tak się dziwnie zachowywał. Jego wymiana rozwiązała problem.

    Można przenieść do działu DIAGNOZA może się komuś przyda i zaoszczędzi kilka godzin siedzenia.
  Search 4 million + Products
Browse Products