X
  • #1 09 Oct 2011 20:14
    Amro eid
    Level 16  
    Helpful post? (+1)
    hello colleagues
    need service manual for sony lcd
    model KLV-46EX500 OR SIMILAR (i don't know chassis number) and it is made in Malaysia
    problem is
    the set power on for 1 Second and osd write sony then Going to Shut Down
    and the led turn off

    you have to wait about 5 minute to power on again and doing the same

    please any one have experience with this fault help me
    and sure i need service manual for it
    i hope to find help here
    kind/regards
  • #2 10 Oct 2011 17:33
    Amro eid
    Level 16  
    Topic author Helpful post? (+1)
    hello again
    i think problem in I/P BOARD inverter and power board
    it is number
    APS-260(CH) GD2
    2010
    YOU CAN SEE IT.S PHOTO HERE
    http://www.ebay.com/itm/SONY-147420511-POWER-SUPPLY-BOARD-APS-260-CH-/170591885611
    in this board there is ic 6601 number H7204A i need data sheet it is ccfl osc
    please if any body have schematic contain this ic ( H7204A )or it.s datasheet
    please upload if there is schematic for this board it will be great

    and this is ALL CONNECTIONS of this board

    in this board there is 3 jack
    CN6150 to control board 15 pin
    1-stby 3.3v
    2-ac-off-det
    3-power on
    4-audio 12v
    5-audio 12v gnd
    6-REG 12V-gnd
    7-REG 12V-gnd
    8-reg 12v
    9-reg 12v
    10-BL-ERR
    11-BL-ON
    12-DIMMER
    13-NC
    14-T-CON-VCC 12V
    15-T-CON-ON


    JACK CN6151 TO T-CON BOARD

    1-NC
    2-T-CON-VCC-12V
    3-T-CON-VCC-12V
    4-T-CON-12V-GND
    5-T-CON-12V-GND
    6-NC


    JACK CN6702 TO CCFL BOARD
    1-VCC-12V
    2-FB
    3-GND
    4-GND
    5-LD

    hope some one help me
    kind/regards
  • #3 10 Oct 2011 22:33
    zbyszekskibinski
    Level 32  
    Helpful post? (0)
    Hi, can you describe the issue in more detail? You are writing that the set goes into shutdown shortly after turn-on, but what happens to the front standby light, does it go completely off? or just back off to stby? No error code? Try measuring voltages quickly before the set shuts down and see if all of them are within tolerance.
  • #4 11 Oct 2011 14:51
    Amro eid
    Level 16  
    Topic author Helpful post? (0)
    hello zbyszekskibinski
    thanks for your reply
    after turn off (i think it is protection mode) no light for any led and sure no error code
    measure all voltage in this case no voltage exist
    there is only 1-stby 3.3v exist
    and 2-ac-off-det aout 2.4v
    but in normal it is 3.3v
    you have to unplug the tv from the main ac about 5 minute to power on again
    i removed CN6150 jack from control board and made short between 1 and 3

    1-stby 3.3v and 3-power on all voltage do the same thing
    and back light turn on for 1 Second and all going to protection mode
    now i think there is problem in backlight
    need help to know

    in working mode (1 secand)
    JACK CN6702 TO CCFL BOARD
    1-VCC-12V measured 12v
    2-FB measured 0 voltage
    3-GND
    4-GND
    5-LD measured 12v


    what is ld and is this normal to found fb(feed back ) 0 voltage?
    need help
    kind/regards
  • #5 11 Oct 2011 15:55
    zbyszekskibinski
    Level 32  
    Helpful post? (0)
    I think you have a problem with one of the lamps or something in this circuitry but I cannot be certain of this. I suspect FB pin is a response from the backlight balancer board to tell the PSU inverter that 'everything's okay' and should measure at least 3.3V if not 5V during normal operation. (the same circuit topology is used in Samsung 40' TVs) Normally, in Sony televisions with a standard inverter, there is an error pin which is connected to the MB and it should go high when inverter is working ok, but this is different. But as I said I am not 100% sure about the way it works in your FB circuit. When I had a problem with this sort of balancing boards in Samsungs I pulled out feedback diodes from HV transformers circuit and the backlight didn't shut off anymore.

    You should also check what is happening on pin 10 (Backlight error pin) when the processor on the MB switches everything off, Is it high or low?...etc...
  • #6 19 Oct 2011 23:43
    Amro eid
    Level 16  
    Topic author Helpful post? (0)
    hello zbyszekskibinski
    problem solved


    i connect back backlight error to ground( BL ERROR) TV WORKS BUT sound was ok but image was work and make protection and work again with fast way i note there is black section in the screen
    i tested the 12 lamp with external inverter of old scanner found one have no light at all
    i replaced it with 2 lamp see photo from old model sony 46 inch work with 24 lamp
    tv works good and i removed short of BL ERROR
    ALL IS OK AND TESTED i upload the schematic of I/P inverter and power unit for all
    here http://www.elektroda.pl/rtvforum/viewtopic.php?p=10045466#10045466
    and please if any one can get the complete sm please upload
    kind/regards
  • #7 20 Oct 2011 02:13
    zbyszekskibinski
    Level 32  
    Helpful post? (0)
    I am glad you have solved your problem. Best wishes. Zbyszek.
  • #8 20 Oct 2011 14:49
    Amro eid
    Level 16  
    Topic author Helpful post? (0)
    zbyszekskibinski wrote:
    I am glad you have solved your problem. Best wishes. Zbyszek.

    thank you very much for your attention and help
    kind/regards
  Search 4 million + Products
Browse Products