X
  • #1 26 Oct 2011 14:06
    dealero
    Level 8  
    Helpful post? (0)
    Witam! Wymieniłem taśmę LCD (HX-LF) w Samsungu GT-S7350. Przed wymianą działało jedynie podświetlenie klawiatury, bez możliwości wykonania czegokolwiek. Wyświetlacz nie działał. Po rozkręceniu wspomniana wyżej taśma była do połowy przerwana. Zamontowałem nową, ale objawy wciąż te same. Proszę o pomoc.
  • #2 26 Oct 2011 14:11
    ZAHYR
    Level 32  
    Helpful post? (0)
    Jeżeli to wina taśmy to albo nie jest dokładnie wpięta albo badziewny zamiennik jest uszkodzony na starcie. Jeżeli nie znasz przeszłości telefonu to może być też uszkodzony LCD.
  • #3 26 Oct 2011 15:19
    dealero
    Level 8  
    Topic author Helpful post? (0)
    Oto zdjęcia taśmy:

    [GT-S7350]Mimo wymiany taśmy wyświetlacz nie działa [GT-S7350]Mimo wymiany taśmy wyświetlacz nie działa
  • #4 26 Oct 2011 15:27
    gr86
    Level 16  
    Helpful post? (0)
    Taśma jest za mało włożona do gniazda białe linie powinny się ze sobą wyrównać, jeszcze możesz odpiąć taśmę od kamery żeby wykluczyć uszkodzenie peryferiów.
  • #5 26 Oct 2011 15:29
    dealero
    Level 8  
    Topic author Helpful post? (0)
    Też myślałem, że za płytko jest włożona, ale nie za bardzo można ją głębiej wsadzić. Jakaś technika?
  • #6 26 Oct 2011 15:30
    gr86
    Level 16  
    Helpful post? (0)
    Odklej gasketa( taka naklejka przewodząca i dokładnie prostopadle trzeba włożyć , jeszcze sprawdź czy czasem ta taśma nie jest krzywa w miejscu pinów.
  • #7 26 Oct 2011 15:34
    dealero
    Level 8  
    Topic author Helpful post? (0)
    Jaka naklejka?

    [GT-S7350]Mimo wymiany taśmy wyświetlacz nie działa [GT-S7350]Mimo wymiany taśmy wyświetlacz nie działa
  • #8 26 Oct 2011 15:39
    gr86
    Level 16  
    Helpful post? (0)
    Widocznie odszedł ci razem z tamtą tasmą po pierwsze nie chce ci wejść bo masz strzasznie krzywą tą strone taśmy co wkładasz do złącza musisz to wyprostować, staraj sie nie męczyć tak tej taśmy bo możesz ją zepsuć. Czy zdjęcia z postu o 15.19 przedstawiają nową taśmę??
  • #9 26 Oct 2011 15:40
    dealero
    Level 8  
    Topic author Helpful post? (0)
    Tak, nową. No i jak prostuje się taśmy?
  • Helpful post
    #10 26 Oct 2011 15:46
    gr86
    Level 16  
    Helpful post? (0)
    No one oryginalnie przychodzą proste więc pewnie próbowałeś wcisnąć ją na siłe do gniazda i dlatego się troszekę pogieła, zauważ że jest na końcu pofalowana jak byś miał płaską pencetke to możesz tak powyginać żeby była prosta, i nie zapomnij dźwignąć tego uchwytu przy złączu
  • #11 26 Oct 2011 16:30
    dealero
    Level 8  
    Topic author Helpful post? (0)
    Chyba nic z tego, nie uda mi się jej głębiej włożyć.
  • Helpful post
    #12 26 Oct 2011 17:04
    fischer8
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    Ta taśma nawet koło oryginalnej nie leżała. :D Oczywiście otwierasz zaczep?, ten brązowy.
  • #13 26 Oct 2011 17:20
    dealero
    Level 8  
    Topic author Helpful post? (0)
    Tak,, otwieram. Może być to wina tego, że jest nieoryginalna? I czy na zdjęciu rzeczywiście nie jest do końca wsadzona?
  • Helpful post
    #14 26 Oct 2011 17:49
    ZAHYR
    Level 32  
    Helpful post? (0)
    Z tanimi podróbkami tak jest że nie zawsze pasują (nawet gabarytowo). Taśma jest pognieciona i to też może być problem. Najlepiej zainwestuj w oryginał bo wpychając na siłę możesz uszkodzić złącze na płytce wyświetlacza, a wtedy będą dużo większe koszty naprawy :)
  • #15 26 Oct 2011 18:04
    dealero
    Level 8  
    Topic author Helpful post? (0)
    Dzięki za pomoc. Zamykam temat.
  Search 4 million + Products
Browse Products