Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

WiFi w laptopie nie działa

iluvathar 05 Lis 2011 16:39
  • #1 05 Lis 2011 16:39
    iluvathar
    Poziom 8  

    Witam
    Po długich poszukiwaniach rozwiązania mojego problemu zdecydowałem zwrócić się do was o pomoc, gdyż już sam nie wiem co mam zrobić z tym fantem.
    Po przeinstalowaniu systemu Windows XP Profesional na laptopie Acer Aspire 3690 nie mogę uruchomić karty WiFi.
    Sterowniki zostały pobrane ze strony producenta i w menadżerze urządzeń wyświetlają się jako poprawnie zainstalowane.
    W zasobniku systemu wyświetlają mi się połączenia z siecią bezprzewodową ze znaczkiem czerwonego krzyżyka. Pierwsza myśl jaka przychodzi mi na myśl to, że przełącznik WiFi jest wyłączony.
    Włączam go i obserwuje brak rekcji, dioda się nie zapala, nie uruchamia się bezprzewodowe połączenie z internetem.
    Karta w 100% działa ponieważ gdy bootuję z USB Ubuntu 10.04.X liveCD dioda WiFi obok włącznika świeci się jeszcze zanim się system załaduje. A po zalogowaniu bez problemu wykrywa mi wszystkie sieci bezprzewodowe a po wpisaniu klucza do mojej internet śmiga że aż huczy:P
    Na jednej ze stron na których szukałem pomocy użytkownik wspominał że to może być wina aktualizacji BIOSu którą podczas instalacji sterowników w istocie przeprowadziłem.
    Resumując prosił bym o pomoc z uruchomieniem owej karty WiFi, gdyż przed instalacją działała bez zarzutu a teraz już sam nie wiem co może być przyczyną owego błędu.
    Za pomoc z góry dziękuję.

  • #2 05 Lis 2011 16:45
    rozan99
    Poziom 16  

    sprawdz w ustawieniach biosu czy jest włączona. Jesli to nie bedzie to to zmien bios na poprzednią wersję i sprawdz czy bedzie dzialac.

  • Pomocny post
    #3 05 Lis 2011 16:51
    kondziu jah
    Poziom 33  

    Skoro Ubuntu wykrył, to karta jest włączona w BIOS i działa.

    Wcześniej zainstalowana była ta sama wersja Windows?

  • Pomocny post
    #4 05 Lis 2011 18:16
    serwisor
    Poziom 29  

    Zainstalowałeś wszystkie sterowniki wymagane?
    Masz w menadżerze jakieś znaki zapytania?
    Sprawdź też w ukrytych urządzeniach.

  • #5 05 Lis 2011 18:19
    iluvathar
    Poziom 8  

    Poprzednio był zainstalowany Windows XP Professional (jednak raport z everesta do czegoś się przydał :D), czyli ten sam system ale inna kopia.

    W menadżerze wszystko odnośnie kart sieciowych jest ok. Nie ma żadnego znaku zapytania nawet gdy przełączę na pełny widok. Jest wykrzyknik ale tylko przy standardowym kontrolerze stacji dyskietek, problem ze zgodnością czy też uwierzytelnieniem sterownika przez Microsoft bodajże. Pojawiła się o tym informacja w trakcje jego instalacji.

    Czy możliwe jest że został zainstalowany zły sterownik??

    dodam tylko że to karta Atheros AR5005G Wireless Network Adapter.

  • Pomocny post
    #6 06 Lis 2011 00:39
    moone
    Poziom 10  

    Wejdz w panel sterowania>narzędzia administracyjne> serwisy

    znajdz windows zero conf i sprawdz czy działa

  • #7 06 Lis 2011 01:26
    iluvathar
    Poziom 8  

    Jeżeli masz na myśli: Panel sterowania/Narzędzia administratora/Usługi->(i pole) "Konfiguracja zerowej sieci bezprzewodowej", to tak usługa jest uruchomiona, automatycznie. Tak żebym był pewien że dokładnie o tą usługę Ci chodziło moone.

    A może jakiś sterownik do dodatkowych przycisków funkcyjnych w laptopie jest potrzebny bo właśnie zauważyłem że również panel boczny (obok klawiatury) nie działa. A jest tam aż 6 przycisków do obsługi odtwarzania muzyki: Vol+/-, Play/Pause, Stop, FF czy FB.

    Oczywiście nie chodzi mi o Launch Menager gdyż jest to narzędzie do 4 innych przycisków które można sobie zaprogramować za jego pomocą i tutaj się kończą jego możliwości.

  • Pomocny post
    #8 07 Lis 2011 00:30
    moone
    Poziom 10  

    moone napisał:
    Wejdz w panel sterowania>narzędzia administracyjne> serwisy

    znajdz windows zero conf i sprawdz czy działa



    napisałem tak, bo pracuje na windowsach anglojęzycznych. Co do Launch manager czasami do różnych kart oprócz sterownika karty potrzebny jest program zarządzający kartą tzw network manager . CZyli mimo że sterownik karty poprawnie zainstalowałeś, może być potrzebne oprogramowanie do wł/wył karty oraz do obsługi połączeń czy możesz dołączyć screena z Menadżera urządzeń z rozwiniętymi kartami sieciowymi, oraz zdjęcie klawiatury wraz z panelem dodatkowych klawiszy. CZy System jest z Service Pack 3? Jeśli jest spróbuj jeszcze to http://www.microsoft.com/download/en/details.aspx?id=21

  • #9 07 Lis 2011 18:19
    iluvathar
    Poziom 8  

    O to screen z menadżera urządzeń.

    WiFi w laptopie nie działa



    A o to panel boczny o którym wspominałem.

    WiFi w laptopie nie działa



    Przepraszam za jakość zdjęcie robione z kamerki drugim laptopem, dość niewygodnie.

    Instalacja NET Framework w podanym przez Ciebie linku wymaga połączenia z internetem, czego nie jestem w stanie wykonać z powodu braku kabla do połączenia LAN :cry:
    Więc ściągnąłem go z tego

    linku

    .
    Po zainstalowaniu i restarcie laptopa przycisk WiFi dalej nie działa to samo z panelem bocznym.

  • Pomocny post
    #10 07 Lis 2011 18:28
    matzg
    Poziom 35  

    Zainstalowałeś wersje 4.0 czy

    3.5

    ?

  • #11 07 Lis 2011 18:36
    iluvathar
    Poziom 8  

    Taką jak w podanym linku prze ze mnie.
    Zaraz sprawdzę ten nowy link.
    Zapomniałem dodać że system ma SP3.


    Niestety bez rezultatu:/

  • Pomocny post
    #12 07 Lis 2011 23:21
    KaZetBOX
    Poziom 10  

    A zainstalowałeś Launch Manager? On jest konieczny do obsługi włącznika;)

  • #13 08 Lis 2011 23:29
    iluvathar
    Poziom 8  

    Zrobiłem tak:
    Usunąłem wszystkie programy do łączenia się z bezprzewodowym internetem.
    To samo z acer empowering technology i freaimworkiem.
    No i oczywiście sam sterownik.
    Bo tyle wersji tego zainstalowałem że narobił się całkiem niezły bałagan.
    Następnie:
    Zainstalowałem wszystko od nowa, czyli:
    Modem Driver Ver.7.34.0.0
    802.11bg Atheros XB63 wireless driver XP32_WHQL_5-3-0-35
    AS3690_TM2490_LaunchM_v1.17.1e
    następnie Net.freimworka 3.5 podanego w jednym z ostatnich postów
    Reset i voila, to znaczy kupa grrrr dalej nic.

    Co do wypowiedzi z ostatniego postu to Launch Menager był zainstalowany cały czas.

    Może jakieś inne sugestie, może coś robię źle?
    Co sądzicie o tym żeby spróbować z jakąś inną starszą wersją Launch Menagera?
    Albo może przeinstalować na Vistę, ponoć wtedy nie ma takich problemów z kartą pod Vistą.

  • Pomocny post
    #14 09 Lis 2011 13:54
    moone
    Poziom 10  

    A dlaczego nie instalujesz oryginalnego sterownika ze strony producenta do wifi?

    Wejdz na stronę intel.com, potem w support i zobacz czy sterownik do chipsetu masz nowy.

  • #15 09 Lis 2011 18:49
    iluvathar
    Poziom 8  

    Zrobiłem tak jak kolega moone powiedział. Ściągnąłem najnowszą wersję sterowników chipsetu (Intel® Graphics Media Accelerator Driver for Windows* XP ver. 14.32.4.4926
    To samo zrobiłem dla sterownika karty Atherros AR5005G.

    Urządzenie musi być na 100% dobrze zainstalowane gdyż wyświetla mi się w połączeniach i mogę je otworzyć. Lecz w oknie do wyszukiwania sieci bezprzewodowych jest komunikat iż muszę najpierw włączyć przełącznik sieci bezprzewodowych na komputerze.

    Czyli wracamy do punktu wyjścia. Już wiemy, że menadżer uruchamiania służy do obsługi takich przycisków.

    Tylko dlaczego on nie działa, czyżby jakiś problem ze zgodnością z Win XP SP3?

  • #16 10 Lis 2011 06:07
    Vogelek23
    Poziom 34  

    iluvathar napisał:
    Lecz w oknie do wyszukiwania sieci bezprzewodowych jest komunikat iż muszę najpierw włączyć przełącznik sieci bezprzewodowych na komputerze
    Rozumiem, że suwakiem próbujesz w tym momencie załączyć kartę?

    iluvathar napisał:
    Już wiemy, że menadżer uruchamiania służy do obsługi takich przycisków
    Przełączniki z przodu powinny działać niezależnie od aplikacji Launch Manager.
    LM służy jedynie do zdefiniowania przycisków nad klawiaturą oraz wyświetlania komunikatów stanu przełączników z przodu laptopa.
    Jednakże LM nie uczestniczy w funkcjonowaniu owych przełączników, ponieważ tym zajmuje się bezpośrednio kontroler KBC.
    Albo więc masz uszkodzony przełącznik SW8, albo przełącznik nie ma połączenia z kontrolerem, albo uszkodzony jest sam kontroler KBC.

  • #17 10 Lis 2011 07:32
    artaa
    Poziom 43  

    Vogelek23 napisał:
    Albo więc masz uszkodzony przełącznik SW8, albo przełącznik nie ma połączenia z kontrolerem, albo uszkodzony jest sam kontroler KBC.


    hmm a przy Ubuntu się sam naprawia?

    iluvathar napisał:
    gdy bootuję z USB Ubuntu 10.04.X liveCD dioda WiFi obok włącznika świeci się jeszcze zanim się system załaduje. A po zalogowaniu bez problemu wykrywa mi wszystkie sieci bezprzewodowe

  • Pomocny post
    #19 10 Lis 2011 17:41
    Vogelek23
    Poziom 34  

    artaa napisał:
    hmm a przy Ubuntu się sam naprawia?
    Wyobraź sobie, że Ubuntu nie uczestniczy w przełączaniu radio dla karty Wi-Fi, dlatego karta jest od razu gotowa do pracy.

    matzg napisał:
    Zainstaluj Acer ePowerManager Management 1.8.10.062 oraz Acer eNet Management 1.01.3.011
    Te aplikacje nie mają związku z przełączaniem radio karty Wi-Fi i bez tych aplikacji karta powinna działać prawidłowo.

    Pytanie do autora - czy jest to karta miniPCI, czy miniPCIe?

  • #20 10 Lis 2011 22:46
    iluvathar
    Poziom 8  

    Witam
    Po wielu próbach zakończonych fiaskiem zdecydowałem się sformatować system jeszcze raz również ze względów iż sąsiad mnie poganiał i zgadnijcie co się stało?

    Otóż dioda od WiFi paliła się już od chwili gdy płyta instalacyjna Windows XP SP3 zaczął zrzucać pliki potrzebne do instalacji systemu, nie zgasła nawet na chwilę.

    Na świeżo zainstalowanym systemie odpaliłem sterowniki do chipsetu podane przez użytkownika matzg oraz sterowniki do karty sieciowej Atheros i do LANu Broadcom, no i całą resztę, dioda nawet nie mrugnęła.

    Zrobiłem nawet mały test i okazało się że wszystkie dodatkowe przyciski do multimediów w tym i włącznik do WiFi nie potrzebuje LaunchManagera żeby funkcjonować bez tego.

    Jeżeli miałbym szukać przyczyny to być może błędy przy poprzedniej instalacji systemu, które namnażały się wprost wykładniczo:
    Problem z plikiem hal.dll, do którego rozwiązania stworzyłem sobie Ubuntu liveCD w celu edycji pliku boot.ini, stąd wiem, że WiFi działa bez zarzutu. Musiałem zmienić numer partycji z 0 na 1 żeby system mógł wystartować normalnie.
    No i instalacja dziesiątków wersji sterowników z różnych miejsc.

    Co do pakietu acer eNetManagment to jest on przeznaczony do kart sieciowych od Intela.

    Żeby zaspokoić ciekawość użytkownika z ostatniego postu to program everest odnośnie karty sieciowej podaje tym magistrali PCI.

    Niestety problem najwyraźniej leżał gdzie indziej. A brak możliwości włączania WiFi jak i korzystania z przycisków do multimediów były prawdopodobnie jego objawem. Niestety nie będzie nam dane już dowiedzieć się gdzie.
    Nie przedłużając uważam temat za zamknięty, dziękuję wszystkim za pomoc.

  Szukaj w 4mln produktów
Przeglądaj produkty