X

Urządzenie dźwiękowe nie działa

10 Nov 2011 21:07 JAjasiek72
  • #1 10 Nov 2011 21:07
    jasiek72
    Level 2  
    Helpful post? (0)
    Witam. Ostatnio nieco "bawiłem się" w gromadzenie sobie miejsca wolnego na dysku - robiłem to za pomocą usuwania programów z panela sterowania. Tak się stało, że przy okazji musiałem usunąć z dysku również urządzenie audio, bez którego teraz mój komputer nie "wydaje" z siebie żadnych dźwięków...

    Próbowałem opcji przywracania systemu, lecz komputer nie chce zainstalować mi z powrotem "Software Distribution Service 3.0", chociaż przyznam się, że nie wiem czy to, aż nadto potrzebne w odzyskaniu dźwięku z mojego komputera...

    Moja płyta główna nosi wdzięczną nazwę: Hewlett-Packard HP d530 SFF(DL819A)
    Przeszukałem pół internetu, aby cokolwiek poradzić w tej sprawie, być może nie tę, którą miałem przeszukać... :lol:

    Z góry dziękuję wszystkim za pomoc!
  • #2 10 Nov 2011 21:28
    Kasek21
    Spec od komputerów
  • Helpful post
    #3 11 Nov 2011 09:23
    pawelciolek3
    Level 15  
    Helpful post? (0)
    Jaki system posiadasz?
  • #4 11 Nov 2011 12:57
    jasiek72
    Level 2  
    Topic author Helpful post? (0)
    pawelciolek3 - Windows XP Professional
  • Helpful post
    #5 11 Nov 2011 15:43
    Paramedicum
    Level 20  
  • Helpful post
    #6 11 Nov 2011 17:12
    pawelciolek3
    Level 15  
    Helpful post? (0)
    Zobacz ten Sterownik
  • #7 12 Nov 2011 18:28
    jasiek72
    Level 2  
    Topic author Helpful post? (0)
    Dziękuję wszystkim za pomoc! Wreszcie (dzięki pomocy odpowiadających w tym temacie) odzyskałem dźwięk w moim komputerze, choć 'walczyłem' o niego ponad miesiąc intensywnych pobierań sterowników itp. :D
    Pobrałem, tzn. SoundMAX Digital Audio
    i odrazu wszystko wróciło do normy! Jeszcze raz dziękuję za pomoc! :)
Mouser  Search 4 million + Products
Browse Products