Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Urządzenie dźwiękowe nie działa


Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Sterowniki i BIOS -> Urządzenie dźwiękowe nie działa
Autor
Wiadomość
jasiek72
Poziom 2
Poziom 2


Dołączył: 10 Lis 2011
Posty: 3
Miasto: opole

Post#1 Post autora tematu 10 Lis 2011 22:07   

Urządzenie dźwiękowe nie działa


Witam. Ostatnio nieco "bawiłem się" w gromadzenie sobie miejsca wolnego na dysku - robiłem to za pomocą usuwania programów z panela sterowania. Tak się stało, że przy okazji musiałem usunąć z dysku również urządzenie audio, bez którego teraz mój komputer nie "wydaje" z siebie żadnych dźwięków...

Próbowałem opcji przywracania systemu, lecz komputer nie chce zainstalować mi z powrotem "Software Distribution Service 3.0", chociaż przyznam się, że nie wiem czy to, aż nadto potrzebne w odzyskaniu dźwięku z mojego komputera...

Moja płyta główna nosi wdzięczną nazwę: Hewlett-Packard HP d530 SFF(DL819A)
Przeszukałem pół internetu, aby cokolwiek poradzić w tej sprawie, być może nie tę, którą miałem przeszukać... :lol:

Z góry dziękuję wszystkim za pomoc!
Powrót do góry
   
Google


Google Adsense


Post# 10 Lis 2011 22:07   





Powrót do góry
   
Kasek21
Pomocny dla użytkowników
Pomocny dla użytkowników


Dołączył: 02 Wrz 2004
Posty: 26816
Miasto: Dąbrowa Górnicza

Post#2 10 Lis 2011 22:28   

Re: Urządzenie dźwiękowe nie działa


Ściągnij sterowniki pod Swój system operacyjny.
http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=316715&locale=en_us&taskId=135&prodSeriesId=316713&prodTypeId=0
Powrót do góry
   
pawelciolek3
Poziom 15
Poziom 15


Dołączył: 26 Cze 2011
Posty: 208
Miasto: Borków [LUB]

Post#3 11 Lis 2011 10:23pomocny post - solucja   

Re: Urządzenie dźwiękowe nie działa


Jaki system posiadasz?
Powrót do góry
   
Google


Google Adsense


Post# 11 Lis 2011 10:23pomocny post - solucja   





Powrót do góry
   
jasiek72
Poziom 2
Poziom 2


Dołączył: 10 Lis 2011
Posty: 3
Miasto: opole

Post#4 Post autora tematu 11 Lis 2011 13:57   

Re: Urządzenie dźwiękowe nie działa


pawelciolek3 - Windows XP Professional
Powrót do góry
   
Google


Google Adsense


Post# 11 Lis 2011 13:57   





Powrót do góry
   
Paramedicum
Poziom 17
Poziom 17


Dołączył: 19 Mar 2009
Posty: 357
Miasto: Ciemnogród

Post#5 11 Lis 2011 16:43pomocny post - solucja   

Re: Urządzenie dźwiękowe nie działa


Zainstaluj poniższy sterownik Audio.

http://h20000.www2.hp.com/bizsupport/Tec...g=30&mode=2&taskId=135&swItem=hd-17950-2
Powrót do góry
   
Google


Google Adsense


Post# 11 Lis 2011 16:43pomocny post - solucja   





Powrót do góry
   
pawelciolek3
Poziom 15
Poziom 15


Dołączył: 26 Cze 2011
Posty: 208
Miasto: Borków [LUB]

Post#6 11 Lis 2011 18:12pomocny post - solucja   

Re: Urządzenie dźwiękowe nie działa


Zobacz ten Sterownik
Powrót do góry
   
jasiek72
Poziom 2
Poziom 2


Dołączył: 10 Lis 2011
Posty: 3
Miasto: opole

Post#7 Post autora tematu 12 Lis 2011 19:28   

Re: Urządzenie dźwiękowe nie działa


Dziękuję wszystkim za pomoc! Wreszcie (dzięki pomocy odpowiadających w tym temacie) odzyskałem dźwięk w moim komputerze, choć 'walczyłem' o niego ponad miesiąc intensywnych pobierań sterowników itp. :D
Pobrałem, tzn. SoundMAX Digital Audio
i odrazu wszystko wróciło do normy! Jeszcze raz dziękuję za pomoc! :)
Powrót do góry
   
Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Sterowniki i BIOS -> Urządzenie dźwiękowe nie działa
Strona 1 z 1
Podobne tematy
Coś nie tak z klawiaturą. Urządzenie nie działa poprawnie. Kod błędu 10. (3)
HP 2050 urządzenie wielofunkcyjne nie działa. (4)
Urządzenie HP 3330 nie kopiuje, skaner działa (4)
HP PSC 1410 urządzenie wielofunkcyjne nie działa (5)
Klawiatura - urządzenie nie działa poprawnie, kod błędu 10. (2)
Przedni panel USB nie działa, uszkodzone urządzenie. (8)
Urządzenie ALUEQBHG IDE Controller nie działa prawidłowo (1)
TP Link - TL-WN751ND - urządzenie nie działa poprawnie, windows xp. (14)
Karta WiFi pod USB i komunikat iż urządzenie nie działa (15)
Laptpo toshiba satelite i urządzenie wielofunkcyjne HP F4210 nie działa (3)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.096 seconds

elektroda.pl temat RSS