X

koltec necam III gen, saab 97, 2.0, brak wolnych obrotow

18 Nov 2011 19:10 POpodwys
  • #1 18 Nov 2011 19:10
    podwys
    Level 9  
    Helpful post? (0)
    w tej instalacja wymieniłem membrany w reduktorze i rozdzielaczu, instalacja jest szczelna, filterki tez zmienione, sa tam dwa imbusy ktore reguluja napiecie sprezyny membrany z jednej i z drugiej strony, po srodku reduktora.
    Jeden z nich bezposrednio dziala na zawor gazu podnoszac go, a drugi na sprezyne membrany.

    objaw - auto gasnie w momencie schodzenia z wysokich obratow na niskie

    teraz mam pytanie czy zawor ktory jest w reduktorze jest otwarty czy zamkniety w momencie jak nie dzialaja na niego zadne siły - jak jest nie wciskany, probuje wyregulowac go ta sruba jedna i druga ale słabe rezultaty

    moze jakies inny chwyty ktos ma na regulacje bo ja nie widze niczego juz innego.

    prosba o wskazówki
  • #2 18 Nov 2011 21:08
    kubiec1
    Level 13  
    Helpful post? (0)
    Śrubami regulacyjnymi ciśnienia gazu w Koltec Necam nie ustawia się wolnych obrotów. Obroty reguluje sterownik za pośrednictwem silnika krokowego. Sprawdź silnik krokowy, czy element roboczy zakończony stożkiem nie obraca się wokół własnej osi. Jeżeli tak wymień silnik krokowy i będzie po problemie. Silniki w dobrej cenie kupisz np. na http://www.kuk.etpro.pl/product/Koltec-Necam-EGI-silnik-krokowy-rozdzielacza,kol006#
    Pozdrawiam :)
  • #3 18 Nov 2011 21:21
    kwok
    Level 38  
    Helpful post? (0)
    Ja spotkałem się z podobnym problemem i lekarstwem okazała się wymiana zaworków (dysz).
    Problem wyglądał o tyle inaczej że silnik też gasł po zejściu z wysokich obrotów ale jeśli się go wyrównywało pedałem gazu tak żeby nie zgasł to udawało się doprowadzić do jałowych obrotów, ale widoczne i słyszalne było że cylindry nie pracują równo.
  • #4 18 Nov 2011 22:07
    kubiec1
    Level 13  
    Helpful post? (0)
    kwok wrote:
    lekarstwem okazała się wymiana zaworków (dysz).

    Nie wiem czy piszemy o tej samej instalacji Koltec EGI? W niej nie ma zaworków, są natomiast wtryskiwacze, czy jak kto woli pseudowtryski. Problemu we wtryskach należy upatrywać wyłącznie, jeśli silnik po powolnym sprowadzeniu do obrotów poniżej 1,2 tyś wykazuje nierówną pracę, sprawia wrażenie, jakby nie pracował na wszystkich cylindrach.
    Pozdrawiam :)
  • #5 18 Nov 2011 22:15
    kwok
    Level 38  
    Helpful post? (0)
    Właśnie te "pseudowtryskiwacze" miałem na myśli i objawy takie jak napisałeś tyle że ten co na mnie trafił sam na wolne nie schodził - trzeba było pomagać.
  • #6 19 Nov 2011 10:08
    podwys
    Level 9  
    Topic author Helpful post? (0)
    silnik krokowy jest ok, nic sie nie rusza i ma po 50 omow na kazdej cewce

    wiec jak wykrecam ta srube to wiecej gazu daje czy mniej?
    jest taka sytuacja ze jak otworze pokrywe ta czarna nad przepustnica od powietrza, lekko podniose i bedzie niedomknieta to ma wysokie obroty,
  • #7 26 Nov 2011 17:01
    kubiec1
    Level 13  
    Helpful post? (0)
    Podłącz manometr, ustaw najpierw prawidłowo ciśnienie I stopnia i dopiero wtedy sprawdź ciśnienie na II stopniu. Nie bardzo wiem, o jakiej czarnej klapce piszesz. Zamieść na forum foto, to może wyjaśni się o co chodzi. Pozdrawiam :)
  • #8 21 Dec 2011 16:42
    tomek223344
    Level 2  
    Helpful post? (0)
    panowie mam taki problem. wykrecilem silniczek krokowy z rozdzielacza i wyleciala mi sprezyna i kilka czesci. co tam powinno sie znajdowac i jak to poskladac. prosze o pomoc
  • #9 21 Dec 2011 18:48
    kubiec1
    Level 13  
    Helpful post? (0)
    Fotka rozdzielacza z elementami w załączeniu. Pozdrawiam :)
  • #10 22 Dec 2011 10:57
    tomek223344
    Level 2  
    Helpful post? (0)
    dzieki wielkie,a caly rozdzielacz mozna rozkrecic i wyczyscic samemu? bo slyszalem ze przezto sa klopoty z obrotami
  • #11 22 Dec 2011 20:41
    kubiec1
    Level 13  
    Helpful post? (0)
    Oczywiście, że można. Polecam zakup zestawu naprawczego rozdzielacza w sklepie www.kuk.otwarte24.pl który do końca grudnia jest premiowany bezpłatnym poradnikiem: Naprawiam i serwisuję instalację Koltec / Necam.
  • #12 23 Dec 2011 23:00
    IZYK
    Level 11  
    Helpful post? (0)
    Ja regulowałem parownik coltec przy pomocy testera sondy lambda uboga -bogata mieszanka.Ale też i zwykłym multimetrem
  • #13 24 Dec 2011 09:17
    kubiec1
    Level 13  
    Helpful post? (0)
    Sorry IZYK, ale w opisany sposób to można wyregulować instalację I generacji. W koltec sterownik sam kontroluje sygnał z sondy lambda i na bieżąco koryguje dawkowanie gazu, zatem próba ustawienia reduktora wg opisanej przez ciebie procedury jest z góry skazana na porażkę. Na reduktorze ustawia się wyłączne ciśnienia, a miernik możesz kupić np. na www.kuk.biz.pl
    Pozdrawiam :)
  • #14 24 Dec 2011 09:55
    IZYK
    Level 11  
    Helpful post? (0)
    Zgadza się, ale w ten sposób mogę sprawdzić wstępnie jakie jest ciśnienie na parowniku. Wtym przypadku wydaje się być za wysokie bo za bardzo przymyka.Sprawdził bym też szczeliny na cylinderku rozdzielacza czy nie są zasyfione lub czy tłoczek się nie zaciera w momecie zamykania.
  • #15 24 Dec 2011 21:11
    kubiec1
    Level 13  
    Helpful post? (0)
    Tak, a to ciekawe -> to powiedz jakie jest to ciśnienie i na którym stopniu? Na pierwszym czy na drugim? Zawsze staram się być grzecznym i pomocny dlatego proszę o to, by nie udzielać pseudo rad, które wprowadzają w błąd. Są opisane procedury testowe, zadane ciśnienia na I i II stopniu i tego należy się trzymać. Jeżeli już szkoda ci 90 zł na miernik ciśnienia to podjedź do gazownika i poproś o ustawienie ciśnień.
    Pozdrawiam :)
  • #16 29 Jun 2014 05:03
    podwys
    Level 9  
    Topic author Helpful post? (0)
    U mnie w tym problemie skaczacych obrotów i regulacji tego defektu siłą nacisku na parownik to te czynności nic nie dały. Wymieniłem cały prawnik na allegro kupiłem i jest ok
  • #17 12 Mar 2015 19:09
    1mirek58
    Level 8  
    Helpful post? (0)
    Witam !
    Mam Chryslera Voyagera z instalacją Coltec,parownik ma wymienione w 2014 r membrany,silnik krokowy jest nowy.Silnik uruchamia się normalnie, po przełączeniu na gaz falują wolne obroty.Co dziwne po wypięciu wężyka podciśnienia silnik zaczyna pracować równo ale podczas jazdy brakuje mu mocy, podłączonym wężykiem również brakuje mu mocy ale silnik nie pracuje równo.Podczas jazdy bardzo opornie wchodzi na obroty,na parkingu natomiast z odłączonym wężykiem podciśnienia wchodzi na obroty dobrze.Sprawdziłem parownik ,gaz nie uchodzi przez wężyk podciśnienia,ciśnienie w rozdzielaczu jest prawidłowe,zawory są czyste .Na Pb silnik pracuje dobrze,gdy robiłem jazdę testową na LPG to po sprawdzeniu kodów błędów tzw.kluczykowaniem miałem błąd informujący o ubogiej mieszance.Nie wiem co mam o tym sadzić brakuje mi pomysłów pozostało mi rozebranie i sprawdzenie parownika i rozdzielacza.Może ktoś ma JAKIEŚ POMYSŁY na te problemy,proszę o podpowiedzi.
    Podpiołem się ale nie chcę tworzyć nowego tematu.
  • #18 03 Apr 2015 23:47
    podwys
    Level 9  
    Topic author Helpful post? (0)
    sprawdź filtry
Mouser  Search 4 million + Products
Browse Products