X
  • #1 19 Nov 2011 17:45
    aniasolo
    Level 7  
    Helpful post? (0)
    Witam

    Bardzo proszę o pomoc. Nie umiem znaleźć działającego sterownika do mojego Komputera. W menadżerze sprzętu z zółtym znakiem zapytania jest Kontroler Ethernet i jest napisane że brak tego sterownika. Próbowałam kilku znalezionych na forum ale nie pasowały i w konsekwencji nie mogę połączyć się z internetem. Moim dostawcą jest INEA (telewizja kablowa) i mam wykupiony pakiet 25 Mb. Płyta główna to Asus P4P800-VM a karta sieciowa to Intel PRO/1000 CT Network Connection Bardo prosze by może ktoś podałlink do odpowiedniego sterownika i napisał krok po kroku jak zainstalować i ustawić. Nie znam się na tym i bedę wdzięczna za pomoc.
  • #2 19 Nov 2011 17:48
    hermes-80
    Level 43  
    Helpful post? (0)
    Strona Asusa (płyta główna) - Najważniejszego nie napisałeś - jaki OS.
    Strona Intela - Intel® PRO/1000 CT Network
  • #3 19 Nov 2011 18:01
    aniasolo
    Level 7  
    Topic author Helpful post? (+3)
    mam Windows XP
  • #4 19 Nov 2011 18:01
    hermes-80
    Level 43  
    Helpful post? (+1)
    Więc sterowniki podałem ci w linkach.
  • #5 19 Nov 2011 18:04
    aniasolo
    Level 7  
    Topic author Helpful post? (0)
    hermes-80 wrote:
    Strona Asusa (płyta główna) - Najważniejszego nie napisałeś - jaki OS.
    Strona Intela - Intel® PRO/1000 CT Network


    Właśnie z tych stron korzystałam z sterowników i nie chce ruszyć stale pokazuje że brak sterownika
  • #7 19 Nov 2011 18:24
    aniasolo
    Level 7  
    Topic author Helpful post? (+1)
    hermes-80 wrote:
    Link
    zainstaluj SP3
    Link


    ok próbuje i dam znać

    Dodano po 14 [minuty]:

    Strona Intela - Intel® PRO/1000 CT Network

    Z tej stronki co powinnam ściągnąć ?
  • #8 19 Nov 2011 18:35
    hermes-80
    Level 43  
    Helpful post? (0)
    Jaki WIN XP masz Pro czy Home 64 czy 32 bitowy??
    Zainstaluj najpierw SP3.
  • #9 19 Nov 2011 18:37
    aniasolo
    Level 7  
    Topic author Helpful post? (0)
    Mam odmowe zainstalowania sp3 mam sp2

    Dodano po 48 [sekundy]:

    Mam 32 bity
  • #10 19 Nov 2011 18:39
    hermes-80
    Level 43  
    Helpful post? (0)
    Więc ściągnij te pliki z linków powyżej i zainstaluj lub pobierz ze strony Asusa (http://dlcdnet.asus.com/pub/ASUS/lan/PRO100/80_2kxp.zip).
    Rozpakowujesz i instalujesz ręcznie poprzez menadżer urządzeń wchodząc do katalogu WIN2K i zaznaczajac plik e100bnt5.inf
  • #11 19 Nov 2011 19:13
    aniasolo
    Level 7  
    Topic author Helpful post? (0)
    tak robię ale brak efektów

    Dodano po 32 [minuty]:

    Instalując przez menager nie mogę otworzyć tego katalogu WIN 2 K
  • #12 19 Nov 2011 19:20
    hermes-80
    Level 43  
    Helpful post? (0)
    Ło matko, a rozpakowałaś archiwum najpierw??
    Potem menadżer urządzeń i PPM:
    z menu kontekstowego Aktualizuj sterownik/Zainstaluj z listy lub określonej lokalizacji/Nie wyszukuj, wybiorę sterownik do zainstalowania/Z dysku/Przeglądaj/{wchodzisz do katalogu z archiwum i zaznaczasz plik, który wskazałem wcześniej}
  • #13 19 Nov 2011 19:25
    aniasolo
    Level 7  
    Topic author Helpful post? (0)
    hermes-80 wrote:
    Ło matko, a rozpakowałaś archiwum najpierw??
    Potem menadżer urządzeń i PPM:
    z menu kontekstowego Aktualizuj sterownik/Zainstaluj z listy lub określonej lokalizacji/Nie wyszukuj, wybiorę sterownik do zainstalowania/Z dysku/Przeglądaj/{wchodzisz do katalogu z archiwum i zaznaczasz plik, który wskazałem wcześniej}


    Dokładnie tak zrobiłam i jest napisane że nie ma tam informacji
  • #14 19 Nov 2011 19:32
    hermes-80
    Level 43  
    Helpful post? (0)
    to do katalogu WS03XP32 e100b325.inf
  • #15 19 Nov 2011 19:47
    aniasolo
    Level 7  
    Topic author Helpful post? (0)
    Który typ sprzętu wybrać podczas instalowania
  • #16 19 Nov 2011 19:48
    hermes-80
    Level 43  
    Helpful post? (0)
    Może byś mi podała co jest do wyboru bo szklana kula mi się zepsuła.
  • #17 19 Nov 2011 19:51
    aniasolo
    Level 7  
    Topic author Helpful post? (0)
    w liście sa wszystkie typy sprzętu - logicznie wybieram karty sieciowe i wtedy jest zonk bo nie ma mojej tzn mojego typu Są inne typy sporo ale mojej brak
  • #18 19 Nov 2011 19:56
    hermes-80
    Level 43  
    Helpful post? (0)
    Coś poplątałaś.
    daj PPM/Zainstaluj z określonej listy lub lokalizacji/Wyszukaj najlepszego sterownika w określonych lokalizacjach/{zaptaszkuj tylko} Uwzględnij ta lokalizacje w wyszukiwaniu /wskaz katalog

    Ile masz lat ??
  • #19 19 Nov 2011 20:00
    aniasolo
    Level 7  
    Topic author Helpful post? (0)
    robię dokładnie w/g wskazówek i sprzęt nie został zainstalowany

    Dodano po 1 [minuty]:

    hermes-80 wrote:
    Coś poplątałaś.
    daj PPM/Zainstaluj z określonej listy lub lokalizacji/Wyszukaj najlepszego sterownika w określonych lokalizacjach/{zaptaszkuj tylko} Uwzględnij ta lokalizacje w wyszukiwaniu /wskaz katalog

    Ile masz lat ??


    dokładnie 39
  • #20 19 Nov 2011 20:03
    hermes-80
    Level 43  
    Helpful post? (0)
    To już nie wiem co mam ci napisać. Na 100% musi na nich chodzić.
  • #21 19 Nov 2011 20:05
    aniasolo
    Level 7  
    Topic author Helpful post? (0)
    A czy mógłbyś mi zrobić taki plan w punktach co powinnam robić krok po kroku bo może zła kolejność moich działań Bo instaluje na pewno dobrze dokładnie tak jak piszesz
  • Helpful post
    #22 19 Nov 2011 20:08
    hermes-80
    Level 43  
    Helpful post? (0)
    No ale tu nie ma żadnych punktów - domyślam się, że system po reinstalacji więc pobierasz wszystkie sterowniki ze strony producenta płyty głównej i atakujesz.
    Aktualizacja SP3
    - chipset
    - audio
    - lan
    - na samym końcu karta graficzna

    Musiało ci się coś nachrzanić w systemie albo źle instalujesz spróbuj zainstalować sterowniki w trybu awaryjny z obsługa sieci.
  • #23 19 Nov 2011 20:20
    CHACA
    Level 43  
    Helpful post? (0)
    http://downloadcenter.intel.com/detail_desc.aspx?agr=Y&DwnldID=18717

    Dodano po 7 [minuty]:

    Ok. To jedyne wyjście jakie widzę to wymiana karty lub reinstalacja XP. Napisała wcześniej o odmowie instalacji Sp3.
  • #24 19 Nov 2011 20:58
    aniasolo
    Level 7  
    Topic author Helpful post? (0)
    ok dzięki spróbuje jeszcze raz od nowa jak nie to jeszcze raz reinstaluję xp

    Dodano po 36 [minuty]:

    Udało się - jeszcze raz na spokojnie i śmiga Dzięki wielkie
  Search 4 million + Products
Browse Products