Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Ciśnienie paliwa na listwie wtryskowej

asterix27 19 Lis 2011 22:14
  • #1 19 Lis 2011 22:14
    asterix27
    Poziom 19  

    Witam

    Samochód: Opel Astra G, Z16XE, 2003.

    Zmierzyłem ciśnienie paliwa na listwie wtryskowej. Wynosi 3,5 bara. Powinno być 3,8 bara. Czy taka różnica od nominalnej może być powodem szarpania i niepełnej mocy samochodu ? Na ciepłym, na zimnym, na każdym biegu jest delikatne szarpanie i moc też nie jest taka jak powinna. Wymieniać pompę czy nie ? Czy te 0,3 bara to strata na filtrze paliwa czy na listwie powinno być 3,8 ?
    Pompa jest jeszcze oryginalna od nowości i zrobiła już prawie 200.000 km. Czy należy ją już wymienić choćby ze względu na przebieg ?

  • #2 19 Lis 2011 22:19
    magik 27
    Poziom 13  

    Taka różnica ciśnienia raczej nie jest powodem twojego ''szarpania''. diagnostyka komputerowa była?

  • #3 19 Lis 2011 22:37
    asterix27
    Poziom 19  

    Była. Żadnych błędów nie wykazała.

  • #4 19 Lis 2011 22:44
    magik 27
    Poziom 13  

    W diagnostyce nie chodzi tylko o sczytanie błędów.

  • #5 19 Lis 2011 22:45
    panam
    Poziom 29  

    Proszę , pytasz o podstawy a może jesteś z innego działu jak tak to powinieneś założyć temat dla początkujących. Tak nie znaczna różnica ciśnienia nie robi znaczenia chyba że wydajność pompy jest zbyt słaba, ale wtedy byś widział zmiany ciśnienia przy dodaniu gazu,albo jeździe. Tak więc więcej dziagnostyki. Pozdrawiam.

  • #6 19 Lis 2011 22:51
    asterix27
    Poziom 19  

    Manometr podpiąłem pod listwę wtryskową, odpaliłem silnik i zmierzyłem ciśnienie na wolnych obrotach nie dodając gazu. Nie pojadę przecież z podpiętym manometrem bo jak niby mam wtedy odczytać ciśnienie.

  • #7 19 Lis 2011 23:00
    panam
    Poziom 29  

    Ale ciśnienie możesz czytać przy dodawaniu gazu. Nie szukaj w ciśnieniu paliwa, moim zdaniem inny problem ale za mało danych żeby napisać co. pozdrawiam

  • #8 19 Lis 2011 23:23
    asterix27
    Poziom 19  

    Miałem nadzieję że ktoś napisze że to wina pompy paliwa. Walczę z tym już 1,5 roku.
    Oto co zostało zrobione i sprawdzone. Wszystko na przestrzeni ostatnich 15.000 km. Niektóre mogą nie mieć związku ale także je wypiszę:

    Zostało wymienione:

    1. Wymiana rozrządu
    2. Wspawanie nowego łącznika elastycznego na wydechu
    3. Wymiana filtra powietrza
    4. Wymiana kolektora wydechowego z katalizatorem + nowa pierwsza sonda lambda (BOSCH) – katalizator używany, z samochodu o przebiegu około 70.000 km
    5. Wymiana termostatu
    6. Czyszczenie przepustnicy + nowa uszczelka pod przepustnicę (wyczyszczona z obu stron na lustro)
    7. Wymiana filtra paliwa
    8. Lałem STP do czyszczenia wtryskiwaczy silników benzynowych
    9. Wymiana cewki zapłonowej, cewka nowa, oryginał DELPHI
    10. Wymiana świec zapłonowych
    11. Wymiana czujnika położenia wału korbowego
    12. Wymiana wtryskiwaczy paliwa, nowe, oryginalne
    13. Aktualizacja softu ECU.
    14. Kolejna nowa sonda lambda
    15. Zmiana oleju , wymiana filtra oleju , wcześniej płukanie silnika LM ENGINE FLUSH oraz moczenie naftą pierścieni.
    16. Wymiana filtra powietrza
    17. Wymiana świec zapłonowych
    18. Wymiana czujnika temperatury wody, oryginał DELPHI
    19. Wymiana czujnika temperatury powietrza dolotowego, nowy, oryginał GM.

    Zostało sprawdzone:

    - ciśnienie paliwa, listwa wtryskowa, wentyl – 3,5 bara.
    - kompresja:
    Cylinder 1: 17, 2 bar
    Cylinder 2: 17,8 bar
    Cylinder 3: 17 bar
    Cylinder 4: 17, 3 bar
    - sterownik sprawdzony przez firmę z REDY która zajmuje się naprawami i regeneracją sterowników – jest ok.
    - rozebrany rozrząd i sprawdzone ustawienie – jest ok.
    - szczelność wydechu – jest ok

    Co się dzieje z samochodem:

    - podczas dodawania gazu zamiast od razu płynnie wchodzić na obroty następuje najpierw jakby szarpnięcie, coś go dławi, a dopiero później wchodzi na obroty.
    - podczas jazdy, po szybkim dodaniu gazu, jest najpierw szarpniecie, bardzo delikatne zejście wskazówki obrotomierza w dół, a później wchodzi na obroty ale nie jest to płynne wchodzenie na obroty, czegoś mu brakuje. Podczas przyspieszania słychać terkotanie z silnika wewnątrz kabiny. To szarpnięcie występuje w całym zakresie obrotów.
    - wyczuwalne są lekkie drgania silnika a co za tym idzie budy i kierownicy na wolnych obrotach oraz jest dość głośno w kabinie (szczególnie na ciepłym silniku)
    - jest słabszy, ma około 70% mocy nominalnej
    - szarpie przy dodawaniu i ujmowaniu gazu, zdarza się też że szarpie podczas jazdy ze stałą prędkością – to może nie mieć związku z terkotaniem, ale może też mieć
    - podczas dodawania gazu w trakcie jazdy też słychać to terkotanie wewnątrz kabiny
    - na wolnych obrotach podczas postoju słychać terkotanie w okolicach rozrządu. Jest to taki dźwięk jakby była luźna obudowa czegoś (coś wpada w rezonans). Mam wrażenie że dużo mocniej drga na bardzo rozgrzanym silniku (temperatura zbliżająca się do temperatury włączenia wentylatora chłodnicy). W kabinie jest też głośniej im silnik bardziej rozgrzany.
    - potrafi przekroczyć 4500 obrotów
    - potrafi osiągnąć prędkość 180 km/h
    - obroty nie falują
    - nie gaśnie
    - odpala bez problemu
    - pasek klinowy był zrzucany a jednak dalej coś telepie przy rozrządzie – to może być jednak drganie które przenosi się z zupełnie innego miejsca silnika i akurat tu go słychać.
    - nie ma żadnych błędów
    - szczelność dolotu sprawdzona na tyle na ile byłem w stanie to sprawdzić, szczelność kolektora ssącego jest ciężko sprawdzić ze względu na słaby dostęp.
    - jak samochód schodzi z obrotów i jest tak około 1300-1400 obr. to następuje jakby przejście w stan tego mruczenia, terkotania – słychać to w kabinie na wolnych obrotach.

    Wnioski:

    Im sinik bardziej nagrzany, tym bardziej nim trzęsie i słychać go w kabinie. W zimie przy temp. ujemnej na początku po odpaleniu nic nie drga i nie słychać go w kabinie – na ssaniu jest bardziej bogata mieszanka.
    W marcu 2011 po wymianie świec i czujnika położenia wału na nowe silnik na chwilę odzyskał ideał pracy – przyspieszenie idealne, cisza w kabinie, silnik nie drga. Tak było przez 15 km, później wszystko wróciło. Być może to przypadek że po wymianie tych elementów silnik zaczął idealnie pracować.

  • #9 19 Lis 2011 23:32
    panam
    Poziom 29  

    sorki odpiszę lutro bo za cztery godziny muszę wstać.

  • #10 19 Lis 2011 23:34
    asterix27
    Poziom 19  

    Będę czekał z niecierpliwością. Wypisałem wszystko co było zrobione jak najdokładniej potrafiłem. Może ktoś jeszcze coś na podstawie tego co napisałem wywnioskuje ?

  • #11 19 Lis 2011 23:37
    tzok
    Moderator Samochody

    Na liście rzeczy wymienionych widzę 2x komplet świec i cewkę zapłonową, a ani razu nie widzę przewodów zapłonowych (chyba że ich tam nie ma...).

    Poszukaj nieszczelności w kolektorze dolotowym i/lub wydechowym.

    ***

    Ok, już widzę - tam nie ma przewodów zapłonowych ;)

  • #12 19 Lis 2011 23:39
    asterix27
    Poziom 19  

    Nie mam przewodów, mam listwę zapłonową.
    Kolejną rzeczą jaką miałem zrobić jest szukanie nieszczelności w kolektorze ssącym, ale przy lewym powietrzu zazwyczaj falują obroty, u mnie stoją jak drut idealnie.
    Układ wydechowy, jak już napisałem powyżej, szczelny, sprawdzany 2 razy.

  • #14 19 Lis 2011 23:48
    asterix27
    Poziom 19  

    Nie sprawdzałem. U mnie on jest zintegrowany z przepustnicą.
    To będzie albo lewe powietrze albo dostaje za mało paliwa po zejściu ze ssania. (z tym że lewe raczej wykluczam ze względu na stabilne wolne obroty).

  • #15 19 Lis 2011 23:48
    Aleksander_01
    Poziom 39  

    Ciśnienie prawie 18 atm, silnik potrafi przekroczyć aż 4500 obr.
    To jest diesel czy benzyna ?

    A jeżeli idzie o te nieszczęsne 0,3 atm, to weź zagnij wąż powrotny i ciśnienie wzrośnie, zresztą ciśnienie ustala regulator ciśnienia.

  • #16 19 Lis 2011 23:52
    asterix27
    Poziom 19  

    Podobno w silniku Z16XE kompresja może być 17 bar. Przestawiony rozrząd nie jest, może być nagar. Napisałem że potrafi przekroczyć 4500 obr. ponieważ bodaj uszkodzenie czujnika położenia wałka rozrządu objawia się tym że nie potrafi tej wartości przekroczyć, czyli u mnie ten czujnik raczej ok.

  • #17 19 Lis 2011 23:59
    Aleksander_01
    Poziom 39  

    asterix27 napisał:
    Podobno w silniku Z16XE kompresja może być 17 bar. Przestawiony rozrząd nie jest, może być nagar. Napisałem że potrafi przekroczyć 4500 obr. ponieważ bodaj uszkodzenie czujnika położenia wałka rozrządu objawia się tym że nie potrafi tej wartości przekroczyć, czyli u mnie ten czujnik raczej ok.


    Jakieś nowe teorie.
    17 bar w tym silniku jest jak najbardziej możliwe przy zmiennej długości korbowodu. Musisz sprawdzić czy przesuwniki na korbowodach nie uległy zapieczeniu lub co gorsza nie wypadły poza zakres swojej pracy.

  • #18 19 Lis 2011 23:59
    tzok
    Moderator Samochody

    W wolnossącym silniku o ZI to raczej tak koło 12-13bar...

    Czujnik położenia przepustnicy możesz sprawdzić w OpelScanie - załączasz wykres położenia pedału przyspieszenia/przepustnicy i powoli wciskasz do oporu pedał gazu a następnie powoli odpuszczasz do 0 - wszystko na wyłączonym silniku. Nie ograniczaj się do czytania błędów ten program potrafi sporo więcej.

  • #19 20 Lis 2011 00:07
    asterix27
    Poziom 19  

    TIS podaje dla tego silnika 14-16 bar, u mnie 17, powiedzmy że błąd pomiaru 1 bar, może być trochę nagaru.

  • #20 20 Lis 2011 00:22
    Aleksander_01
    Poziom 39  

    asterix27 napisał:
    TIS podaje dla tego silnika 14-16 bar, u mnie 17, powiedzmy że błąd pomiaru 1 bar, może być trochę nagaru.


    Człowieku tam jest 10,5:1.
    Wartość kompresji jest wartością stałą, co znaczy że bez zmian konstrukcyjnych nie można jej zmienić.
    U Ciebie to chyba głowica jest splanowana po sam gwint świecy.

  • #21 20 Lis 2011 00:43
    asterix27
    Poziom 19  

    Mówisz chyba o stopniu sprężania. Głowica nigdy nie była planowana, samochód jest mój od nowości i ma oryginalny przebieg 194 tys. Do tej pory chodził jak zegarek, bezawaryjnie.

  • #22 20 Lis 2011 08:47
    jurekk55
    Poziom 34  

    Źle ustawiony rozrząd ,lub głowica do regeneracji

  • #23 20 Lis 2011 12:13
    fuelinyourblood
    Poziom 35  

    asterix27 napisał:
    Manometr podpiąłem pod listwę wtryskową, odpaliłem silnik i zmierzyłem ciśnienie na wolnych obrotach nie dodając gazu. Nie pojadę przecież z podpiętym manometrem bo jak niby mam wtedy odczytać ciśnienie.


    Ile razy tak jezdziłem. A własnie podczas jazdy i jak obciazony najwiecej wychodzi.

  • #24 20 Lis 2011 18:31
    asterix27
    Poziom 19  

    fuelinyourblood napisał:
    asterix27 napisał:
    Manometr podpiąłem pod listwę wtryskową, odpaliłem silnik i zmierzyłem ciśnienie na wolnych obrotach nie dodając gazu. Nie pojadę przecież z podpiętym manometrem bo jak niby mam wtedy odczytać ciśnienie.


    Ile razy tak jezdziłem. A własnie podczas jazdy i jak obciazony najwiecej wychodzi.


    Jak obserwujesz wskazania manometru podczas jazdy ? Jedziesz z otwartą maską ? Przeciągasz przewód manometru do środka samochodu ?

    Rozrząd ustawiony dobrze, pisałem przecież że rozebrany, sprawdzone kliny na kołach.

  • #25 20 Lis 2011 18:44
    fuelinyourblood
    Poziom 35  

    No własnie tak. Manometr z długim przewodem i obserwowac podczas jazdy. Zreszta w tym przypadku to napewno nie cisnienie paliwa.

  • #26 20 Lis 2011 18:59
    asterix27
    Poziom 19  

    Podsumowując, w najbliższym czasie sprawdzę:

    - jeszcze raz kompresję przy pomocy drugiej osoby. Sprawdzałem ją sam, więc mogłem za długo kręcić, gdyż nie widziałem manometru. Pomiar jednak powinien zatrzymać się w "najwyższym" punkcie.
    - jeszcze raz ciśnienie paliwa, przynajmniej przy dodawaniu gazu. Powinno niezależnie od dodawania gazu zawsze trzymać się w okolicach 3,8 bara.
    - czujnik położenia przepustnicy - przy pomocy opelscanera.
    - rozbiorę kolektor ssący, wyczyszczę, założę nowe uszczelki. To chyba jednak dopiero na wiosnę, bo teraz za zimno.

    Czy ktoś jeszcze ma jakieś sugestie ?

  • #27 20 Lis 2011 20:10
    robmaz
    Poziom 20  

    Witam.
    Spróbuj jeszcze rozszczelnić wydech na próbę.
    Pozdrawiam

  • #28 20 Lis 2011 22:44
    asterix27
    Poziom 19  

    Generalnie jak jest zimno, samochód chodzi dużo lepiej. Teraz przyjechałem, szedł jak burza. Lekko poszarpuje i lekko drga silnik, nikt normalny nawet by tego nie zauważył, ja jednak wiem jak on chodził wcześniej, stąd moja dociekliwość.

  • #29 20 Lis 2011 23:15
    Pawel wawa
    Admin grupy Samochody

    robmaz napisał:
    Witam.
    Spróbuj jeszcze rozszczelnić wydech na próbę.
    Pozdrawiam


    Słuszna sugestia, może być przypchany tłumik.

  • #30 21 Lis 2011 10:20
    asterix27
    Poziom 19  

    Tak sobie myślę też że tak wysoka kompresja może być spowodowana zużyciem pierścieni, co za tym idzie olej dokładnie uszczelnia i przez to taka kompresja.

  Szukaj w 4mln produktów
Przeglądaj produkty