Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 06 Gru 2011 23:27
    mirronn
    Poziom 7  

    Witam. Mam taki problem. Myślałem że mam problem z baterią więc zakupiłem nową (zamiennik) bez żadnych testów laptopa. I okazało się że nowej baterii laptop też nie ładuje. Zasilacz jest dobry ponieważ sprawdzałem laptopa już na 3 zasilaczach dell i dalej nie ładuje. W windowsie ikona ładowanie się wyświetla ale cały czas jest 0%. Baterrymon pokazuje tylko że bateria jest pusta, nic więcej. Dioda na laptopie sygnalizuje cały czas ładowanie baterii ale nic nie ładuje. Zmierzyłem napięcie na pinach na płycie głównej i pokazuje mi na dwóch pinach 3,3V i na dwóch ok 5V. Nie wiem czy to nie troche za mało, a na jednym pinie między tymi parami nie pokazuje nic. Nie wiem czy tak ma być?? Czy jeżeli na pinach na płycie głównej jest napięcie to znaczy że ładowanie działa?? Proszę o radę jestem zielony w tych sprawach. Pozdrawiam

  • #2 08 Gru 2011 23:03
    quell
    Poziom 17  

    Przede wszystkim sprawdz w Biosie czy laptop rozpoznaje zasilacz. Jesli nie, to nie bedzie ladowania. Ja mialem podobny problem ale z pomoca forumowiczow udalo mi sie to naprawic.

  • #3 09 Gru 2011 00:26
    zatronik1
    Poziom 24  

    W przypadku della napięcie na płycie to mało. Ten mały pin we wtyku to sygnał ID po którym laptop rozpoznaje zasilacz. Należy sprawdzić ciągłość obwodu wewnątrz laptopa skoro nie działa też na innych zasilaczach.

  • #4 12 Gru 2011 00:00
    jangir
    Poziom 12  

    Do sprawdzenia w biosie czy rozpoznaje któryś z zasialaczy, jeśli nie to jest coś uwalone na płycie głównej.
    Ładowania nie będzie w przypadku uszkodzonego zasilacza - sygnałowego ID, lub gdy coś się stało z płytą główną. Jak jest na gwarancji to zgłosić do Della do serwisu.

  • #5 27 Gru 2011 07:45
    mirronn
    Poziom 7  

    jangir napisał:
    Do sprawdzenia w biosie czy rozpoznaje któryś z zasialaczy, jeśli nie to jest coś uwalone na płycie głównej.


    W BIOSIE zasilacz jest rozpoznawany prawidłowo.

  • #6 27 Gru 2011 19:42
    Vogelek23
    Poziom 34  

    Jakie napięcie znamionowe ma bateria? Tyle (+/- 2V) powinno być na skrajnych wyprowadzeniach baterii podczas ładowania.
    Jeśli nie ma takiego napięcia, nie pracuje charger. A dlaczego nie pracuje - to trzeba będzie wykonać trochę pomiarów.

  Szukaj w 4mln produktów
Przeglądaj produkty