Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj | Rejestracja | Zaloguj



Instalacja elektryczna VW T4 silnik 1,9TD ABL


  Strona Główna -> Forum elektroda.pl-> Samochody Serwis -> Samochody Elektryka i elektronika ->Instalacja elektryczna VW T4 silnik 1,9TD ABL Napisz nowy temat  Odpowiedz do tematu 
AutorSchowaj lewą kolumnę Wiadomość
CrQ
Poziom 10
Poziom 10


Dołączył: 04 Wrz 2005
Posty: 58
Miasto: wawa

CrQ
Poziom 10
Post#1 Post autora tematu 10 Gru 2011 19:29   

Instalacja elektryczna VW T4 silnik 1,9TD ABL


Witam serdecznie.
Stałem się właścicielem wymienionego w temacie samochodu, niestety z uszkodzonym i rozebranym na części silnikiem. Po naprawie złożeniu i instalacji mam następujący problem: po podłączeniu do instalacji elektrycznej nie mam napięcia na pompie wtryskowej (niebieski przewód). Gdy dotknę do tego przewodu drugim (brązowym - znajdującym się w komorze z którym nie wiem co zrobić) przełącza się jakiś stycznik i napięcie zostaje podtrzymane (do wyłączenia stacyjki). Dodatkowo w komorze był (chyba biało-niebieski przewodzik) który to jest masą od deski rozdzielczej (przynajmniej na to wskazują objawy). Brakuje również czujnika ciśnieniowego od EGR`a.
Moje pytanko brzmi: jak to podłączyć żeby było ok? czy potrzeby jest ten czujnik zamontowany na rurce od EGR`a ?
Ogólnie to dziwi mnie ta sytuacja z elektromagnesem w pompie wtryskowej... może potrzebny jest jakiś dodatkowy sygnał umożliwiający rozruch silnika ?

Czy wiadomość jest pomocna? + 0 -
Powrót do góry



Google Adsense



Post# 10 Gru 2011 19:29   



Powrót do góry
loy_b
Poziom 10
Poziom 10


Dołączył: 20 Lis 2011
Posty: 55
Miasto: Zamość

loy_b
Poziom 10
Post#2 10 Gru 2011 20:24   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


samochód nie pali jak się domyślam... podaj mu + na elektrozawór i zobacz czy zapali

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
CrQ
Poziom 10
Poziom 10


Dołączył: 04 Wrz 2005
Posty: 58
Miasto: wawa

CrQ
Poziom 10
Post#3 Post autora tematu 10 Gru 2011 20:48   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


Samochód pali. Ale tylko wtedy gdy podam impuls na niebieski przewód idący do elektromagnesu w pompie wtryskowej. Ogólnie sprawa wygląda tak: przekręcam stacyjkę, świece grzeją ale nie ma napięcia na przewodzie zasilającym elektromagnes, dotykam go innym przewodem (który też był ucięty i znajdował się w komorze silnika, na nim pojawia się napięcie po przekręceniu stacyjki) pojawia się napięcie i jest podtrzymane aż do wyłączenia stacyjki.

Czy ten czujnik którego brakuje (znajdujący się na przewodzie od EGR`a) ma na to jakiś wpływ. W oryginale niebieski był przymocowany do pompy wtryskowej, gdyż ktoś go nawet nie odkręcał tylko po prostu przeciął.

Może ktoś by mógł zamieścić fragment schematu elektrycznego z tą częścią instalacji... jakoś do nowszych silników znajduje a do tego nie mogę.

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
loy_b
Poziom 10
Poziom 10


Dołączył: 20 Lis 2011
Posty: 55
Miasto: Zamość

loy_b
Poziom 10
Post#4 11 Gru 2011 16:22pomocny post - solucja   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


to nie czujnik tylko zawór sterujący pracą egr i nie ma wpływu na zapalanie. Ile zaworów ma pompa jaki nastawnik? może pomyliłeś przewody?

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
Zico63
Poziom 23
Poziom 23


Dołączył: 23 Lip 2008
Posty: 2697
Miasto: Bielsko-Biała

Zico63
Poziom 23
Post#5 11 Gru 2011 16:56pomocny post - solucja   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


To przewód do zaworu STOP ma kolor czarny. To jest to samo co do Golfa 3 TD i tak lepiej szukać.

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
mikidj
Poziom 7
Poziom 7


Dołączył: 16 Gru 2004
Posty: 24
Miasto: Doły

mikidj
Poziom 7
Post#6 11 Gru 2011 18:43   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


Jeżeli silnik był rozebrany to radził bym sprawdzic bezpieczniki, nie pamiętam teraz nr, ale bezpiecznik wartości 15 A odpowiada min, za zasilanie zaworu p-py.
Pozdrawiam Piotrek

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
CrQ
Poziom 10
Poziom 10


Dołączył: 04 Wrz 2005
Posty: 58
Miasto: wawa

CrQ
Poziom 10
Post#7 Post autora tematu 11 Gru 2011 21:53   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


Na pompie jest tylko elektromagnes, i jakaś mała krańcówka. Z tego co się doczytałem to tam jest jakiś rozbudowany przekaźnik od grzania świec który to załącza grzanie już po otwarciu drzwi kierowcy (przynajmniej gdzieś tak na forum pisali). Ogólnie wszystko było by ok tylko zostają mi dwa przewody niebieski i brązowy. Po przekręceniu stacyjki na jednym jest napięcie a na drugim nie, lecz się pojawia po dotknięciu go tym przewodzikiem na którym jest napięcie (załącza się jakiś przekaźnik pod deską rozdzielczą). Napięcie to utrzymuje się aż do wyłączenia stacyjki.

Chyba będzie trzeba zajrzeć pod deskę i podłączyć to tak żeby działało, widać że już ktoś tu grzebała i chciał poprawić fabrykę.

Pozdrawiam serdecznie.

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
Zico63
Poziom 23
Poziom 23


Dołączył: 23 Lip 2008
Posty: 2697
Miasto: Bielsko-Biała

Zico63
Poziom 23
Post#8 11 Gru 2011 22:13pomocny post - solucja   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


CrQ napisał:
tam jest jakiś rozbudowany przekaźnik od grzania świec który to załącza grzanie już po otwarciu drzwi kierowcy (przynajmniej gdzieś tak na forum pisali).

101% racji, TD tak mają, stąd wymagane podpięcie pod włącznik lampki wewnętrznej (może raczej "zalecane", bo bez tego nagrzewania też można żyć); przydatne raczej w straży pożanej do szybkiego startu.

Czy wiadomość jest pomocna? + 0 -
Powrót do góry



Google Adsense



Post# 11 Gru 2011 22:13pomocny post - solucja   



Powrót do góry
jarciu11
Poziom 15
Poziom 15


Dołączył: 21 Lis 2008
Posty: 241
Miasto: łask

jarciu11
Poziom 15
Post#9 11 Gru 2011 22:15pomocny post - solucja   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


Pewnie miałeś imo na pompie. ten na którym masz napięcie po stacyjce podłącz do elektrozaworu pompy i reszte olej . chyba że chcesz jak fabryka więc szukaj schematu. kreńcówka jest od sterowania EGR.

Czy wiadomość jest pomocna? + 0 -
Powrót do góry



Google Adsense



Post# 11 Gru 2011 22:15pomocny post - solucja   



Powrót do góry
CrQ
Poziom 10
Poziom 10


Dołączył: 04 Wrz 2005
Posty: 58
Miasto: wawa

CrQ
Poziom 10
Post#10 Post autora tematu 12 Gru 2011 17:39   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


Wychodzi na to że podłącze to najprościej wtedy będzie najmniej problemów w przyszłości. Nawet już krańcówka od drzwi ktoś wyją żeby zbędnie świec nie grzać Smile

Dziękuję za pomoc. Tematu nie zamykam na wypadek jakichś niespodziewanych trudności.

Czy wiadomość jest pomocna? + 0 -
Powrót do góry



Google Adsense



Post# 12 Gru 2011 17:39   



Powrót do góry
jarymi
Poziom 1
Poziom 1


Dołączył: 28 Cze 2012
Posty: 1

jarymi
Poziom 1
Post#11 28 Cze 2012 17:44   

Instalacja elektryczna VW T4 silnik 1,9TD


Witam
Jestem nowym użytkownikiem VW T4 Multivan z 1995 roku.
Pojawia mi sie problem przepalania bezpiecznika nr 15 "elektronika silnika".
Problem jest o tyle dziwny, że po spaleniu się bezpiecznika - nie włącza się elektrozawór a co za tym idzie nie odpalam silnika. Biorę samochód na hol i po przyjeździe do domu okazuje się, że wszystko jest OK Sad . Już 2 x mi się to zdarzyło.

"Ruszałem" wszystkimi możliwymi kablami ole od kilku dni bezpiecznik nie chce się spalić.

Czy ktoś z kolegów miał podobny problem, a może dokładna lista urządzeń wiszących na tym bezpieczniku, może schemat elektryczny.

czy dodatkowa pompa wody też wisi na tym bezpieczniku.

Czekam na pomoc długoletnich i zaawansowanych użytkowników T4
Bo strach jechać w dłuższą trasę.

Pozdrawiam "jarymi"

Czy wiadomość jest pomocna? + 0 -
Powrót do góry



Google Adsense



Post# 28 Cze 2012 17:44   



Powrót do góry
Napisz nowy temat  Odpowiedz do tematu     Strona Główna -> Forum elektroda.pl-> Samochody Serwis -> Samochody Elektryka i elektronika -> Instalacja elektryczna VW T4 silnik 1,9TD ABL
Strona 1 z 1
Podobne tematy
uszczelka pod głowicę volkswagen t4 1.9td silnik ABL 1993r (11)
VW T4 ABL 1.9TD - Zamiana silnika i problem z immobilajzerem (13)
silnik z xanti 1.9TD do evasiona (4)
Licznik z Passata B3 1,9TD w 1,6 TDi (silnik SB..) (1)
przegrzewający się silnik carisma 1.9TD (1)
vw passat 93\' 1.9td zimny silnik wyjecie kluczyka (3)
Marea 1.9TD nie gaśnie silnik. POMOCY (4)
VW PASSAT 1,9TD ( silnik AAZ ) 91r PROBLEM Z PALENIEM (5)
MB Sprinter 312 2.9TD 1997 r silnik nie odpala (1)
Daewoo Musso 99r. 2.9TD - Silnik zgasł nie chce zapalić (16)



Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Kontakt

Page generation time: 0.036 seconds

elektroda.pl temat RSS