Forum Index

Rules  | Points  | Add...  | Recent posts  | Search  | Register  | Log in

This site uses cookies. Learn more about cookies and changing the settings in your browser.

Instalacja elektryczna VW T4 silnik 1,9TD ABL


Post new topic  Reply to topic      Main Page -> Forum Index -> Auto Service -> Auto Electronics and Electrical -> Instalacja elektryczna VW T4 silnik 1,9TD ABL
Author
Message
CrQ
Poziom 10
Poziom 10


Joined: 04 Sep 2005
Posts: 58
Location: wawa

Post#1 Post from the author of the topic 10 Dec 2011 19:29   

Instalacja elektryczna VW T4 silnik 1,9TD ABL


Witam serdecznie.
Stałem się właścicielem wymienionego w temacie samochodu, niestety z uszkodzonym i rozebranym na części silnikiem. Po naprawie złożeniu i instalacji mam następujący problem: po podłączeniu do instalacji elektrycznej nie mam napięcia na pompie wtryskowej (niebieski przewód). Gdy dotknę do tego przewodu drugim (brązowym - znajdującym się w komorze z którym nie wiem co zrobić) przełącza się jakiś stycznik i napięcie zostaje podtrzymane (do wyłączenia stacyjki). Dodatkowo w komorze był (chyba biało-niebieski przewodzik) który to jest masą od deski rozdzielczej (przynajmniej na to wskazują objawy). Brakuje również czujnika ciśnieniowego od EGR`a.
Moje pytanko brzmi: jak to podłączyć żeby było ok? czy potrzeby jest ten czujnik zamontowany na rurce od EGR`a ?
Ogólnie to dziwi mnie ta sytuacja z elektromagnesem w pompie wtryskowej... może potrzebny jest jakiś dodatkowy sygnał umożliwiający rozruch silnika ?

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 10 Dec 2011 19:29   





Back to top
   
loy_b
Poziom 10
Poziom 10


Joined: 20 Nov 2011
Posts: 53
Location: Zamość

Post#2 10 Dec 2011 20:24   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


samochód nie pali jak się domyślam... podaj mu + na elektrozawór i zobacz czy zapali

Helpful message? + -

Back to top
   
CrQ
Poziom 10
Poziom 10


Joined: 04 Sep 2005
Posts: 58
Location: wawa

Post#3 Post from the author of the topic 10 Dec 2011 20:48   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


Samochód pali. Ale tylko wtedy gdy podam impuls na niebieski przewód idący do elektromagnesu w pompie wtryskowej. Ogólnie sprawa wygląda tak: przekręcam stacyjkę, świece grzeją ale nie ma napięcia na przewodzie zasilającym elektromagnes, dotykam go innym przewodem (który też był ucięty i znajdował się w komorze silnika, na nim pojawia się napięcie po przekręceniu stacyjki) pojawia się napięcie i jest podtrzymane aż do wyłączenia stacyjki.

Czy ten czujnik którego brakuje (znajdujący się na przewodzie od EGR`a) ma na to jakiś wpływ. W oryginale niebieski był przymocowany do pompy wtryskowej, gdyż ktoś go nawet nie odkręcał tylko po prostu przeciął.

Może ktoś by mógł zamieścić fragment schematu elektrycznego z tą częścią instalacji... jakoś do nowszych silników znajduje a do tego nie mogę.

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 10 Dec 2011 20:48   





Back to top
   
loy_b
Poziom 10
Poziom 10


Joined: 20 Nov 2011
Posts: 53
Location: Zamość

Post#4 11 Dec 2011 16:22helpful post - solution   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


to nie czujnik tylko zawór sterujący pracą egr i nie ma wpływu na zapalanie. Ile zaworów ma pompa jaki nastawnik? może pomyliłeś przewody?

Helpful message? + -

Back to top
   
Zico63
Poziom 23
Poziom 23


Joined: 23 Jul 2008
Posts: 2709
Location: Bielsko-Biała

Post#5 11 Dec 2011 16:56helpful post - solution   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


To przewód do zaworu STOP ma kolor czarny. To jest to samo co do Golfa 3 TD i tak lepiej szukać.

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 11 Dec 2011 16:56helpful post - solution   





Back to top
   
mikidj
Poziom 7
Poziom 7


Joined: 16 Dec 2004
Posts: 24
Location: Doły

Post#6 11 Dec 2011 18:43   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


Jeżeli silnik był rozebrany to radził bym sprawdzic bezpieczniki, nie pamiętam teraz nr, ale bezpiecznik wartości 15 A odpowiada min, za zasilanie zaworu p-py.
Pozdrawiam Piotrek

Helpful message? + -

Back to top
   
CrQ
Poziom 10
Poziom 10


Joined: 04 Sep 2005
Posts: 58
Location: wawa

Post#7 Post from the author of the topic 11 Dec 2011 21:53   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


Na pompie jest tylko elektromagnes, i jakaś mała krańcówka. Z tego co się doczytałem to tam jest jakiś rozbudowany przekaźnik od grzania świec który to załącza grzanie już po otwarciu drzwi kierowcy (przynajmniej gdzieś tak na forum pisali). Ogólnie wszystko było by ok tylko zostają mi dwa przewody niebieski i brązowy. Po przekręceniu stacyjki na jednym jest napięcie a na drugim nie, lecz się pojawia po dotknięciu go tym przewodzikiem na którym jest napięcie (załącza się jakiś przekaźnik pod deską rozdzielczą). Napięcie to utrzymuje się aż do wyłączenia stacyjki.

Chyba będzie trzeba zajrzeć pod deskę i podłączyć to tak żeby działało, widać że już ktoś tu grzebała i chciał poprawić fabrykę.

Pozdrawiam serdecznie.

Helpful message? + -

Back to top
   
Zico63
Poziom 23
Poziom 23


Joined: 23 Jul 2008
Posts: 2709
Location: Bielsko-Biała

Post#8 11 Dec 2011 22:13helpful post - solution   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


CrQ wrote:
tam jest jakiś rozbudowany przekaźnik od grzania świec który to załącza grzanie już po otwarciu drzwi kierowcy (przynajmniej gdzieś tak na forum pisali).

101% racji, TD tak mają, stąd wymagane podpięcie pod włącznik lampki wewnętrznej (może raczej "zalecane", bo bez tego nagrzewania też można żyć); przydatne raczej w straży pożanej do szybkiego startu.

Helpful message? + -

Back to top
   
jarciu11
Poziom 15
Poziom 15


Joined: 21 Nov 2008
Posts: 242
Location: łask

Post#9 11 Dec 2011 22:15helpful post - solution   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


Pewnie miałeś imo na pompie. ten na którym masz napięcie po stacyjce podłącz do elektrozaworu pompy i reszte olej . chyba że chcesz jak fabryka więc szukaj schematu. kreńcówka jest od sterowania EGR.

Helpful message? + -

Back to top
   
CrQ
Poziom 10
Poziom 10


Joined: 04 Sep 2005
Posts: 58
Location: wawa

Post#10 Post from the author of the topic 12 Dec 2011 17:39   

Re: Instalacja elektryczna VW T4 silnik 1,9TD ABL


Wychodzi na to że podłącze to najprościej wtedy będzie najmniej problemów w przyszłości. Nawet już krańcówka od drzwi ktoś wyją żeby zbędnie świec nie grzać Smile

Dziękuję za pomoc. Tematu nie zamykam na wypadek jakichś niespodziewanych trudności.

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 12 Dec 2011 17:39   





Back to top
   
jarymi
Poziom 1
Poziom 1


Joined: 28 Jun 2012
Posts: 1

Post#11 28 Jun 2012 17:44   

Instalacja elektryczna VW T4 silnik 1,9TD


Witam
Jestem nowym użytkownikiem VW T4 Multivan z 1995 roku.
Pojawia mi sie problem przepalania bezpiecznika nr 15 "elektronika silnika".
Problem jest o tyle dziwny, że po spaleniu się bezpiecznika - nie włącza się elektrozawór a co za tym idzie nie odpalam silnika. Biorę samochód na hol i po przyjeździe do domu okazuje się, że wszystko jest OK Sad . Już 2 x mi się to zdarzyło.

"Ruszałem" wszystkimi możliwymi kablami ole od kilku dni bezpiecznik nie chce się spalić.

Czy ktoś z kolegów miał podobny problem, a może dokładna lista urządzeń wiszących na tym bezpieczniku, może schemat elektryczny.

czy dodatkowa pompa wody też wisi na tym bezpieczniku.

Czekam na pomoc długoletnich i zaawansowanych użytkowników T4
Bo strach jechać w dłuższą trasę.

Pozdrawiam "jarymi"

Helpful message? + -

Back to top
   
Post new topic  Reply to topic      Main Page -> Forum Index -> Auto Service -> Auto Electronics and Electrical -> Instalacja elektryczna VW T4 silnik 1,9TD ABL
Page 1 of 1
Similar topics
uszczelka pod głowicę volkswagen t4 1.9td silnik ABL 1993r (11)
VW T4 ABL 1.9TD - Zamiana silnika i problem z immobilajzerem (13)
silnik z xanti 1.9TD do evasiona (4)
Licznik z Passata B3 1,9TD w 1,6 TDi (silnik SB..) (1)
przegrzewający się silnik carisma 1.9TD (1)
vw passat 93\' 1.9td zimny silnik wyjecie kluczyka (3)
Marea 1.9TD nie gaśnie silnik. POMOCY (4)
VW PASSAT 1,9TD ( silnik AAZ ) 91r PROBLEM Z PALENIEM (5)
MB Sprinter 312 2.9TD 1997 r silnik nie odpala (1)
Daewoo Musso 99r. 2.9TD - Silnik zgasł nie chce zapalić (16)


Administrator || Moderators || Forum Rules || General Rules || Cookies information || Contact

Page generation time: 0.106 seconds

elektroda.pl topic RSS feed