Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

procesor w laptopie sie przegrzewa

tommyv1 21 Gru 2011 07:30
  • #1 21 Gru 2011 07:30
    tommyv1
    Poziom 8  

    Witam. Od pewnego czasu moj lapek sam sie wylacza... jest to maxdata eco 4000A. Nie mam juz pojecia co sie dzieje bo wyczyscilem go dokladnie, nie ma juz zadnego kurzu w srodku i dalej sie wylacza. Nalozylem nowa paste na procesor pod radiatorem i tez dalej sie wylacza... raz jest tak, ze pochodzi godzine (najlepiej nic nie robiac w windowsie) a raz trzeba go wlaczac kilka razy zamim zaskoczy i odpali do konca (tzn. do windowsa). A zwlaszcza po tym jak juz raz sie wylaczy, odnosze wrazenie jakby cos jeszcze bylo nagrzane i caly czas go odcina zeby lapek sie nie przegrzal. Wentylator caly czas chodzi, nie zacina sie. Przyspiesza do maxa zaraz przed wylaczeniem. Wtedy na everescie pokazuje temp. procesora ok 100 stopni... Sprawdzalem to na otwartym lapku i rzeczywiscie radiator w miejscu procesora troche parzy... Zamienialem kosci ramu wlaczajac raz z jedna raz z druga i tez sie wylaczal. Jest zrobiony format ale to tez nic nie pomoglo.

    Bardzo Was prosze pomozcie! Juz nie tyle co naprawa go ale czysta ciekawosc nie daje mi spac po nocach co moglem jeszcze przeoczyc...

    Tutaj jeszcze pare screen'ow z everestu.

    Czujnik (sprawdzalem na wyciszonym wentylatorze, tzn. wlacza sie kiedy potrzebuje. Normalnie mam go wlaczonego caly czas. Ogolnie temp. skacza jak zwariowane raz 40raz 100 pozniej 60 az 125 i sie wylaczy... w sumie jezeli odzwierciedla to prawdziwe temp to nie dziwota... ) :

    procesor w laptopie sie przegrzewa



    5 sekund wiania wentylatora pozniej

    procesor w laptopie sie przegrzewa



    10 min odczekalem zanim go wlaczylem ponownie zeby sie wychlodzil i wciskam przycisk zasilania wlacza sie lampki napis na monitorze maxdata i odcina procesor juz zimny radiator tez. W zasadzie wszystko co jest w srodku jest juz zimne...



    Plyta glowna:

    procesor w laptopie sie przegrzewa



    Procesor:

    procesor w laptopie sie przegrzewa



    Zdjecie pacjenta:

    procesor w laptopie sie przegrzewa



    Jezeli bedzie cos jeszcze potrzeba z checia dodam ;)
    PS. wybaczcie ze bez znakow diakrytycznych ale przyzwyczajenie...

  • #2 21 Gru 2011 08:56
    pawello0101
    Poziom 11  

    Jeśli było grzebane w BIOS'e należy włączyć ustawienia fabryczne ( przy włączeniu komputera naciśnij DEL lub F8)

    Dodano po 31 [sekundy]:

    Jeśli było grzebane w BIOS'e należy włączyć ustawienia fabryczne ( przy włączeniu komputera naciśnij DEL lub F8)

  • #3 21 Gru 2011 09:15
    Usunięty
  • #4 21 Gru 2011 09:21
    wariato
    Poziom 43  

    Czy heatpipe (rurki cieplne) są gorące gdy procesor osiąga takie temperatury ? Być może są uszkodzone (rozszczelnione) i nie odprowadzają ciepła.

    Napisz jaką pastę termo zastosowałeś. Sugeruję rozmontować chłodzenie, zmyć pastę i nałożyć ponownie dobrze dociskając i skręcając chłodzenie.

    Czy procesor nie ma widocznych uszkodzeń na sobie ?

  • #5 05 Mar 2012 09:26
    tommyv1
    Poziom 8  

    Wybaczcie ze dopiero teraz ale nie dalem rady szybciej odp. z przyczyn osobistych. Odpowiadajac na pytania to:
    1) w biosie nie bylo grzebane ale mimo wszystko przywrocilem ustawienia fabryczne to nic nie pomoglo.
    2) pasta termoprzewodzaca to spire-420
    3) paste nalozylem ponownie na nowo- dalej sie wylacza
    4) rurki cieplne zimne

    problem dalej nie rozwiazany...

  • #7 05 Mar 2012 11:35
    tommyv1
    Poziom 8  

    rurki sa cieple ( w zasadzie nawet parza) nad procesorem adekwatnie dalej w strone wentylatora coraz chlodniejsze...

    czy jest mozliwosc zeby byl to problem zasilacza?

  Szukaj w 4mln produktów
Przeglądaj produkty