X

Toshiba T9000 - nie wlacza sie, miga dioda

Gallar 21 Dec 2011 13:39
  • #1 21 Dec 2011 13:39
    Gallar
    Level 2  
    Helpful post? (0)
    Witam,
    Jakis czas temu, dlugi czas temu znajomy dal mi laptopa do naprawy zebym mu go ogarnal, potem w koncu stwierdzil ze mam go sobie wziasc a ja od pol roku nie robilem z nim nic, znalazlem wczoraj mysle przyda sie - chociazby do filmow itp.

    no i teraz tak - nie upadl, nie zostal zalany, po prostu ktoregos dnia juz sie nie wlaczyl i tyle nikt z nim nic nie probowal robic.

    musze go rozkrecic i sprawdzic czy to nie bateria, ale moze Wy macie jakies inne sugestie?

    Po podlaczeniu do zasilania swieci mi sie na zielono lampka, po nacisnieciu przycisku miga tylko w jakiejs blizej nie okreslonej sekwencji pomaranczowa lampka i to tyle, zadnego rozruchu - nic - i teraz pytanko co z tym fantem zrobic ? ;- )
  • #2 21 Dec 2011 15:06
    GarrutoSan
    Level 29  
    Helpful post? (0)
    Usuń z komputera baterię. Odłącz zasilanie. Przyciśnij przycisk power na 30 sekund (a najlepiej na trochę dłużej).

    Włóż baterię spowrotem do komputera. Podłącz zasilanie. Spróbuj uruchomić komputer za pomocą przycisku power.
  • #3 21 Dec 2011 15:12
    Gallar
    Level 2  
    Topic author Helpful post? (0)
    Hmm, nie pomoglo : /
    miga w ogole dioda od ac/dc ta sama ktora przed nacisnieciem przycisku swieci sie na zielono
  • #4 21 Dec 2011 16:39
    GarrutoSan
    Level 29  
    Helpful post? (0)
    Jedyne rzeczy, które jeszcze mi przychodzą na myśl, to pomiar napięcia zasilacza do komputera (czy jest odpowiednie do uruchomienia komputera).

    Spróbować bez baterii z innym zasilaczem.

    Kiedy bateria się ładuje dioda się świeci.
    Dioda miga szybko, kiedy bateria pada.

    Możliwe, że z powodu przeładowania zepsutej bateri uszkodzeniu uległa płyta.
  Search 4 million + Products
Browse Products