X

Zamulony komputer win. xp

26 Dec 2011 14:28 SZSzmajdzik
  • #1 26 Dec 2011 14:28
    Szmajdzik
    Level 6  
    Helpful post? (0)
    Witam.
    Mam problem z komputerem.
    Zawiesza się co chwila, programy powoli się otwierają.
    Zrobiłem defragmentację dysku c, przeskanowałem darmowym programem antywirusowym, to nie pomaga.
    Jestem zielony w komputerach, dlatego szukam pomocy.
    Mam loga zrobionego programem hijackthis:
  • #2 26 Dec 2011 14:34
    krzychupar
    Level 36  
    Helpful post? (0)
    Wywal ten bezużyteczny log i daj obydwa logi z OTL.
  • #3 26 Dec 2011 14:57
    Szmajdzik
    Level 6  
    Topic author Helpful post? (0)
    logi z OTL
  • #4 26 Dec 2011 14:58
    Szmajdzik
    Level 6  
    Topic author Helpful post? (0)
    i drugi log z OTL
  • #5 26 Dec 2011 15:00
    Szmajdzik
    Level 6  
    Topic author Helpful post? (0)
    Z komputerem jest jeszcze taka dziwna sprawa, że nie można go uruchomić jeżeli w cd-romie nie ma windowsa.
  • #6 26 Dec 2011 15:12
    Kolobos
    Spec od komputerów
    Helpful post? (0)
    Nie masz infekcji, a Twoj problem raczej nie ma zwiazku z tematyka tego dzialu.

    Do aktualizacji:
    Java(TM) 6 Update 24 -> www.java.com
    Adobe Reader 9.4.0 - Polish, zmien na X.
    Mozilla Firefox 8.0 (x86 pl)

    Wykonaj skrypt w OTL:

    :OTL
    IE - HKCU\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://www.ask.com?o=15768&l=dis
    O3 - HKLM\..\Toolbar: (no name) - {CCC7A320-B3CA-4199-B1A6-9F516DD69829} - No CLSID value found.
    O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {CCC7A320-B3CA-4199-B1A6-9F516DD69829} - No CLSID value found.
    O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {D4027C7F-154A-4066-A1AD-4243D8127440} - No CLSID value found.
    @Alternate Data Stream - 1023963 bytes -> C:\WINDOWS\Temp:temp

    :Commands
    [emptytemp]

    Zrob skan przy pomocy mbam oraz cureit.

    Uzyj HdTune (nie pro) i daj screeny ze wszystkich zakladek programu.

    W biosie masz dobrze ustawiona kolejnosc bootowania?
  • #7 26 Dec 2011 16:40
    Dydelmax
    Level 31  
    Helpful post? (0)
    Witam.
    Szmajdzik wrote:
    Z komputerem jest jeszcze taka dziwna sprawa, że nie można go uruchomić jeżeli w cd-romie nie ma windowsa.

    To mogłoby sugerować problemy z dyskiem twardym. Miałem identyczny przypadek u mnie. Winny był HDD, na którym było pełno bad sektorów, przez co pliki systemowe ciągle się uszkadzały. Gdy wkładałem płytę z Windowsem (XP HE SP3) pliki te przywracały się i dopóki płyta była w napędzie, system działał. Zmieniłem HDD, problem ustąpił. Poza tym informacja o konfiguracji Twojego sprzętu też by pomogła.
    Kolobos wrote:
    Nie masz infekcji, a Twoj problem raczej nie ma zwiazku z tematyka tego dzialu.

    Popieram kolegę w pełni, to raczej nie wygląda na kłopoty z wirusami, chociaż mogę się mylić.
    Pozdrawiam
  • #8 26 Dec 2011 17:34
    SlavvekP95
    Level 7  
    Helpful post? (0)
    Ja też popieram, chociaż prawie się nie znam na kompach.

    Chyba w 2007 miałem tak samo.
    Gościu w serwisie mi wymienił dysk, bo na gwarancji miałem i działało potem normalnie.
Mouser  Search 4 million + Products
Browse Products