Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor żarówka. Słychać cykanie. Jak sprawdzić trafo?

rafcio363 16 Gru 2004 13:32 3445 42
  • #1 16 Gru 2004 13:32
    rafcio363
    Poziom 30  

    witam.
    Mam padniety monitor,slychac cykanie.
    Wymieniłem nadpalony pozystor + rezystor+warsytor.

    nadal cyka :(

    Czytałem na forum o sposobach sprawdzenia czy trafo i inne elementy sa dobre przy pomocy żarówki(230V,60W)
    Tylko niewiem jak to sie robi??
    Prosze o w miare zrozumiane wytłumaczenie.

  • Pomocny post
    #2 16 Gru 2004 15:39
    Krzychu7
    Poziom 39  

    Witam. Zacznij od wymiany kondensatorów w zasilaczu (przetwornicy). Jeżeli to nie pomoże to odszukaj tranzystor linii (jest to przeważnie największy tranzystor znajdujący się przy trafopowielaczu). Wylutuj ten tranzystor a w miejsce kolektor (C), emiter (E) podłącz żarówkę. Załącz monitor. Jeśli żarówka się zaświeci stabilnym światłem to przetwornica OK, usterki szukaj w bloku linii (wspomniany tranzystor, trafopowielacz i zasilane przez niego obwody). Napisz co udało się Tobie ustalić. Pozdrawiam, powodzenia

  • #3 16 Gru 2004 16:16
    rafcio363
    Poziom 30  

    Pozatym ten monitor to Proviev 564 - na elektrodzie niby jest
    schemat ,ale sie niezgadza w połowie miejsc.

    Dziwi mnie jeszcze to ze sie szybko pozystor nagrzewa(ten wymieniony)

    Zaraz sie biore do pracy :)

  • #4 16 Gru 2004 16:31
    Krzychu7
    Poziom 39  

    Witam ponownie. Pozystor zostaw w spokoju, on ma się tak nagrzewać ! Służy do rozmagnesowania kineskopu i był napewno dobry.

  • #5 16 Gru 2004 17:04
    rafcio363
    Poziom 30  

    Stary pozystor moze i byl dobry ale obudowa była juz przytopiona i sie częściowo rozkruszała...

    Żarówka zaświeciła sie.

    Wyszło na to padniety jest ten tranzystor (co w jego miejsce poszła żarówka)
    pełne zwarcie wszystkich nóżek, rezystancja miedzy nimi 4 Ohm i 11 Ohm

    Oznaczenie K5207A czyli 2SC5207 - koszta ok.10zł.
    Sprawdzic jeszcze elementy w jego obwodzie?

  • #6 16 Gru 2004 18:22
    elektronikk
    Poziom 20  

    witam!
    jasne ze sprawdź, zobacz czy diody i kondensatory są ok i czy przypadkiem nie dostały przebicia

  • #7 28 Gru 2004 19:02
    rafcio363
    Poziom 30  

    Kupiłem zamiennik BU2527,zamontowałem
    podłączyłem pod mojego kompa i działa..chodził parenascie minut

    Monitor dałem do drugiego kompa (tam miałem 14" z ust. rozdz 640x480)
    właczylem kompa i monitor.
    Na monitorze wyskoczyła mi tabelka cos tam pisało o czestotliowści.
    Był ciągle w trybie czuwania,zachwile padł całkiem i zaś CYKANIE !!!!
    Dodatkowo później przepalił sie bezpiecznik.

    Prosze o pomoc.
    Wydaje mi sie też że ten BU dostał przebicia :/

    Teraz sie kapnołem że mogła ?? to być wina kabla zasilajacego,bo niemiałem orginalnego i zrobiłem na szybko jakoś i dałem chyba na odwrót przewody(tak że na bezp był -) a spaliło mi go w tedy gdy dałem
    oryginalny kabel z monitora??

  • #8 29 Gru 2004 02:20
    trumnica
    Poziom 16  

    Minus na bezpieczniku? po pierwotnej stronie? a jakie to ma znaczenie? Chyba że ja żle zrozumiałem. Napisz jeszcze raz a dokładnie co z tymi kablami. Ale najprawdopodobnie to coś nie tak jeszcze z monitorem. Jak działał to trzeba było sprawdzić temp tranzystora. I jak jest tam taki mały kondensator koło tego bu to go też wymień. Podłączony jest on do bazy Bu. (jakiś 22u 50v--coś koło tego).

  • #9 29 Gru 2004 15:39
    rafcio363
    Poziom 30  

    przy tranzystorze sa kond. ceramiczne chyba 5n / 630V i jakis na 2000V.
    Z tym kablem to chodziło mi oto że na orginalnym chodził,a jak podpiołem
    inny na szybko i do kompa to sie zwalił. I zaś cykanie
    Potem podpiołem orginanly kabel i wtedy dopiero wywaliło mi bezp.
    Kupiłem nowy tranzystor buh1015 w sklepie mi powiedzieli ze takie własnie biora na serwisy monitorów.
    Niewiem co dalej?
    Zaryzykować podłaczenie monitora na nowym drogim tranzystorze(9zł) ??

  • #10 29 Gru 2004 16:17
    trumnica
    Poziom 16  

    Tak, tylko sprawdzaj temp tranz czy się nie grzeje. Jak się grzeje to napisz. A jak nie to zostaw.

  • #11 29 Gru 2004 18:20
    rafcio363
    Poziom 30  

    Oki.
    ale przecież on jest na radiatorze wiec sie chyba troche powinien grzać??

    Załączyłem monitor i odrazu wywaliło bezp,
    po wygladzie bezp. można stwierdzić że wystąpiło max zwarcie.

    Hm...tylko zas od czego teraz zaczac w szukaniu przyczyny?
    zaczne chyba od wystkich elementów przy tym tranzystorze...

  • #12 29 Gru 2004 23:28
    trumnica
    Poziom 16  

    Sprawdzaj tak jak mówisz, spróbuj podłączyć jeszcze raz żarówkę w miejsce BU. Odpisz czy świeci. Jak świeci to załóż Bu i włącz monitor ale wcześniej zrób tak--- podłącz tv szeregowo z żarówką do kontaktu. Na początek daj żarówkę 60W i podłącz. Po załączeniu żarówka powinna jasno świecić ale po paru lub parunastu sekundach powinna zacząć gasnąć. Jak zgaśnie to tv się włączy lub też nie. Wtedy daj żarówkę 150W i zrób tak samo. Jak się włączy to obraz może być za wąski ale to poprzez spadek napięcia na żarówce. Odczekaj chwilę sprawdż temp tranz i możesz włącżyć bezpośrednio do sieci.
    Gdyby żarówka nie gasła to gdzieś masz zwarcie--trzeba szukać. - oczywiście mam na myśli monitor a nie tv.

  • #13 30 Gru 2004 07:55
    jasiek2010
    Poziom 25  

    Witam,czy wymieniłeś ten kondensator na 2000V? o którym piszesz,to raczej konieczne,jeśli bezp.wywaliło jak przy dobrym zwarciu,to przyczyny bym szukał po pierwotnej str.zasilacza,chyba że przetwornica wali jeśli nie jest obciążona.Pozdrawiam.

  • #14 30 Gru 2004 12:09
    rafcio363
    Poziom 30  

    Po podł żarówki w miejsce tranzyst. odrazu wywaliło bezp.
    Mam wymienić te kond na 630V i2000V ??
    Tylko czy ja dostane takie w sklepie??
    Spróbuje poszukać jakis uszkodzeń - ale wątpie czy coś znajde :/

  • #15 30 Gru 2004 12:41
    mariusz.s
    Poziom 26  

    gdzie wywaliło bezpoiecznik , jesli po pierwotnej stronie to moze bys uszkodzony tranzystor w zasilaczu a oprócz tego sprawdz czy nie ma zwarc postronie wtórnej

  • #16 30 Gru 2004 12:50
    rafcio363
    Poziom 30  

    Bezp jest odrazu na wej. zasilania.
    Tranzysotr NEC K2485 wyglada na dobry.

  • #17 30 Gru 2004 15:27
    jasiek2010
    Poziom 25  

    Hej, czy wstawiłeś żarówkę w miejscu tego bezpiecznika ? bo jak może
    wywalić bezpiecznik przy żarówce,oczywiście przypuszczam że wstawiłeś żarówkę w miejsce tranz.linii,a zwarcie masz w zasilaczu więc nic dziwnego,Żarówka za bezpiecznik,i na początku ,przy zwarciu będzie jasno świecić,wtedy odłącz cewki rozmagnesowania kina,jeśli tranz.w zasilaczu jest dobry to zostaje prostownik diodowy i kond.sieciowy.

  • #18 30 Gru 2004 15:42
    rafcio363
    Poziom 30  

    >>>>wtedy odłącz cewki rozmagnesowania kina

    Jak to wygląda i gdzie ich szukac??
    Chodzi może o pozystor??

    Jak dam żarówke zamiast bezp to tranzystor linii ma byc wlutowany??

  • #19 30 Gru 2004 15:50
    jasiek2010
    Poziom 25  

    Wokół kineskopu jest taka pętla,któtra jest podłączona do płyty gł.
    przeważnie blisko podłączenia zasilania ~220,230V na płytę.Połączenie jest przez wtyk podwójny,przy włączeniu odb.następuje jakby uderzenie ,ponieważ pętla ta ma niedużą oporność i jeśli będzie włączona żarówka będzie się mocno świecić ,w niektórych typach przy podłączonej cewce rozm.k.po krótkiej chwili żarówka zacznie przygasać ale w niektórych nie da rady i może się zasilacz wyłanczać.Dlatego na początku odłącz to i jeśli Ci nie wykaże zwarcia możesz ją spowrotem włączyć.

  • #20 30 Gru 2004 15:54
    trumnica
    Poziom 16  

    Narazie nie wkładaj tranzystora lini.

  • #21 10 Mar 2005 21:54
    rafcio363
    Poziom 30  

    Reasmując....
    Sytuacja na teraz :
    po wsadzeniu żarówki zamiast bezp nieprzygasa,
    na orginalnym pozystorze przygasa i pali rezystor 560 Ohm ,ktory jest miedzy nożkami 1,3 pozystora.
    Ponadto sprawdziłem większość elementów,mostek,kond,prawie wszystko po stronie pierwotnej i już niedaje rady!!!! :(

  • #22 11 Mar 2005 10:03
    bonzo f
    Poziom 29  

    temat zalorzony bez podania modelu monitora chassis. warto wyrobic sobie nawyk podawania w temacie

  • #23 11 Mar 2005 13:06
    rafcio363
    Poziom 30  

    Post był założony w innym celu ,a dalsza dyskusja sie wywiązała na temat juz tego monita,
    zreszta model jest podany troche nizej.
    Pozatym niepotrzebuje rad w stylu gdzie co napisac,
    tylko jak zlokalizowac usterke :P

  • #24 30 Mar 2005 22:21
    Nieztejbajki
    Poziom 15  

    Sorki ze sie wlacze troche nie na temat,

    zarowke zamiast bezp mozna podlaczac w tv z uszkodzonymi zasilaczami? nie bedzie to powodowalo kolejnych uszkodzen? chodzi mi o testy zasilaczy, ktore juz powinny chodzic, ale czasem zapomne wymienic jakis kond czy diode i po bezp. i elementach ktore wymienilem. Jesli mozna tak wlaczac, to czy sa jakies konkretne przypadki? jak dobierac zarowke (moc)?

    Z gory dzieki za info.

    Pozdro

    ----------------------------------
    Nie chcialem zakladac nowego tematu wiec wlaczylem sie tu , jakby co to jeszcze raz sory. :)

  • #25 31 Mar 2005 00:46
    rafcio363
    Poziom 30  

    żarówka 60W jak przygasa to ok,
    ja sie świeci to zwarcie w układzie,
    mi sie jeszcze nieudało nic nia uszkodzic ;)

  • #26 31 Mar 2005 01:11
    reksiomaly
    Poziom 19  

    Co do tego monitora to zrób tak odepnij całe zasilanie monitora zaraz za trafem.Podepnij żarówke na główne zasilanie B+ (żarówka na B+ i masa po wtórnej stronie) zablokujesz w ten sposób przetfornice i będziesz wiedział czy masz uwaloną samą przetfornice czy coś dalej.

  • #27 04 Maj 2005 20:36
    rafcio363
    Poziom 30  

    Odpiolem trafo ,
    teraz niepali Rezystora R502,w miejscu trafa po pierw stronie
    sa napiecia :
    1-2 skacze od 5-125V
    2-3 285V
    2-4 300V

    Czyli mam szukac usterki po wtórnej stronie??

  • #28 04 Maj 2005 21:14
    reksiomaly
    Poziom 19  

    Podaj napięcia po wtórnej jakie są najlepiej jesli to możliwe za diodami

  • #29 04 Maj 2005 23:09
    rafcio363
    Poziom 30  

    uuu to troche roboty bedzie,zeby "odpiac" wszystko za diodami..ale coz takie zycie elektronika :D

  • #30 04 Maj 2005 23:54
    reksiomaly
    Poziom 19  

    Odepnij piny na trafie a na B+ podłoncz żarówke co by ci przetfornica nie wyleciała w kosmos pamiętaj że te urządzenia bez obciżenia pracować NIEMOGĄ

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme