X

Serwer DNS nie odpowiada, windows 7

30 Dec 2011 15:51 EMEmarcines
  • #1 30 Dec 2011 15:51
    Emarcines
    Level 1  
    Helpful post? (0)
    Witam,
    wiem, że pełno jest tematów tego typu, lecz rozwiązania z moim problemem nie mogę nigdzie znaleźć.
    Mam Samsunga R530 z Windows 7(64bit) i router TP-LINK TL-WR543G. Problem polega na tym, że gdy łącze sie z interenetem, choć siła sygnału jest znakomita mam brak dostepu do internetu. Diagnostyka systemu windows wykazuje, ze: Serwer DNS nie odpowiada. Przeinstalowywanie karty sieciowej nic nie dało tak samo jak reczne wpisywanie adresu serweru. Do routera przez kabel podlaczony jest pecet i internet chodzi tu normalnie, chociaz za kazdym razem, gdy lacze sie z internetem jest brak polaczenia, dopiero po przepieciu wszystkich kabli internet chodzi normalnie.
    Prosiłbym o jakakolwiek pomoc, gdyz nie wiem juz co robić,a na poniedzialek musze miec sprawnego laptopa.

    Pozdrawiam Wszystkich.
    Marcin
  • #2 30 Dec 2011 20:22
    Ciapol
    Level 24  
    Helpful post? (0)
    Jakie adresy DNS'ów wpisujesz ręcznie w ustawieniach karty sieciowej?
  • #3 30 Dec 2011 20:25
    jimasek
    Moderator - Sieci, Internet
    Helpful post? (0)
    Daj screen-a z ipconfig /all kiedy masz kompa podpiętego do routera. Od kogo i przez co masz internet?
  • #4 30 Dec 2011 21:02
    witux
    VIP Zasłużony dla elektroda
    Helpful post? (-1)
    Zapoznaj się z Regulaminem forum pkt. 3.1.15 i zrób edycję swojego pierwszego postu, umieść konkrety w temacie, a na pewno ktoś wyjaśni Ci krok po kroku. Nikt nie będzie się domyślał co i jak. Jeśli podasz "kawa na ławę" dostaniesz "cukier" :)
  • #5 21 Jan 2012 22:39
    angol2
    Level 1  
    Helpful post? (0)
    Witam, mam identyczny problem jak wyżej opisany i bardzo proszę o pomoc. Co powinienem przedstawić?
Mouser  Search 4 million + Products
Browse Products