X

Nokia N900 - Nie wykrywa karty SIM

smyku22 30 Dec 2011 16:10
  • #1 30 Dec 2011 16:10
    smyku22
    Level 16  
    Helpful post? (0)
    Witam.
    Problemy z moją Nokią zaczęły się miesiąc temu. Na początku od czasu do czasu w miejscu gdzie pokazany jest zasięg pojawiał się symbol przekreślonej karty SIM. Pojawiał się też komunikat informujący o błędzie komunikacji i niemożliwości wykonywania połączeń. Podłożyłem kawałek złożonej kartki pod baterie aby docisnąć mocniej kartę do styków i na jakiś czas pomogło (chyba tu był problem, nie wiem) a teraz zupełnie nie wykrywa karty. Kupiłem nowy starter i jest to samo.
    Czy to wina gniazda? Styki wyglądają ok. Dociskanie już nie pomaga.
  • #2 30 Dec 2011 16:32
    grubas
    Level 40  
    Helpful post? (0)
    Uszkodzony może być układ odpowiedzialny za SIM.
  • #3 30 Dec 2011 16:33
    Jaro070
    Level 23  
    Helpful post? (0)
    A telefon włącza się normalnie czy dłużej niż 60 sekund?
  • #4 30 Dec 2011 17:15
    smyku22
    Level 16  
    Topic author Helpful post? (0)
    Właśnie to sprawdzam. Przez 60s od włączenia lecą sobie takie kropki, taki progress bar. Po czym na żółtym tle pojawia się info o błędzie komunikacji z kartą SIM. Po naciśnięciu gdzieś na ekran pojawia się już animacja startowa a po kilku sekundach pulpit.
    Jeśli chodzi o ten układ do komunikacji z SIM to który to?
  • #5 30 Dec 2011 21:02
    Zaworek
    Level 21  
    Helpful post? (0)
    smyku22 wrote:
    Właśnie to sprawdzam. Przez 60s od włączenia lecą sobie takie kropki, taki progress bar. Po czym na żółtym tle pojawia się info o błędzie komunikacji z kartą SIM. Po naciśnięciu gdzieś na ekran pojawia się już animacja startowa a po kilku sekundach pulpit.


    Czy nie jest to czasem komunikat jak poniżej?

    "Wszystkie opcje telefonowania, łącznie z numerami alarmowymi, zostały wyłączone na skutek błędu komunikacji. Aby powrócić poprzedni stan, wymagane może być ponowne uruchomienie urządzenia"

    Jeżeli tak to na początek proponuję flasher maemo i update kernel'a + eMMC.
    Instrukcje znajdziesz w google.
  • #6 03 Jan 2012 21:31
    smyku22
    Level 16  
    Topic author Helpful post? (0)
    Przefleshowałem pamięć, ale jedyne co się zmieniło język komunikatu na angielski. Nie ma aplikacji również różnych aplikacji, które kiedyś zainstalowałem :(
  • #7 04 Jan 2012 16:25
    Jaro070
    Level 23  
    Helpful post? (0)
    Quote:
    2. Nie rozpoznaje karty SIM
    - jeśli telefon uruchamia się zauważalnie dłużej niż zwykle około jednej minuty więcej, znaczy to , że element na zdjęciu V2099 (tranzystor) nie jest pobudzony sygnałem z procesora CMT_EN. Mimo to telefon przechodzi test w local jak i test mode. Naprawa nie jest możliwa.

    Nokia N900 - Nie wykrywa karty SIM


    Czytałem jeszcze, ze może pomóc podłożenie papierka, możesz też wstawić nowy układ N4200.
  • #8 14 Jan 2012 00:35
    m.tarnowski
    Level 8  
    Helpful post? (0)
    Witam, no niestety to jest fabryczna usterka telefonu nie da się naprawić, choć możesz spróbować wymienić ale ciężko dostać ten układ.
  • #9 19 Nov 2012 00:19
    jarcoj
    Level 14  
    Helpful post? (0)
    Witam.

    Chciałem się podpiąć do tematu żeby nie zakładać nowego. Czy komuś udało się rozwiązać ten problem? mam dokładnie taki sam komunikat że wszystkie połączenia łącznie z alarmowymi zostają wyłączone. Ale co dziwne flashowałem to już chyba wszystkimi możliwymi softami. I za każdym razem mam takie coś z phoenixa:

    CMT flashed successfully
    MCUSW file (c:\program files\nokia\phoenix\products\rm-51\products\RX-51\RX-51_2009SE_10.2010.19-1_PR_COMBINED_MR0_ARM.bin) flashed successfully
    Waiting for product arrival...
    Flashing MMC image (255947 kB)...
    0%
    3%
    .
    .
    .
    98%
    100%
    Image(s) flashed successfully!
    MMC image (C:\Program Files\Nokia\Phoenix\Products\RM-51\Products\RX-51\RX-51_2009SE_10.2010.13-2.VANILLA_PR_EMMC_MR0_ARM.bin) flashed successfully
    Waiting for phone to come online max 120 seconds...
    Phone recovery completed. Waiting for phone to boot up
    Bootup successful
    Verifying communication to product (before flash finalizing)
    Communication verified
    Loading default data to phone
    Loading default data to phone
    Getting Data Package
    Reading product state
    Starting backup/restore sub-procedure: mode change post delay
    mode change post delay
    mode change post delay
    Starting backup/restore sub-procedure: data item pre-delay
    data item pre-delay
    data item pre-delay
    Sub-procedure completed: Succeeded., result code: 0
    Starting to backup/restore data item: EmergencyNumbers, version: 1.0
    Data Item backup/restore completed: Error happened inside Emergencynumbers settings handler.
    Possible errors include reading from/writing to file failed., result code: -2078330875
    Backup/restore result: 1 out of 1 items were not backed up
    Default data loading complete
    Stopping all operations, returning phone to default mode
    All operations completed
    Firmware updating failed.

    Wszystko flashuje się ładnie, do momentu restartu tel i tego nieszczęsnego Emergency Numbers.

    Czy ktoś spotkał się może z takim przypadkiem?
    Tel zawsze po uruchomieniu działa dobrze, dzwonić się da, i jak nie będę go ruszał to nawet utrzyma zasięg, a jak zacznę coś robić, otworzę go kilka razy itp to wywala znaczek przekreślonej karty sim. Dodam że już robiłem wcześniej taką nokie z tym samym przypadkiem i kupiłem drugą by przełożyć płytę główną. po 3 miesiącach ten sam objaw. Niesamowity zbieg okoliczności. Zmieniłem już wszystko, korpus, taśmę z dotykiem i lcd, w zasadzie w dwóch obudowach kompletnych była ta płyta i żadnej zmiany nie ma. Płyta oglądana pod mikroskopem i wygląda ok.

    Bardzo proszę o jakieś rady

    Z góry dziękuje
  • #10 15 Feb 2014 00:07
    karol1988st
    Level 16  
    Helpful post? (0)
    Witam wie ktoś może w jakim innym tel można znaleźć ten tranzystor ?
  Search 4 million + Products
Browse Products