Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Systemy Grzewcze Serwis -> Tango Negro - er7 - podajnik nie działa, pali bezpiecznik
Autor
Wiadomość
rafus89
Poziom 12
Poziom 12


Dołączył: 05 Mar 2010
Posty: 81
Miasto: Zawadzkie/Opole

Post#1 Post autora tematu 08 Lut 2012 19:05   

Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Witam
Jak w temacie posiadam sterownik tango negro, na sterowniku pojawił się błąd Er7. Serwis udzielił mi informacji przez telefon ze jest to najprawdopodobniej uszkodzony przekaźnik podajnika, po wymianie przekaźnika sterownik załącza się i po ok 2-3 sekundach pali się bezpiecznik w sterowniku.
Czy wie ktoś może o co chodzi?? w czym może leżeć problem?? jestem początkujacym elektronikiem więc coś tam wiedzy jest, ale nie na tyle, aby naprawić taki sterownik. W domu robi się zimno.
Pozdrawiam
Powrót do góry
   
duddy
Poziom 17
Poziom 17


Dołączył: 22 Sty 2006
Posty: 407
Miasto: Gorzów WLKP

Post#2 08 Lut 2012 19:11pomocny post - solucja   

Re: Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Problem może leżeć dalej nić w przekaźniku. Sam przekaźnik uszkodzony został zapewne poprzez awarię samego podajnika. Silnik podajnika może być przyczyną. sprawdź też czy prawidłowo dokonałeś wymiany !
Powrót do góry
   
Google


Google Adsense


Post# 08 Lut 2012 19:11pomocny post - solucja   





Powrót do góry
   
rafus89
Poziom 12
Poziom 12


Dołączył: 05 Mar 2010
Posty: 81
Miasto: Zawadzkie/Opole

Post#3 Post autora tematu 08 Lut 2012 19:16   

Re: Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Wymiana dokonana prawidłowo, luty w porządku itd.
Pożyczyłem sterownik od sąsiada i na nim podajnik działa prawidłowo, ale sąsiad potrzebuje swojego sterownika.
Bezpiecznik pali się bez podłączonego jeszcze silnika.
Powrót do góry
   
electro_Nick
Poziom 22
Poziom 22


Dołączył: 26 Mar 2003
Posty: 1727
Miasto: Kwidzyn / Roros

Post#4 08 Lut 2012 19:26   

Re: Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Mógłbyś załączyć zdjęcia płytki z tym przekaźnikiem. Najlepiej z obu stron.
Powrót do góry
   
duddy
Poziom 17
Poziom 17


Dołączył: 22 Sty 2006
Posty: 407
Miasto: Gorzów WLKP

Post#5 08 Lut 2012 19:27   

Re: Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Wygląda to na problem z elektroniką.
Sam efekt palenia bezpiecznika daje do zrozumienia że coś tam ciągnie za dużo prądu niż powinno.

Czekam również na fotki, które może ujawnią jakiś problem
Powrót do góry
   
Google


Google Adsense


Post# 08 Lut 2012 19:27   





Powrót do góry
   
rafus89
Poziom 12
Poziom 12


Dołączył: 05 Mar 2010
Posty: 81
Miasto: Zawadzkie/Opole

Post#6 Post autora tematu 08 Lut 2012 19:43   

Re: Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Załączam zdjęcia płytki.
A w mojej głowie rodzi się jeszcze jedna wątpliwość, którą podjąłem przed chwilą.
Stary przekaźnik dałem sprzedawcy w sklepie do ręki, a on wydał mi nowe, zauważyłem że nowe mają nieco inny symbol.
Są to przekaźniki JQX-115F, cewka na 12VDC, styki 250V jednak stary przekaźnik ma jakiś symbol 012-2ZS4(551), zaś nowy 012-1ZS3.
W czym różnica??


Tango Negro - er7 - podajnik nie działa, pali bezpiecznik Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Doszukałem się informacji na temat połączeń w tych przekaźnikach i podejrzewam iż winą jest niewłasciwy przekaźnik.
Powrót do góry
   
Google


Google Adsense


Post# 08 Lut 2012 19:43   





Powrót do góry
   
duddy
Poziom 17
Poziom 17


Dołączył: 22 Sty 2006
Posty: 407
Miasto: Gorzów WLKP

Post#7 08 Lut 2012 20:30   

Re: Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Zgodnie z tym co napisałem możliwe jest zła wymiana i nie świadczy to tylko o twoim błędzie. Wygląda to na sytuacje w której w miejscu zasilania cewki przekaźnika ten ma styki zwarte co powoduje zwarcie na zasilaniu przekaźnika i paleniu zabezpieczenia.
Powrót do góry
   
electro_Nick
Poziom 22
Poziom 22


Dołączył: 26 Mar 2003
Posty: 1727
Miasto: Kwidzyn / Roros

Post#8 08 Lut 2012 20:37pomocny post - solucja   

Re: Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Wylutuj go i sprawdź czy wtedy pali bezpiecznik-będziesz miał pewność czy to przekaźnik jest powodem problemu.
Powrót do góry
   
rafus89
Poziom 12
Poziom 12


Dołączył: 05 Mar 2010
Posty: 81
Miasto: Zawadzkie/Opole

Post#9 Post autora tematu 08 Lut 2012 20:40   

Re: Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Po wylutowaniu przekaźnika bezpiecznik nie pali się.
Powrót do góry
   
duddy
Poziom 17
Poziom 17


Dołączył: 22 Sty 2006
Posty: 407
Miasto: Gorzów WLKP

Post#10 08 Lut 2012 21:03   

Re: Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


i wszystko jasne
Powrót do góry
   
rafus89
Poziom 12
Poziom 12


Dołączył: 05 Mar 2010
Posty: 81
Miasto: Zawadzkie/Opole

Post#11 Post autora tematu 08 Lut 2012 21:31   

Re: Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Dziękuję za pomoc i podpowiedzi. Jutro zakupię właściwe przekaźniki i napiszę jakie efekty uzyskałem.
Powrót do góry
   
Google


Google Adsense


Post# 08 Lut 2012 21:31   





Powrót do góry
   
2rs232
Poziom 13
Poziom 13


Dołączył: 14 Lis 2005
Posty: 113

Post#12 09 Lut 2012 15:36pomocny post - solucja   

Re: Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Przekaźnik kierunku pracy podajnika musi mieć dwa styki przełączne, zwróć na to uwagę przy zakupie. Sprawdź jeszcze niebieski przekaźnik czy niema zwartego styku. (Niebieski przekaźnik włącza/wyłącza podajnik)
Powrót do góry
   
rafus89
Poziom 12
Poziom 12


Dołączył: 05 Mar 2010
Posty: 81
Miasto: Zawadzkie/Opole

Post#13 Post autora tematu 29 Lut 2012 22:04   

Re: Tango Negro - er7 - podajnik nie działa, pali bezpiecznik


Dziękuję za pomoc i przepraszam, że oczekiwanie na moją odpowiedź trwało tak długo, usterka usunięta została już następnego dnia poprzez wymianę obu przekaźników. Od tego czasu do dzisiaj miałem jeszcze dwie identyczne usterki w sterownikach znajomych. Przekaźniki niby słychać ale nie stykaja dobrze.
Temat moim zdaniem do zamknięcia, dziekuję za pomoc
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Systemy Grzewcze Serwis -> Tango Negro - er7 - podajnik nie działa, pali bezpiecznik
Strona 1 z 1
Podobne tematy
Tango Negro - Sterownik nie włącza ślimaka. (2)
Tango Negro - błąd ER2. Nie mam regulacji obrotów dmuchawy. (5)
Jaka wartość R7 w sterowniku tango negro (7)
Usunięcie błędu Er2 w sterowniku Tango Negro (14)
Tango Negro - Wuskakujący błąd Er1 niestabilne zachowanie dmuchawy (6)
Tango Negro błąd Er2. Czy ślimak ma jakiś związek z tym? (11)
TECH ST 48 nie działa nadmuch i podajnik. (2)
zw20kd23 - Skok napięcia w sieci, piec nie załącza się, pali bezpiecznik (7)
A-01 elektron - Podajnik nie działa - sterownik pieca A-01 Elektron (4)
podajnik - jak zrobić podajnik (20)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.066 seconds

elektroda.pl temat RSS