Forum Index

Rules  | Points  | Add...  | Recent posts  | Search | Register | Log in



Komputer nie odpala systemu


  Main Page -> Forum Index -> Computer Service -> Computer Hardware ->Komputer nie odpala systemu Post new topic  Reply to topic 
Author
Hide the left column
Show left column Message
qki741
Level 2
Joined: 15 Feb 2012
Posts: 2
qki741
Level 2
Post#1 15 Feb 2012 09:26  Topic author   

Komputer nie odpala systemu


Witam. Mam taki problem, po włączeniu komputera ten się bardzo długo odpala, po jakiś 2 minutach wyskakuje obraz z nazwą płyty głównej a następnie pokazuje sie czarny obraz i napis "Reebot and Select proper Boot device or Insert Boot Media in Selected Booot Device and pres a key"
Nadmieniam że próbowałem restartować bios, odpalić system z cd, odłączałem wszystkie kable (oczywiście je ponownie podłączyłem ;) ) no i nic.
Bardzo proszę o pomoc
Konfiguracja kompa to:
Procesor Athlon 5000 x2
Płyta Asus M3A
Pamięć 4 gb
Grafika gf 9600 gt
system XP sp3

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
GumaWP
Level 20
Location: Kamion
Joined: 30 Jan 2012
Posts: 497
Helped: 33
GumaWP
Level 20
Post#2 15 Feb 2012 09:39    

Re: Komputer nie odpala systemu


Komunikat mówi, że komputer
nie może wystartować z
wybranego urzadzenia.

Helpful post? + 0
Back to top
Dydelmax
Level 31
Location: Piła
Joined: 22 Nov 2011
Posts: 1886
Helped: 181
Post rating: 131
Dydelmax
Level 31
Post#3 15 Feb 2012 09:56    

Re: Komputer nie odpala systemu


Witam.
Sprawdź podłączenie dysku twardego.
Sprawdź, czy HDD jest widoczny w BIOS-ie.
Sprawdź, czy taśma sygnałowa jest sprawna.
Pozdrawiam

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
qki741
Level 2
Joined: 15 Feb 2012
Posts: 2
qki741
Level 2
Post#4 15 Feb 2012 10:48  Topic author   

Re: Komputer nie odpala systemu


Niestety bios nie wykrywa HDD taśmę i połączenia sprawdzałem i jest ok.
Czyżby czarny scenariusz pod tytułem "trzeba kupić nowy dysk"?

Helpful post? + 0
Back to top
LysyOsw
Level 26
Location: Ostrów Wlkp.
Joined: 23 May 2009
Posts: 1178
Helped: 18
Post rating: 10
LysyOsw
Level 26
Post#5 15 Feb 2012 10:56    

Re: Komputer nie odpala systemu


A jest to dysk pod ATA, S-ATA2 a może S-ATA3?
Najprościej po prostu podłączyć inny dysk i sprawdzić.
A ten twój dysk podłącz pod inny komputer, i jak będzie w nim widoczny to pokaż nam jego S.M.A.R.T (wszystkie zakładki z HD Tune 2.51): Benchmark, Health, Error Scan

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
Kasek21
Spec od komputerów
Location: Dąbrowa Górnicza
Joined: 02 Sep 2004
Posts: 26315
Helped: 2760
Post rating: 101
Kasek21
Spec od komputerów
Post#6 15 Feb 2012 10:57    

Re: Komputer nie odpala systemu


Jeżeli na innym komputerze jest taki sam objaw to dysk uszkodzony.

Słychać, że dysk startuje?

Na elektronice nie widać żadnych uszkodzeń?

Helpful post? + 0
Back to top
LysyOsw
Level 26
Location: Ostrów Wlkp.
Joined: 23 May 2009
Posts: 1178
Helped: 18
Post rating: 10
LysyOsw
Level 26
Post#7 15 Feb 2012 11:01    

Re: Komputer nie odpala systemu


Ja bym jeszcze zapytał tak:
czy komputer wcześniej działał i nagle tak wywaliło,
czy może składasz komputer dopiero?

Zanim nie podasz co to za dysk ciężko stwierdzić.

Dodano po 2 [minuty]:

Chociaż gdyby uszkodzony był kabel sygnałowy a zasilanie OK, to dysk w biosie byłby widoczny. Problem może tkwić w zworkach (jeżeli ATA) a jeżeli S-ATA to ja obstawiam uszkodzenie dysku (jakbym miał obstawiać to tak bym obstawiał :) )

Helpful post? + 0
Back to top
MrForest
Level 12
Location: Łódź
Joined: 14 Jan 2008
Posts: 39
Helped: 3
MrForest
Level 12
Post#8 15 Feb 2012 12:55    

Re: Komputer nie odpala systemu


z płyty CD sie odpala? - złącza SATA czy ATA?

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
Post new topic  Reply to topic     Main Page -> Forum Index -> Computer Service -> Computer Hardware -> Komputer nie odpala systemu
Page 1 of 1

Similar topics to komputer nie odpala systemu

komputer nie odpala systemu windows 7 (35)
Lenovo - Komputer wyłączony podczas aktualizacji systemu- windows nie odpala (4)
Procesor - komputer działa lecz nie odpala systemu brak reakcji spikera (3)
Komputer - Po złożeniu komputer się nie odpala (15)
Komputer się nie włącza, w ogóle nie odpala (nie pomaga zmiana zasilacza ) (7)
Komputer nie odpala (10)
Komputer nie uruchania systemu... (14)
Komputer nie ładuje systemu. (10)
Komputer nie botuje systemu (15)
Po aktualizacji biosu nic sie nie zmienilo i komputer nie wczytuje systemu . (3)


Switch to mobile version Switch to version for desktops

Administrator || Moderators || Forum Rules || General Rules || Cookies information || Editors || Contact for companies || Contact

Page generation time: 0.074 seconds