Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 28 Lut 2012 13:36
    andkop
    Poziom 11  

    Podłączyłem do sieci za pomocą routera TP-LINK TL-WR743ND w trybie AP Client Router kilka urządzeń (dekoder n, Blu-Ray (dlna)) do istniejącej sieci domowej WiFi. Sieć oparta na routerze LIVEBOX 2.0. Urządzenia mają połączenie z Internetem, ale korzystają z adresów innej podsieci (172.16.x.x). Aby można korzystać z funkcji dlna sieć powinna należeć do tej samej puli adresów IP np. 168.162.1.xx. Taka konfiguracja pozwoli na komunikowanie się PC (podpięty do LIVEBOX) z Blu-Ray (podpięty do TP-LINK). Czy istnieje możliwość skonfigurowania tych urządzeń, aby obydwa routery miały adresy tej samej sieci?

  • #2 28 Lut 2012 17:18
    jimasek
    Moderator - Sieci, Internet

    andkop napisał:
    Czy istnieje możliwość skonfigurowania tych urządzeń, aby obydwa routery miały adresy tej samej sieci?

    Chyba będzie ciężko bo radio nie posiada WDS czy Bridge-a. Dla takich rozwiązań lepszy jest typowy access point np. WA701ND.

  • #3 29 Lut 2012 07:54
    andkop
    Poziom 11  

    Po wgraniu nowego firmware pojawiają się nowe funkcje:
    1) AP Client Router - WISP Client Router
    2) AP Router - Wireless Broadband Router
    3) AP Repeater - Wireless Repeater
    4) AP Bridge - Wireless Bridge
    5) Client - Wireless Client
    Jeżeli "odpali" się funkcję "AP Repeater - Wireless Repeater", czy to nic nie zmieni?

  • #4 29 Lut 2012 08:58
    alvaro99
    Poziom 22  

    Raczej jest to ryzykowne rozwiązanie ale jak pójdzie to czmu nie.
    Promonuję jeden sprzęt dać w trybie przezroczystym bez routera (NATu) - AP lub Bridge.

  • #6 03 Mar 2012 10:07
    andkop
    Poziom 11  

    Czy nikt nie próbował skonfigurować urządzeń w taki sposób?

  • #7 04 Mar 2012 12:51
    bogiebog
    Specjalista Sieci, Internet

    andkop napisał:
    aby obydwa routery miały adresy tej samej sieci?

    Bez tryby AP Client nie ma.

  • #8 05 Mar 2012 09:27
    andkop
    Poziom 11  

    :?: nie rozumiem. :cry:

  • #9 05 Mar 2012 09:39
    bogiebog
    Specjalista Sieci, Internet

    Urządzenie odbierające WIFI z LB powinno używać trybu AP Client. Tryb "AP Client Router" (aka WISP) powoduje NAT i urządzenia się nie widzą.

  • #10 05 Mar 2012 10:26
    andkop
    Poziom 11  

    Jakie urządzenie najlepiej by było zastosować aby można było spełnić ten warunek - obydwa routery miały adresy tej samej sieci :?:

  • #11 05 Mar 2012 12:48
    bogiebog
    Specjalista Sieci, Internet

    Np wa500g lub wa701N ale mają tylko jeden port ethernetowy, zatem poszukaj jakiegoś APeka z trybem Client z większą ilością portów.

  • #13 01 Kwi 2012 18:35
    andkop
    Poziom 11  

    Proszę o więcej szczegółów tej konfiguracji. W livebox'ie zmienia się jakieś ustawienia?

  • #14 01 Kwi 2012 21:00
    florian31
    Poziom 10  

    nie bardzo rozumiem dlaczego inna podsieć u mnie jest tak
    wifi netia na górze u szwagra u mnie ruter tryb klient enka po kablu tv samsung po kablu ps3 po wifi i wszystko w tej samej 192.168...
    problem pojawił się gdy chciałem połączyć kompa sąsiadów tryb bridge i wtedy oprogramowanie firmowe kolejnego tplinka dało ciała tylko gargoyle działa

    Są widoczne 2 sieci wifi ta netii i gargoyle mozna wybrać do której chcemy się zalogować

    W żadnym z tych routerów tp czy netii nic nie robimy
    w ustawieniach tplinka bramą powinien być adres livboxa reszta ustawień jest tak intuicyjna że mój szwagier to ogarnął

    Dodano po 10 [minuty]:

    http://www.elektroda.pl/rtvforum/topic2131775.html


    ale w moim przypadku to nie zadziałało wgrałem nowy soft wtedy wszystko poszło

    gateway taki jak livebox

  Szukaj w 4mln produktów
Przeglądaj produkty