X

Brak internetu bezprzewodowego; komputer ciągle pobiera adres sieciowy

10 Mar 2012 18:56 NANaikari
  • #1 10 Mar 2012 18:56
    Naikari
    Level 2  
    Helpful post? (0)
    Witam.
    Mam pewien problem... Otóż od wczoraj nie działa na moim laptopie internet bezprzewodowy. Na komputerze stacjonarnym internet jest ten sam i działa. Komputer stacjonarny połączony jest za pomocą kabla do routera. Jeśli podłączę kabel od routera do laptopa to na laptopie wówczas internet też działa... Tylko co zrobić, aby działał internet bezprzewodowy...? :/
    Siła sygnału jest: znakomita.
    Ale stan ciągle, od wczoraj, jest taki sam: pobieranie adresu sieciowego.
    Komputer pobiera i pobiera adres sieciowy i nie może go pobrać... Naprawdę nie wiem już co robić.
    Mój laptop: MAXDATA ECO 4510 IW.
    Router: TP-LINK
    Jeśli chodzi o włącznik WiFi, to jest włączony, więc tutaj nie ma problemu...
    Kartę sieciową(mam: Intel PRO/Wireless 3945ABG Network Connection) odinstalowałam i zainstalowałam na nowo i nadal internet nie działa, więc naprawdę nie wiem w czym problem.

    Bardzo proszę o pomoc...
  • Helpful post
    #2 10 Mar 2012 20:02
    fuutro
    Level 43  
    Helpful post? (0)
    Spróbuj zresetować router.
  • #3 13 Mar 2012 15:11
    Naikari
    Level 2  
    Topic author Helpful post? (0)
    Dziękuję! Pomogło. :) Teraz jednak mam inny problem i dodatkowe pytania...
    Ponieważ po zresetowaniu usunęło się hasło grupy domowej i zmieniła się nazwa. Mój windows to windows vista. Jak chcę zmienić hasło wyskakuje mi komunikat: system windows nie może skonfigurować grupy domowej na tym komputerze.
    Wcześniej miałam windows XP, a vistą nie umiem się za bardzo posługiwać, co zresztą widać.
  • #4 14 Mar 2012 00:06
    CHACA
    Level 43  
    Helpful post? (0)
    Zaraz zaraz zresetowałeś router i zginęły Ci hasła i cała reszta ustawień?
  • #5 14 Mar 2012 13:34
    Naikari
    Level 2  
    Topic author Helpful post? (0)
    Tak. Nie ma hasła i nazwa jest inna. :/
  • #6 14 Mar 2012 23:32
    CHACA
    Level 43  
    Helpful post? (0)
    I co w tym takiego dziwnego? Zresetowałeś router do ustawień fabrycznych a teraz musisz jeszcze raz wszystko poustawiać od początku. Instrukcja w dłoń i do roboty.
  • #7 15 Mar 2012 16:23
    Naikari
    Level 2  
    Topic author Helpful post? (0)
    Problem w tym, że się nie da. Nie można zmienić hasła. W ogóle nie można stworzyć hasła.
  • #8 15 Mar 2012 16:32
    fuutro
    Level 43  
    Helpful post? (0)
    Musi się dać. Jedno to dostępowe do sieci w jaką podłączasz router - o ile to wymagane a drugie to najwyżej zabezpieczenie przed dłubaniem w routerze. po resecie wszystko jest w standardzie jak wspomina się w instrukcji, nawet jeśli to nie tyle sam router a modem z routerem. Najwyżej zrób ponownie reset i zabierz się po kolei za ustawienia.
  • #9 15 Mar 2012 16:56
    marek-kos
    Level 11  
    Helpful post? (0)
    Na pewno musisz po zresetowaniu routera na nowo go skonfigurować.
    Poszukaj tutaj
Mouser  Search 4 million + Products
Browse Products