X

Apple Iphone 3GS update iOS 5.0.1 - brak sieci po instalacji ultrasn0w.

11 Mar 2012 20:32 STStopaDziecka
  • #1 11 Mar 2012 20:32
    StopaDziecka
    Level 6  
    Helpful post? (0)
    Witam,
    Mam taki problem, że kupiłem od kolesia Iphone 3GS z BB chyba 6.15
    Robiłem update z 4.3.5 do 5.1 (itunes bez firmware i nie dało się aktywowac w ogóle iphona) i do tego dopiero wtedy się skapnąłem, że nie ma ultrasn0w dla 5.1 i nie działa siec wtedy... Więc zrobiłem sobie downgrade przez sn0wbreeze i redsn0w do 5.0.1, wszystko szło dobrze, odpaliłem iphone, aktywowałem, wifi działa, włączyłem Cydie i instalowałem ultrasn0w 1.2.5 ale po zaintalowaniu nie wyszukuje mi dalej sieci.
    Teraz mam iOS 5.0.1 i BB 6.15

    Co mogę zrobić żeby działa mi siec?;>

    Proszę zmienic tytuł tematu, stosując sie do regulaminu.
    3.1.15. (11) Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki.
  • Helpful post
    #2 11 Mar 2012 20:53
    ebry
    Level 30  
    Helpful post? (0)
    Wrzuć raz jeszcze BB 6.15 i ultrasn0w.
  • #3 11 Mar 2012 21:12
    StopaDziecka
    Level 6  
    Topic author Helpful post? (0)
    Czyli jeszcze raz zrobic przez sn0wbreeze SF z bb 6.15 i hactivem?
    Włączyc przez Szifta w DFU mode na itunes zrobioną wersje, potem przed redsnowa jailbreak i instalowac ultrasn0w tak?;>
  • Helpful post
    #4 11 Mar 2012 21:17
    tomix000
    Level 10  
    Helpful post? (0)
    Nie musisz robić jailbreak przez redsn0wa, ponieważ Custom soft ma już jailbreak wykonany.
  • #5 11 Mar 2012 21:39
    StopaDziecka
    Level 6  
    Topic author Helpful post? (0)
    Czyli że wystarczy zrobic CFa z bb 6.15 z sn0wbreeze i powinno wszystko działac, redsn0w do niczego nie potrzebny?

    Dodano po 19 [minuty]:

    Podłączam CFa z bb 6.15 z sn0wbreeze i w iTunes ciagle "przygotowuje Iphone do odtworzenia" a przed chwilką błąd 1602 :(
  • #6 11 Mar 2012 22:04
    tomix000
    Level 10  
    Helpful post? (0)
    Wprowadź go w dfu ireb'em, jak generujesz custom roma.
  • Helpful post
    #7 11 Mar 2012 22:19
    ebry
    Level 30  
    Helpful post? (0)
    tomix000 wrote:
    Wprowadź go w dfu ireb'em, jak generujesz custom roma.

    Co to za bzdura?

    @StopaDziecka Zrób CFW 5.0.1 sn0wbreezem, teraz iReb i DFU i wgraj CFW przez iTunes za pomocą Tinyumbrella.
  • #8 11 Mar 2012 22:35
    StopaDziecka
    Level 6  
    Topic author Helpful post? (0)
    Okej, zrobiony CFW 5.0.1 z BB 6.15 nowy, teraz ireb zrobiłem, jestem w DFU...
    Teraz TinyUmbrella i dac Fix Recovery(czy po fixie wejsc w recovery?) i wejsc w itunes i z SHIFTEM odpalic z pulpitu CFW nie?
  • Helpful post
    #9 11 Mar 2012 22:47
    ebry
    Level 30  
    Helpful post? (0)
    Zrób CFW 5.0.1 bez BB. W Tiny save SHSH ( upewnij się że masz SHSH do 5.0.1) i włącz TSS server. Potem iReb i Shitf+Restore w iTunes.
  • #10 12 Mar 2012 00:18
    StopaDziecka
    Level 6  
    Topic author Helpful post? (0)
    Nie mam pojęcia co jest nie tak, próbowałem róznych kombinacji, ciągle wyskakuje błąd 11 ;/
  • #11 12 Mar 2012 12:57
    StopaDziecka
    Level 6  
    Topic author Helpful post? (0)
    Poszło z CFW 5.0.1 robionego przez iFaith w sn0wbreez'ie i potem przez shift+restre w Itunes, nie robic zadnego redsn0wa ani nic? Aktywowac telefon i z Cydii sciagnac najnowszy ultrasn0w?
  • Helpful post
    #12 12 Mar 2012 13:00
    ebry
    Level 30  
    Helpful post? (0)
    Już jest pewnie aktywowany. Wrzuć mu untrasn0w z cydii, żadnego redsn0wa bo już jest JB. Jeżeli nadal będzie problem z zasięgiem to wgraj raz jeszcze BB 6.15 i ultrasn0w.
  • #13 12 Mar 2012 13:03
    StopaDziecka
    Level 6  
    Topic author Helpful post? (0)
    a bb 6.15 można jakoś wgrać bez robienia reintstalu i JB systemu?;>
    Bo właśnie poczytałem i to będzie zepsute BB, chyba trzeba dac nowe i ultrasn0
    w i pójdzie wszystko ;)
  • #14 12 Mar 2012 13:06
    ebry
    Level 30  
    Helpful post? (0)
    Możesz normalnie teraz wgrać redsn0wem. JB zostanie.
  • #15 12 Mar 2012 13:42
    StopaDziecka
    Level 6  
    Topic author Helpful post? (0)
    Dziala wszystko, łap 3x pomógł ;)
  • #16 13 Mar 2012 09:38
    StopaDziecka
    Level 6  
    Topic author Helpful post? (0)
    No i jest problem, zrobił mi się chyba JB na uwięzi na 5.0.1 ;/
    Jak resetuje komórkę to sama się nie odpali, trzeba BOOTem z redsn0w albo ibooty ;/
    No już mnie powoli rozwala ta komórka, nie wiedziałem że tyle będzie zabawy przy tym biznesie :(
  • #17 13 Mar 2012 10:36
    ebry
    Level 30  
    Helpful post? (0)
    Zrób JB redsn0w 0.9.10b5c.
  • #18 18 Apr 2012 14:11
    Damiankca
    Level 26  
    Helpful post? (0)
    ebry wrote:
    Wrzuć raz jeszcze BB 6.15 i ultrasn0w.

    Witam mam dokładnie ro samo na 2 sztukach telefonów
    jeden Iphone 3G wersja 4.2.1 BB 6.15 i Iphone 3GS teraz mam wersje 4.1 i BB 6.15
    na jednym i na drugim nie wyszukuje sieci.
    Czyli co pakować BB 6.15 przez redsn0wa aż do skutku czy coś innego próbować
  • #19 18 Apr 2012 14:20
    ebry
    Level 30  
    Helpful post? (0)
    Raz jeszcze BB wrzuć.
  • #20 18 Apr 2012 14:37
    Damiankca
    Level 26  
    Helpful post? (0)
    ebry wrote:
    Raz jeszcze BB wrzuć.


    Wpakowałem jeszcze raz i ni hu hu dalej to samo przy wersji 4.2.1 instaluje mi się stara wersja Cydii
    i muszę ją przeinstalowywać na wersje 1.1 ale to nie powinno mieć nic do tego
    wcześniej robiłem tych telefonów od groma i nie było problemu.
    Od jakiegoś czasu są jakieś jaja
    po reinstalce ultrasn0wa na chwilkę puszcza jak by sim-lock i widać na chwilkę 1 kreskę zasięgu jak zrobię restart Springboard to znów szuka sieci i brak za chwilkę
    A w międzyczasie na ekranie wyskakuje informacje, że czeka na aktywację i może to potrwać chwilę i mogę wcisnąć OK
  • #21 18 Apr 2012 14:38
    ebry
    Level 30  
    Helpful post? (0)
    Może są zablokowane przez sieć?
  • #22 18 Apr 2012 14:46
    Damiankca
    Level 26  
    Helpful post? (0)
    ebry wrote:
    Może są zablokowane przez sieć?

    Raczej nie bo wcześniej na niższych wersjach działały tylko że klienci sobie porobili
    upgrade przez Itunes i się poblokowały tak jak były wcześniej przyniesione
  Search 4 million + Products
Browse Products