Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Komputer samoczynnie się wyłącza

andru87 18 Mar 2012 18:55
  • #1 18 Mar 2012 18:55
    andru87
    Poziom 10  

    Witam. Mam poważny problem. Podczas pracy na komputerze, najczęściej po kilku minutach samoczynnie się wyłącza (nie resetuje). Zasilacz jest nowiutki, model be quiet! Pure Power L7 430W. Co może być przyczyną tego, że PC sie wyłącza? Oto specyfikacja:

    System: Windows XP, Service Pack 2
    Płyta główna: GA-G41M Combo Gigabyte
    Karta graficzna: NVIDIA Geforce 210
    Procesor: Intel Core 2 Duo, e7600 3.06 GHz
    Karta dźwiękowa: Creative Audigy 4
    Dysk twardy: WD Caviar Blue 500 GB WD5000AAKS 16MB cache SATA-II

    Może bateria od biosu się rozładowuje? Panowie pomóżcie...w tej chwili pomierzylem temp procesora programem Core Temp:
    Tj max: 100 stopni
    Core#0: 38 stopni max 43
    Core#1: 37 stopni max 39

    a to pomiary napięcia z AIDA32:
    Właściwości czujnika:
    Typ czujnika ITE IT8712F
    Dostęp do czujnika ISA 290h

    Temperatury:
    Procesor 31 °C (88 °F)

    Wartości napięć:
    Napięcie rdzenia procesora 1.25 V
    +2.5 V 1.62 V
    +3.3 V 3.39 V
    +5 V 5.03 V
    +12 V 1.86 V ( w biosie pokazuje ok.12 V)
    +5 V podczas wstrzymania pracy 5.19 V
    Debug Info 4E 65 D4 BB 1D FF FF C1 00 FD FE 1F (77)

    Przy testowaniu grafiki jeszcze bez obciążenia (chwilę później komputer się wyłączył):

    Komputer samoczynnie się wyłącza

    Niepokoją mnie te wpisy, które zaznaczyłem czerwona ramką...

  • Pomocny post
    #2 18 Mar 2012 19:02
    1941135
    Usunięty  
  • Pomocny post
    #4 18 Mar 2012 19:05
    1962713
    Usunięty  
  • #5 18 Mar 2012 19:37
    andru87
    Poziom 10  

    W tej chwili,jeszcze bez obiciążenia 24 stopnie

  • #7 18 Mar 2012 19:45
    andru87
    Poziom 10  

    szczerze mówiąc to nie pamiętam, ale zasilacz jest już nowy tak samo jak i płyta główna i reszta podzespołow....

  • #9 18 Mar 2012 21:02
    andru87
    Poziom 10  

    niestety, przy pomiarze napięcia okazało się, że mam skopany miernik, a przy sprawdzaniu pamięci komputer się wyłącza..
    pytanie innej beczki: czy istnieje jakiś program, żeby sprawdzić kompatybilność całego sprzetu? Bo zestaw składałem sam i zaczynam się zastanawiać, czy aby wszystko zrobiłem ok...

  • Pomocny post
    #10 18 Mar 2012 21:11
    fiend_
    Poziom 43  

    Jakie masz pamięci ram? Tutaj praktycznie nie ma żadnych szans na problemy z kompatybilnością, podmień jeszcze ram i pokaż status health w programie hdtune twojego dysku.
    No i zintegrowaną kartę przetestuj czy działa.

  • Pomocny post
    #11 18 Mar 2012 21:16
    1962713
    Usunięty  
  • #12 18 Mar 2012 22:55
    andru87
    Poziom 10  

    To jest 1 kość pamięci: KINGSTON KVR1333D3N92G

    Hdtune :

    Komputer samoczynnie się wyłącza

  • Pomocny post
    #13 19 Mar 2012 12:21
    rafix25
    Poziom 24  

    Podaj wszystkie zakładki z CPU-Z

    PS. S.M.A.R.T. wystarczy z HDTune. Z Everesta możesz usunąć foto.

  • #14 19 Mar 2012 14:31
    Etelberg
    Poziom 12  

    andru87 napisał:
    szczerze mówiąc to nie pamiętam, ale zasilacz jest już nowy tak samo jak i płyta główna i reszta podzespołow....


    Witam, ale myślę, że po zmianie tych podzespołów, przeinstalowałeś system i instalacja odbyła się bez żadnych problemów??

    A druga sprawa, może to nić nie zmieni, ale jak dotykasz ręką radiatora na procku to jest w miarę, czy gorący, bo biosy "lubią" przekłamywać

  • #15 19 Mar 2012 15:38
    andru87
    Poziom 10  

    Dziś kupiłem i zainstalowałem nową baterię od BIOSu i jak narazie (odpukać) komputer się nie wyłącza. Za niedługo wrzucę wykresy z OCCT. Niech tylko skończy wszystko testować :)

    Instalacja bez najmniejszego problemu, a co do radiatora na procku to jest ciepły :/

    EDIT: no i się wyłączył :(

  • Pomocny post
    #16 19 Mar 2012 15:58
    1941135
    Usunięty  
  • Pomocny post
    #17 19 Mar 2012 16:06
    Kamyl1612
    Poziom 10  

    sprawdz czy wejscie USB nie robi zwarcia czy coś w tym stylu. podłącz tam inne urządzenie

  • #18 19 Mar 2012 16:33
    1962713
    Usunięty  
  • #19 19 Mar 2012 17:24
    jacek_93
    Poziom 2  

    andru87 napisał:
    Witam. Mam poważny problem. Podczas pracy na komputerze, najczęściej po kilku minutach samoczynnie się wyłącza (nie resetuje). Zasilacz jest nowiutki, model be quiet! Pure Power L7 430W. Co może być przyczyną tego, że PC sie wyłącza? Oto specyfikacja:

    System: Windows XP, Service Pack 2
    Płyta główna: GA-G41M Combo Gigabyte
    Karta graficzna: NVIDIA Geforce 210
    Procesor: Intel Core 2 Duo, e7600 3.06 GHz
    Karta dźwiękowa: Creative Audigy 4
    Dysk twardy: WD Caviar Blue 500 GB WD5000AAKS 16MB cache SATA-II

    Może bateria od biosu się rozładowuje? Panowie pomóżcie...w tej chwili pomierzylem temp procesora programem Core Temp:
    Tj max: 100 stopni
    Core#0: 38 stopni max 43
    Core#1: 37 stopni max 39

    a to pomiary napięcia z AIDA32:
    Właściwości czujnika:
    Typ czujnika ITE IT8712F
    Dostęp do czujnika ISA 290h

    Temperatury:
    Procesor 31 °C (88 °F)

    Wartości napięć:
    Napięcie rdzenia procesora 1.25 V
    +2.5 V 1.62 V
    +3.3 V 3.39 V
    +5 V 5.03 V
    +12 V 1.86 V ( w biosie pokazuje ok.12 V)
    +5 V podczas wstrzymania pracy 5.19 V
    Debug Info 4E 65 D4 BB 1D FF FF C1 00 FD FE 1F (77)

    Przy testowaniu grafiki jeszcze bez obciążenia (chwilę później komputer się wyłączył):

    Komputer samoczynnie się wyłącza

    Niepokoją mnie te wpisy, które zaznaczyłem czerwona ramką...


    blue screen ? kiedyś miałem podobną sytuajce ale okazało sie ze procesor się przegrzewał . Sciągnałem obudowe komputera i wszystko smiga .

  • #20 19 Mar 2012 18:55
    andru87
    Poziom 10  

    Wyniki testu OCCT (przepraszam, że tak długo to trwało,ale komputer się wyłączał i nie dawało się zapisać wykresów):

    Komputer samoczynnie się wyłącza

    Komputer samoczynnie się wyłącza

    Komputer samoczynnie się wyłącza

    Komputer samoczynnie się wyłącza

    Komputer samoczynnie się wyłącza


    Komputer samoczynnie się wyłącza

    Komputer samoczynnie się wyłącza

    Komputer samoczynnie się wyłącza

    Komputer samoczynnie się wyłącza

    Komputer samoczynnie się wyłącza


    Komputer samoczynnie się wyłącza

    Komputer samoczynnie się wyłącza

    Komputer samoczynnie się wyłącza




    Zaraz biore się za pomiarynapięcia miernikiem...

  • Pomocny post
    #21 19 Mar 2012 19:05
    1962713
    Usunięty  
  • #22 19 Mar 2012 19:16
    andru87
    Poziom 10  

    a gdzie to ustawić? ? bo test zacząłem klikając na on i nic nie mieszałem w ustawieniach...
    Poczas testu nic nie robiłem, jedynie powiększyłem na cały pulpit grafikę z programu

    EDIT: Pomiary wykonane miernikiem, zgodnie w tematem:

    Link



    Bez obciążenia:
    1. Molex:
    +5V: 5,06
    +12 V: 12,23

    2. Za pomocą wtyczki 20/24 PIN oraz 4 PIN:
    +3.3V: 3,42
    +12V: 12,23

    3. USB: od 5,02 do 5,05 V


    Z obciążeniem (Program Orthos):
    1. Molex:
    +5V: 5,06
    +12V: 12,20

    2. Za pomocą wtyczki 20/24 PIN oraz 4 PIN:
    +3.3V: 3,41
    +12 V: 12,19

    3. USB: b/z

  • Pomocny post
    #23 19 Mar 2012 20:06
    1962713
    Usunięty  
  • #24 19 Mar 2012 20:35
    andru87
    Poziom 10  

    pomiar bez obciążenia:

    5V VSB: 5.08
    5V PG: 5.06
    -12V: -12.06
    -5V (kolor przewodu - biały ): dzwine, nie mam takiego koloru przewodu...
    tu załączam opis gniazda:

    Komputer samoczynnie się wyłącza

  • #25 19 Mar 2012 20:42
    1962713
    Usunięty  
  • #26 19 Mar 2012 20:46
    andru87
    Poziom 10  

    więc w takim razie, czy można już postawić jakąś wczesną diagnozę - co "nawaliło" ?

  • #27 19 Mar 2012 21:08
    1962713
    Usunięty  
  • Pomocny post
    #28 19 Mar 2012 21:43
    MAMROCK
    Poziom 11  

    Andru87 - pytanie zasadnicze => ile i jakiej pasty użyłeś do "połączenia" procesora z radiatorem?
    Pytanie drugie => robiłeś Orthosem blended test, czy osobno dla RAM i CPU? Jeśli był blended - zrób tylko dla RAM.. Napisz jak się zachowuje komp. Tak na moje oko (na podstawie posta) masz problem z chłodzeniem procesora. Włącza się poprostu zabezpieczenie przed spaleniem (przegrzaniem). Mogłeś podczas wymiany hardwareu poruszyć radiator i nie przylega dokładnie...

  • #29 19 Mar 2012 22:04
    andru87
    Poziom 10  

    Odpaliłem test RAM w Orthosie i na 4 teście komputer się wyłączył. Poprzednie (1,2,3) testy były zaliczone, nic dziwnego się nie działo.

    Odnośnie pasty - nie dokładałem nic. Procek był kupiony niecały rok temu, więc uznałem, że ta "fabryczna" jeszcze daje radę..

  • #30 19 Mar 2012 22:06
    1962713
    Usunięty  
  Szukaj w 4mln produktów
Przeglądaj produkty