X

Zelazko TEFAL - nie włącza się

01 Apr 2012 16:47 SMsmichal1
  • #1 01 Apr 2012 16:47
    smichal1
    Level 10  
    Helpful post? (0)
    Witam Forumowiczów,
    Małżonce podczas prasowania żelazko przestało grzać i zgasły wszystkie diody.
    Rozkręciłem je, przejście na grzałce jest, termostat zwiera i rozwiera, bezpiecznik termiczny też wygląda w porządku. po włączeniu do gniazdka na obu zaciskach grzałki jest napięcie, wzgledem PE, wnioskuje, że elektronika nie zwiera obwodu, tylko czemu?
    Czy ktoś ma jakiś pomysł co może być przyczyną? Elektronika zalana jest jakąś masą i nie wygląda na naprawialną.

    Z góry dziękuję
    Michał
  • #2 02 Apr 2012 07:03
    nioop
    Level 31  
    Helpful post? (0)
    Na płytce elektronicznej z tego co pamietam jest przekaźnik, może to jego wina?
    Aczkolwiek elektronika jest na dobre zalana i raczej niewykonalna jest jej naprawa..
    Sama elektronika nie jest droga, ale nie napisałeś jaki to model zelazka..
    W niektórych wystepuje sama elektronika, w niektórych modelach wraz z przewodem zasilającym (wówczas kosztuje hurtowo 56zł chyba plus vat plus marża sklepu..)
  • #3 02 Apr 2012 19:05
    smichal1
    Level 10  
    Topic author Helpful post? (0)
    Też podejrzewam ten przekaźnik, powoli się do niego dodłubuje. Zakładam, że sterowanie jest na 230VAC?
    Żelazko nazywa się Program 8 Power Jeans 500 (FV9350E0), elektronika Rowenta DE600_50. Mógłbyś podać jakiś namiar na miejsce gdzie to można kupić?
    Z góry dziękuję
    Michał
  • #4 09 Sep 2015 14:12
    Mq
    Level 9  
    Helpful post? (0)
    Odgrzewam temat, bo mam taki sam objaw w tym samym żelazku i zastanawiam się czy autor rozwiązał problem, bo nie napisał, a nikt też nie odpisał czy i gdzie da się dostać tą elektronikę... Jeśli można to proszę o uzupełnienie tych informacji. Uzupełniając temat dla potomnych - postaram się tutaj dopisać jak uda mi się z kolei ten problem rozwiązać.
  • #5 09 Sep 2015 14:46
    smichal1
    Level 10  
    Topic author Helpful post? (0)
    Witam!
    Na wstępie chciałbym (pierwszy raz chyba) nie polecić tego żelazka nikomu. Pół roku od opisywanej sprawy padła grzałka i skończyło w śmieciach. Kupiłem polskie (przynajmniej z nazwy) za połowę ceny i nawet para działa, czego Tefal nie ogarnął.
    Ale do rzeczy, aby usunąć usterkę wyciąłem elektronikę i grzałką sterował już tylko termostat. Minęło nieco czasu, więc nie opiszę dokładnie co zrobiłem, jestem kiepskim elektronikiem, więc musiało to być proste.
    Zmusiła mnie potrzeba wyprasowania czegoś.

    Pozdrawiam
    Michał
  • #6 15 Sep 2015 18:55
    Mq
    Level 9  
    Helpful post? (+1)
    Kończąc temat, postąpiłem podobnie jak smichal1. Wywaliłem z żelazka elektronikę, bo po przeanalizowaniu schematu widzę, że ta elektronika, to tylko "dodatkowy bajer". Generalnie elektronika służy tylko do tego, żeby wyłączać żelazko jak pozostaje długo w bezruchu. Szkoda kasy i czasu na naprawianie tego, bo wszystko totalnie zalane tworzywem i nie ma możliwości tego ruszyć. Elektronika w całości już dziś trudna do kupienia do tak starego modelu. Modyfikacja polega na zwarciu na stałe miejsca sterowanego przekaźnikiem. Tracimy funkcję timerów wyłączających żelazko po 3 minutach bezruchu w poziomie i po 8 minutach bezruchu w pionie. Podstawowe funkcje żelazka takie jak nastawy temperatur, sterowanie parą itd działają w sposób normalny, zabezpieczenia również (bezpiecznik, który topi się w razie czego jest tradycyjny w stopie), termostat działa poprawnie. Słowem normalnie korzystamy z żelazka i w zasadzie nie ma różnicy czy ta elektronika jest czy jej nie ma - no chyba, że ktoś lubi w czasie prasowania zostawić żelazko postawione na białej koszuli i iść sobie na spacer:-)
  • #7 01 Nov 2015 22:05
    zbych007
    Level 2  
    Helpful post? (0)
    Witam,

    Piszesz o zwarciu na stałe miejsca sterowania przekaźnikiem. Czy rozbierałes ten zalany układ żeby to zewrzeć? Czy moze zwarłes któreś z tych kabli które wchodzących do tej elektroniki (3 kable, żółty, czarny i niebieski)? Mam tę samą elektronikę Rowenty w Tefal FV 9550 i nie grzeje - stale włącza się trym Auto stop. Potrząsanie (zalecane w instrukcji, kiedyś pomogło) nic nie daje. Teraz jak potrząsam tą elektroniką to słychać jakby coś w środku "latało"

    Pozdrawiam,
    Zbyszek
  • #8 02 Nov 2015 14:24
    Mq
    Level 9  
    Helpful post? (+1)
    Nie rozbierałem tego układu. Po prostu go wyrzuciłem w całości, a zwarłem któreś z tych przewodów o których piszesz. Nie pamiętam, które, ale generalnie tam jest tak, że któryś z tych przewodów idzie od zasilania, dalej do styków przekaźnika w tym zalanym układzie i wraca ze styków przekaźnika z powrotem do stopy. Ten przekaźnik rozwiera cały obwód, a elektronika steruje nim z tego co pamiętam tylko po to, żeby mierzyć te czasy i wyłączać po odpowiednim czasie w pionie lub poziomie. Jak wyrzuci się elektronikę, a miejsce zwierane stykami przekaźnika połączy się na stałe na tych kablach, to efekt jest taki, że po prostu cały czas grzeje i się nie wyłącza. Jednocześnie nastawy temperatur i termostat wyłączający grzanie działa poprawnie tak jak działał wcześniej, bo to są elementy mechaniczne w stopie i nie są zależne od elektroniki.
    Co do tego co słychać że lata w środku elektroniki, to w mojej też tak było. Nie rozbierałem, ale podejrzewam, że tam jest ten "czujnik" pionu i poziomu, który prawdopodobnie działa na takiej zasadzie, że są jakieś styki i element (może kulka?), który w odpowiednim położeniu "leży" na odpowiednich stykach i stąd elektronika "wie" czy żelazko jest w pionie czy w poziomie.
  • #9 02 Nov 2015 14:41
    zbych007
    Level 2  
    Helpful post? (0)
    Dzięki!
    Znalazłem na jakiejś rosyjkojęzycznej stronie opis że tam "lata" kulka. Tam mieli ten układ z przezroczytym elementem z kulką. U mnie tam gdzie cos "lata" jest nieprzezroczyste. W Google jak wyszukamy po obrazach "de600_50" to znajduje tę elektronikę.
    Wczoraj jeszcze potrząsłem tą elektroniką i zaczeło znowu działać ale po kilku probach postawienia żelazka do pionu znowu sie zawiesilo i włączył się Auto stop.
  • #10 02 Nov 2015 14:51
    Mq
    Level 9  
    Helpful post? (0)
    U mnie też było nieprzezroczyste. Podejrzewam, że (za przeproszeniem) "gównianym" rozwiązaniem jest właśnie ta kulka. Pewnie po latach styki i/lub ta kulka delikatnie się utleniają, no i nie kontaktuje to tak jak trzeba, dlatego czasami jak się potrząśnie to jest dobrze, a czasami nie. Naprawa tego jest raczej ciężka, dlatego zdecydowałem się po prostu wyrzucić elektronikę i już.
  • #11 02 Nov 2015 23:01
    zbych007
    Level 2  
    Helpful post? (0)
    Żelazko wskrzeszone :D - elektronika wywalona.
    Może komus sie przyda - w moim przypadku zwarłem kabel niebieski z czarnym. Niebieski przychodzil bezposrednio z wtyczki i nie wchodził do żelazka tylko do tej elektroniki a z niej mogl dojsc "do żelazka" tylko czarnym. Żółty był spiety z brązowym, ktory przychodzil z drugiego bolca wtyczki. W moim modelu nie dało się łatwo dostać do kostki w żelazku żeby zobaczyć jak to jest podłączone (w każdym razie nie wiedziałem jak to zrobić żeby czegos tam nie uszkodzić). Widziałem tylko przez małą szparę w tej uszczelce że brązowy i zólty są spięte razem. Pomierzyłem to od strony układu elektronicznego (troche go odłubałem żeby dostać się do styków kabli).
Mouser  Search 4 million + Products
Browse Products