X

Sprawdzenie logów i usunięcie wirusa pl.v9.com

09 Apr 2012 17:10 AZaz71
  • #1 09 Apr 2012 17:10
    az71
    Level 10  
    Helpful post? (0)
    Witam.
    Proszę o pomoc w likwidacji problemu jakim jest strona startowa w chrome oraz ie9. Ustawione na google.pl ale cały czas otwiera się :http://pl.v9.com/?utm_source=b&utm_medium=wnf. Logi wykonałem w OTL.
    Pozdrawiam
    az71
  • Helpful post
    #2 09 Apr 2012 18:13
    Kolobos
    Spec od komputerów
    Helpful post? (0)
    Odinstaluj:
    Deinstalator Strony V9

    Przy okazji FF do aktualizacji.

    Wykonaj skrypt w OTL:

    :OTL
    IE - HKLM\SOFTWARE\Microsoft\Internet Explorer\Main,Default_Page_URL = http://pl.v9.com/?utm_source=b&utm_medium=wnf
    IE - HKLM\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://pl.v9.com/?utm_source=b&utm_medium=wnf
    IE - HKU\S-1-5-21-2040492865-1217378969-4161377590-1001\SOFTWARE\Microsoft\Internet Explorer\Main,Default_Page_URL = http://pl.v9.com/?utm_source=b&utm_medium=wnf
    [2012-04-09 09:11:18 | 000,551,936 | ---- | C] (FOF_SILENT
    Beijing Elex Technology Co., Ltd) -- C:\Windows\SysWow64\v9-toolbar.dll
    [2012-04-09 09:11:18 | 000,428,032 | ---- | C] (Beijing Elex Technology Co., Ltd) -- C:\Windows\SysWow64\v9loader.dll
  • #3 09 Apr 2012 20:22
    az71
    Level 10  
    Topic author Helpful post? (0)
    Witam ponownie.
    Deinstalator strony v9 nie działa - możliwe było tylko usunięcie wpisu co uczyniłem.
    Skrypt powyższy wykonałem - wynik poniżej.
    Dalej mam problem. Nadmieniam, że Dr.Web oraz Malwarebytes Anti-Malware, gdzie były polecane na innych stronach www nic nie wykryły.
    Zamieszczam ponownie logi z OTL i ponownie proszę o pomoc.
    Pozdrawiam
    az71
  • Helpful post
    #4 09 Apr 2012 21:02
    Kolobos
    Spec od komputerów
    Helpful post? (0)
    Daj logi z:
    http://general-changelog-team.fr/fr/outils/3-adwcleaner
    http://security-domain.be/download/AD-Remover.html

    Daj tez te klucze wyeksportowan do pliku (reg):
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Clients\StartMenuInternet\FIREFOX.EXE\shell\open\command
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Clients\StartMenuInternet\Google Chrome\shell\open\command
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Clients\StartMenuInternet\IEXPLORE.EXE\shell\open\command

    We wlasciwosciach skrotow przegladarek sprawdz czy nie masz dodanego adresu v9.
  • #5 10 Apr 2012 07:14
    az71
    Level 10  
    Topic author Helpful post? (0)
    Dziękuję bardzo za pomoc.
    We właściwościach skrótów przeglądarek zmieniłem wpisy na google i jest teraz dobrze.
    Jak na razie nie zauważyłem aby to coś jeszcze gdzieś mi przeszkadzało.
    Dziękuję i pozdrawiam.
    az71
  • #6 06 Jan 2013 12:33
    resty
    Level 2  
    Helpful post? (0)
    U mnie pomogło usunięcie programu "NewTabs" który zainstalował się razem z programem do PDFu i teraz przeglądarki startują normalnie
  Search 4 million + Products
Browse Products