Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głośniki 5.1 creative t6100- ciche trzaski, zakłócenia

patrykk782 11 Kwi 2012 20:51 1341 2
  • #1 11 Kwi 2012 20:51
    patrykk782
    Poziom 5  

    Witam, od pewnego czasu w głośnikach pojawiły się pewne zakłócenia. Jeśli są włączone ( nie muszą być podłączone do komputera) i jest cicho to da sie usłyszeć trzaski i jakieś dziwne dźwięki. Słychać bardzo słabo ale wcześniej tego nie było, jedynie delikatny szum po podgłoszeniu na max. Sprawdzałem wszystkie kable, są w porządku. W czym jest problem?
    Z góry dziękuję za odpowiedź, pozdrawiam

  • #2 18 Lip 2012 17:51
    kamilo183
    Poziom 8  

    Wina tkwi po stronie satelitki a dokładnie to kabla od satelitki. Ja też miałem taki przypadek i jak ruszyłem kablem przy suboferze to było okey. Spróbuj poruszać kablem i na pewno znajdziesz przyczynę.
    Pozdro!

  • #3 24 Sty 2014 11:56
    Gosu92
    Poziom 8  

    Witam,
    Przepraszam, że odświeżam, ale miałem podobny problem, a że nigdzie nie ma konkretów a dużo jest takich przypadków z tym sprzętem, to napiszę co pomaga na takie trzaski:
    logicznie rzecz biorąc to są jakieś zakłócenia, więc wymieniłem ten największy kondensator zaraz za mostkiem prostowniczym (6800uF), i jak na razie święty spokój, jak nic nie leci z głośników a są włączone, to jest zupełna cisza, wcześniej było tak jakby ktoś palcami dotykał jacka wprowadzającego sygnał, nie dało się wytrzymać wieczorem.

    Mam nadzieję, że komuś się ta wiedza przyda, w razie problemów z tymi głośnikami można się do mnie zwrócić, bo przestudiowałem całą płytkę i wszystkie elementy.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME