X

vectra b 2.2 dti '01 p1590 turbo - brak mocy

11 Apr 2012 21:21 KRKrzzysiek1981
  • #1 11 Apr 2012 21:21
    Krzzysiek1981
    Level 13  
    Helpful post? (+1)
    Auto zamulone brak mocy .Turbo nie pracuje. Wogóle go nie słychać .W komputerze po naprawie pompy wtryskowej (rozlutowane druciki łączące elektronikę pompy z wtyczką oraz ułamany przewód we wtyczce )został już tylko bład p1590.Dzisiaj już nie zdąże ale jutro sie za to zabiore i chciałbym sie dowiedziec czy to elektrozawór padł czy jeczcze cos mam zprawdzić .Ja elektrozawór to który ?Ile maja mieć ohm te elektrozawory jak się mierzy ?
  • Helpful post
    #2 11 Apr 2012 22:21
    cardoctor
    Level 16  
    Helpful post? (0)
    Podczas odpalania silnika niech druga osoba zerknie czy cięgno gruszki turbiny podciąga się ok.13mm. Jak stoi to trzeba prześledzić wszystkie podciśnienia.Aby wyeliminować zawór turbiny wystarczy wyjąć z niego rurki i połączyć ze sobą.Wtedy podczas pracy silnika powinno podciągnąć gruszkę. Oczywiście jeśli podciśnienia szczelne.A błąd p1590 nie dotyczy turbiny w tym aucie.
  • Helpful post
    #3 12 Apr 2012 08:55
    danek23
    Level 17  
    Helpful post? (-1)
    Lub pompa żle zrobiona. Brak paliwa brak spalin brak doładowania. Dymi na czarno przy gazowaniu czy nie? Jak nie dymi to nie obstawiam uszkodzenia w układzie turbo, tylko brak paliwa w mieszance. Kiedyś miałem przypadek braku mocy totalnego w VECTRA B 2,0 Dti powód zatkany kat. Możesz sprawdzić organo leptycznie czy na wydechu przy przegazowaniu czuć ciśnienie spalin. Ma dmuchać mocno. Jak nie ciśnienia to poluzuj wydech przy turbo i sprawdz co będzie.
  • #4 12 Apr 2012 15:28
    Krzzysiek1981
    Level 13  
    Topic author Helpful post? (0)
    Z tym brakiem doładowania to nie pierwszy raz poprostu nikt sie tym nie przejmował.Po zgaszeniu i odpaleniu wszytko wracało zazwyczaj do normy.Gruszka po ominieciu elektrozaworu zaczęła pracować i turbo sie odezwało.SZukam innego elektrozaworu i sie wyjaśni.Autko jężdzi normalnie i odpala normalnie wiec pompa mi sie zdaje że dobrze naprawiona

    Dodano po 5 [godziny] 18 [minuty]:

    Sprawdziłem elektrozawór jest dobry to sterowanie padło. Na wtyczce od tego zaworu jest tylko 8v .Po podłaczeniu zasilania zewnętrznego zawór sie otwiera.Na wtyczce zaworzu od egr tyle samo 8v.Elektrozaworami steruje komputer.Komputer drugi był kiedys kupiony ale trzeba g przywieżc to zobaczymy co sie bedzie działo. Jeszcze masy posprawdzam wrazie czego.
  • #5 13 Apr 2012 11:10
    Krzzysiek1981
    Level 13  
    Topic author Helpful post? (0)
    Dalej walczymy z tą naszą vectrą.Nie ma mocy i bok.Odpala normalnie ale jest bardzo słaba podczas jazdy.W układzie podciśnienia było przetarcie naprawione ale to nie wiele pomogło.Gruszka turbo wysterowana z komputera działa normalnie.Cały czas ten błąd p1590.Od czasu do czasu pokazuje bład pompy złe działanie i to mnie martwi.W parametrach pompy wartośc dawki paliwa zadana i otrzymana nie odbiega od normy.MAf pokazuje też niby dobrze ok 520 mg.

    Dodano po 20 [minuty]:

    Panowie macie jakieś pomysły?
  • Helpful post
    #6 14 Apr 2012 00:54
    danek23
    Level 17  
    Helpful post? (+1)
    Tak dalej podtrzymuje swoją wersję pompa lub inny powód braku paliwa. Sprawdz jeszcze sitko w zbiorniku na smoku może jest zawalone syfem. Powodem jest według mnie niesprawność układu paliwowego smok, filtr paliwa, pompa. Nie ma paliwa nie ma spalin co się przekłada na brak mocy itd. Gdyby paliwa było tyle co potrzeba to bez doładowania pojawił by się czarny dym. Skro nie masz paliwa (uboga mieszanka) to nie masz kopcia i mocy. Tyle odemnie.
  • #7 14 Apr 2012 10:14
    Krzzysiek1981
    Level 13  
    Topic author Helpful post? (0)
    Chyba będziesz miał rację że to wina pompy.W pompie naprawiłem styki moze cos jeszcze w sterowniku padło przy okazji.Sterownik można wymienic bez odkręcania pompy więc trzeba by inny złożyc.


    Wie ktoś gdzie moge kupic sterownik do tej pompy?Najlepiej nowy.
  • #8 14 Apr 2012 15:54
    danek23
    Level 17  
    Helpful post? (0)
    Problem może leżeć po stronie mechanicznej pompy nie koniecznie w sterowniku. Ale od czegoś trzeba zacząć sprawdzanie. Jeśli masz sterownik to podmień. Tylko immo też trzeba ogarnąć.
  • #9 14 Apr 2012 16:46
    Krzzysiek1981
    Level 13  
    Topic author Helpful post? (0)
    W tej pompie psg 5 immo nie ma w pompie tylko w sterowniku silnika i powinno działać.Pompy z podwójna wtyczką czyli psg 16 mają immo .
  • #10 25 Apr 2012 14:31
    Krzzysiek1981
    Level 13  
    Topic author Helpful post? (+1)
    P 1590 usuniety winowajcą okazł sie elektrozaworek od zbiorniczka miał za małą rezystancje cewki tylko 5 ohm a powinno byc 45 ohm.
  • #11 26 Apr 2012 20:44
    Krzzysiek1981
    Level 13  
    Topic author Helpful post? (0)
    Byłem dzisiaj na ktsie. Podłaczana była specjalna przejsciówka miedzy pompe i wtyczkę i oczywiście zero błędów.W sterowniku naomiast wyskakuje bład p1631 i to wskazuje że cos sie dzieje z ta pompą ale nie wiadomo co .Myslałem że ten kts coś wybada a tu nic.
  • #12 08 Jun 2012 17:45
    Krzzysiek1981
    Level 13  
    Topic author Helpful post? (0)
    Wymieniłem tranzystorek który steruje dawką paliwa oraz zawór dawki paliwa dalej to samo czyli brak mocy i słabe wkrecanie sie na obroty.Bład p1631 zmienił swój status z 7 na 1 .Czyli teraz brzmi POMPA WTRYSKOWA WADliWE DZIAŁANIE 1. Status 1 oznacza uszkodzony eeprom lun konwerter a/d według opisów znajdujących sie w necie.Da sie cos jeszcze zrobic?
  • Helpful post
    #13 09 Jun 2012 20:34
    niuniu36
    Level 27  
    Helpful post? (+1)
    Da sie wymienić sterownik.
  • #14 09 Jun 2012 21:06
    Krzzysiek1981
    Level 13  
    Topic author Helpful post? (0)
    To prywatne autko brata wiec można kombinować. Na czyimś aucie bym tak nie robił tylko oddał pompe do regeneracji.

    Gdzieś można kupić nowe te sterowniki zaprogramowane?
  • #15 14 Oct 2012 21:57
    mariosx
    Level 2  
    Helpful post? (0)
    I co wyszło z tym autkiem? Udało się znaleźć usterkę?
    Mam identyczny problem, pompa po regeneracji, nie działa turbina, błąd P1590 i P1631.
  • #16 19 Oct 2012 13:29
    Krzzysiek1981
    Level 13  
    Topic author Helpful post? (0)
    Zregenerowałem pompe wraz z nowym sterownikiem i p1631 znikł bezpowrotnie.Pompa była zatarta mechaniczne i elektronika też siedziała już.P1590 w tej vectrze to błąd elektrozaworka tego obok sterowania turbiny.Trzeba go poprostu wymienic na nowy bądż inny używany.Jeśli masz błąd p1631 w sterowniku to oznacza że pompa żle zregenerowana.
  • #17 19 Oct 2012 18:05
    mariosx
    Level 2  
    Helpful post? (0)
    Pojawił się dodatkowo błąd P1651. Ale co dziwne, po porządnym odpowietrzeniu auto czasami odpala. Niestety po małym śledztwie okazało się, że mechanik wziął pieniądze za regenerację pompy (2500 zł), a prawdopodobnie wymienił tylko tranzystor. Żeby nie świecił się check, połączył diodę silnika z diodą od abs-a za licznikiem. Właśnie zastanawiam się, czy nie podać go do sądu.
  • #18 20 Oct 2012 21:04
    Krzzysiek1981
    Level 13  
    Topic author Helpful post? (0)
    Oddaj pompe od serwisu boscha my tak zrobiliśmy. P1651 to błąd can czyli sterownik w pompie padnięty.Kolega niuniu36 ma nowe i używane sterowniki jakbyś chciał zaryzykować wymianę samego sterownika.
Mouser  Search 4 million + Products
Browse Products