X

Iveco Daily 2.8 common rail 2003r. nie zapala

gontdanielek 12 Apr 2012 22:35
  • #1 12 Apr 2012 22:35
    gontdanielek
    Level 10  
    Helpful post? (0)
    Witam. Trafiło mi sia Iveco Daily, nie zapala. Objaw jest taki że raz zapali a raz nie, bez znaczenia czy jest zimny czy gorący. Jak zapali to odrazu z półobrotu, gdy niechce zapalić to z pychu zapala z półobrotu. Jak zapali to silnik chodzi prawidłowo, jeździ, ma moc.
    Udało mi sie podłączyc pod komputerm, pokazuje błąd P0025 z opisu zmienne fazy rozrządu za późnie przestawienie, ?? Jak zapala to błedu nie ma, jak nie zapali błąd sie pojawia.
    Sprawdziłem kable pomiedzy ecu a czujnikami wała rozrządu, wału korbowego, czujnika ciśnienia paliwa, regulacji paliwa, wyłącznika paliwa. nie stwierdziłem żadnych zwarć lub przerw. Wymianiłem czujnik wałka rozrządu, przeczyściłem czujnik wału korbowego (miał opiłki przy magnesie) sprawdziłem ustawienie rozrządu jes ok, ustawienie pompy niema znaczenia HDI, sprawdziłem sygnał z czujnika ciśnienia paliwa na listwie, ma takie same bez znaczenia czy pali czy nie. (zapłon 0.5v, jak kręce rośnie do 1.2 v, wolne obroty ok 1.2v) sprawdziłem wtryski metodą przelewową, wszystkie tak samo pokazują, nie leją.
    Jak silnik chodzi odpinam czujnik położenia wałka rozrządu, pojawia się błąd P0024 z opisu zmienne fazy rozrządu, za wczesne przestawienie ???
    Czy ktoś morzę mi doradzić w którym kierunku szukać usterki.
    Dziekuje.
  • #2 12 Apr 2012 23:37
    zeimp
    Moderator Samochody
    Helpful post? (0)
    Mechaniczna usterka silnika, nastawnik wałka rozrządu...
  • #3 13 Apr 2012 07:16
    wloc
    Spec od samochodów
    Helpful post? (0)
    Sprawdż rozrusznik zakłuca czujnik wału za duże obciążenie Oscyloskop w czujniki i wszystko wiadomo
  • #4 13 Apr 2012 07:43
    gontdanielek
    Level 10  
    Topic author Helpful post? (0)
    W tym silniku nie ma nastawnika wałka rozrządu

    Co masz na myśli że rozrusznik zakłuca czujnik wału. Czujnik odczytuje błędny impuls z koła ?? czy jest zasilany złym napięciem??
    Akurat nie mam oscyloskopu.
  • #5 14 Apr 2012 12:39
    wloc
    Spec od samochodów
    Helpful post? (0)
    Dokładnie często przy dużym poborze prądu zakłóca czujnik wału
  • #6 14 May 2012 22:36
    gontdanielek
    Level 10  
    Topic author Helpful post? (0)
    Problem rozwiązany, ale niestety przez inny warsztat naprawiający iveca, okazało się że poleciała panewka oporowa na wale korbowym , przez co wał dostawał luzu i czujnik wału dawał zły sygnał.
  Search 4 million + Products
Browse Products