Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Internet Explorer nie działa


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Software -> Internet Explorer nie działa
Autor
Wiadomość
dariusz_pt
Poziom 8
Poziom 8


Dołączył: 11 Gru 2004
Posty: 30
Miasto: Dębica

Post#1 Post autora tematu 06 Sty 2005 13:19   

Internet Explorer nie działa


Witam.Proszę o pomoc w następującej sprawie.Otóż przeinstalowałem niedawno w moim komputerze system Windows XP. Instalacja przebiegła bez problemów Przy wgrywaniu innych programów (Opera) wyskoczył mi jakiś komunikat, że Opera nie jest domyślną przeglądarka i od tego czasu nie działa Internet Explorer.Po prostu nie wykrywa żadnej strony.Opera i Gadu-gadu działają poprawnie.Próbowałem naprawiać przy użyciu marzędzi pomocy Windows ale bezskutecznie.Proszę o pomoc ale kat łopatologicznie , co moglem żle zrobić i w czym może być problem.Dzięki i pozdrawiam

Moderowano przez LEM:
Przeniesiono z "Sieć Internet, Sieci LAN WLAN"

Powrót do góry
   
rustu
Poziom 4
Poziom 4


Dołączył: 08 Maj 2003
Posty: 9
Miasto: Bytom

Post#2 06 Sty 2005 23:51   

Internet Explorer nie działa


odinstaluj opere, przeinstaluj ie zobacz czy dziala. jak tak to zainstaluj opere jak nie daj znac co dokladniej nie dziala
Powrót do góry
   
Google


Google Adsense


Post# 06 Sty 2005 23:51   





Powrót do góry
   
dariusz_pt
Poziom 8
Poziom 8


Dołączył: 11 Gru 2004
Posty: 30
Miasto: Dębica

Post#3 Post autora tematu 07 Sty 2005 11:35   

Re: Internet Explorer nie działa


Witam.Odinstalowałem Opere ale nic to nie zmieniło. IE dalej nie działa, przy próbie połączenia z jakąkolwiek stroną wyświetla "Nie można znaleźć serwera lub błąd DNS programu Internet Explorer "Włożyłem do napędu płytkę instalacyjną z Windowsem XP i próbowałem tym sposobem coś naprawić ale bezskutecznie, wyświetla się informacja że system nie wykrył żadnych nieprawidłowości. Ponownie zainstalowałem Operę i działa prawidłowo.Sprawdzilem konfiguracje karty sieciowej i ustawienie połączeń sieciowych i są takie jak przed instalacją systemu. Nie wiem co robić i myślę o ponownym przeinstalowaniu systemu.pozdrawiam
Powrót do góry
   
iquest
Poziom 16
Poziom 16


Dołączył: 20 Cze 2003
Posty: 282

Post#4 07 Sty 2005 16:25   

Re: Internet Explorer nie działa


A jak masz ustawione połączenie w IE, atomatyczne czy z numerkami IP ?
Powrót do góry
   
salemmtg
Poziom 5
Poziom 5


Dołączył: 30 Gru 2004
Posty: 11
Miasto: Gdańsk

Post#5 07 Sty 2005 16:41   

Re: Internet Explorer nie działa


przyczyna moze byc taka ze pliki internet explorera i opery (pliki vxd )wywołujace sa poprostu skrzyżowane miałem podobnie kiedys,rade ci odinstalowac cały system bo zawsze jakis plik operowski moze zostac i explorer moze błednie chodzic.podaj co zrobiłes i czy działa
Powrót do góry
   
Google


Google Adsense


Post# 07 Sty 2005 16:41   





Powrót do góry
   
dariusz_pt
Poziom 8
Poziom 8


Dołączył: 11 Gru 2004
Posty: 30
Miasto: Dębica

Post#6 Post autora tematu 07 Sty 2005 18:00   

Re: Internet Explorer nie działa


Dzięki za rade.Mnie też się wydaje że problem jest w tym że pliki IE i Opery są skrzyżowane.Gdy próbowałem naprawiać narzędziami pomocy systemu Windows to włwśnie takie komunikaty mi wyskakiwały Próbowałem odinstalować IE ale system nie pozwala.Chyba jeszcze raz przeinstaluję system ale dopiero w poniedziałek.Pozdrawiam , może ktoś jeszcze zasugeruje co zrobić.
Powrót do góry
   
dariusz_pt
Poziom 8
Poziom 8


Dołączył: 11 Gru 2004
Posty: 30
Miasto: Dębica

Post#7 Post autora tematu 08 Sty 2005 21:07   

Re: Internet Explorer nie działa


Wita.Znalazłem dzisiaj trochę czasu, pogłówkowałem i udało się. Z biosu sformatowałem partycję na której był system, sformatowałem ją i zainstalowałem system ponownie.Wszystko przebiegło bez problemów. IE działa prawidłowo. Później zainstalowałem Opere i również działa prawidłowo. Dzięki i pozdrawiam wszystkich.
Powrót do góry
   
techrys
Poziom 22
Poziom 22


Dołączył: 08 Mar 2002
Posty: 1500
Miasto: Southampton

Post#8 09 Sty 2005 09:51   

Internet Explorer nie działa


W ustawieniach badzIEwia jest do zaznaczenia, czy ma sprawdzać, cze badzIEwie jest domyślną przeglądarką. I tyle...
Opera rulez :)
Powrót do góry
   
Google


Google Adsense


Post# 09 Sty 2005 09:51   





Powrót do góry
   
knapikk
Poziom 12
Poziom 12


Dołączył: 21 Lip 2004
Posty: 99
Miasto: Piotrków Tryb.

Post#9 09 Sty 2005 12:40   

Re: Internet Explorer nie działa


na przyszlosc http://kk.com.pl/pliki/programy/ie6setup.exe i w 99% wypadkow pomaga ta instalka (okolo 500 KB i reszte czego brak dociaga z microsoftu)
Powrót do góry
   
r06ert
Poziom 20
Poziom 20


Dołączył: 03 Gru 2004
Posty: 975
Miasto: woj. wielkopolskie

Post#10 22 Sty 2006 15:14   

Re: Internet Explorer nie działa


a czy jest gdzieś w sieci instalka full?? tzn taka która nie będzia miała potrzeby łączyć się z netem

Moje artykuły: (Dodaj)
31 Sierpień 2014 wzmacniacz pomiarowy 12dB o paśmie 0-30MHz
Powrót do góry
   
elektryk
Poziom 26
Poziom 26


Dołączył: 25 Kwi 2002
Posty: 11072

Post#11 21 Lut 2006 13:57   

Re: Internet Explorer nie działa


Jest, jest, ale trzeba dobrze poszukać, miałem kiedyś taką wersje 5.5 jak i 6. Ale i tak to nic nie zmienia, potem trzeba dociągnąć servicepacki z netu.
Powrót do góry
   
Platon
Poziom 26
Poziom 26


Dołączył: 05 Wrz 2002
Posty: 9267
Miasto: Białystok

Post#12 21 Lut 2006 15:28   

Internet Explorer nie działa


dariusz_pt - pomyliles DOS, lub linie polecen z BIOS'em. To nie to samo.
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Software -> Internet Explorer nie działa
Strona 1 z 1
Podobne tematy
Internet Explorer nie działa (8)
Internet Explorer Nie działa tak ja trzeba (6)
Nie działa żadna przeglądarka z wyjątkiem Internet Explorer (7)
CSS - Styl nie działa dobrze na Internet Explorer. (1)
Lenovo G570 - Nie działa Internet Explorer, zawiesza się Google Chrome (9)
Internet Chello Light - działa tylko w Internet Explorer (3)
internet explorer - Usunięcie reklam z przeglądarki internet explorer? (6)
[XP] explorer.exe cryptui.dll przywrócone z konsoli, ale explorer nie działa (2)
Internet Explorer nie obsługuje ramek (1)
Internet Explorer nie otwiera linków (2)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.059 seconds

elektroda.pl temat RSS