X
  • #1 14 Apr 2012 10:49
    Stepi13
    Level 6  
    Helpful post? (+3)
    Witam. Czytałem wcześniej kilka tematów o tym błędzie i rady, ale żadna nie pomogła. Otóż wczoraj wieczorem idę sobie normalnie spać i mam normalnie internet. Jestem podłączony kablem to routera DSL-2680. Rano wstaję i Internetu nie ma. Na początku pisało "trwa identyfikowanie sieci" po pół godzinie dalej to samo. No to spróbowałem połączyć się do sieci z wpisaniem nazwy użytkownika i hasła no i błąd 651 odebrano zgłoszenie błędu od modemu. Teraz piszę z laptopa który jest podłączony do tego samego routera za pomocą Wi-fi. Oba kompy to win 7. Trzeci komp który również jest podłączony kablem i też działa.
  • Helpful post
    #2 14 Apr 2012 11:57
    jimasek
    Moderator - Sieci, Internet
    Helpful post? (-3)
    Stepi13 wrote:

    Witam. Czytałem wcześniej kilka tematów o tym błędzie i rady, ale żadna nie pomogła. Otóż wczoraj wieczorem idę sobie normalnie spać i mam normalnie internet. Jestem podłączony kablem to routera DSL-2680.

    Sprawdź w menadżerze urządzeń czy karta sieciowa jest poprawnie zainstalowana. Próbowałeś zamieniać porty w routerze, kable? Istnieje możliwość uszkodzenia samej karty sieciowej.
  • #3 14 Apr 2012 15:27
    Stepi13
    Level 6  
    Topic author Helpful post? (-3)
    Pokazuje, że to urządzenie działa poprawnie. Próbowałem zamieniać porty i kable to smao.
  • Helpful post
    #4 14 Apr 2012 15:50
    jimasek
    Moderator - Sieci, Internet
    Helpful post? (0)
    Jeżeli działa na innym komputerze też połączonym kablowo to wygląda na uszkodzenie karty sieciowej.
  Search 4 million + Products
Browse Products