X

Opel Zafira 1.8 Nie działa klimatyzacja

tomasz996 13 May 2012 20:15
  • #1 13 May 2012 20:15
    tomasz996
    Level 12  
    Helpful post? (0)
    Witam szanownych kolegów. Mam problem z klimatyzacją, auto kupiłem kilka miesięcy temu i teraz chciałem uruchomić chłodek, sądząc że ma mało gazu pojechałem do serwisu ale okazało się że ciśnienie jest wysokie a gazu było 600g zamiast 700. Gaz został odciągnięty wraz ze starym olejem i wbity na nowo do pełna tak jak ma być, po tej operacji zapaliła mi się kontrolka awarii układu chłodzenia i nie mogę dojść czemu (po odpaleniu przygasa na ułamek sekundy a potem świeci cały czas). Cewkę w sprężarce naprawiłem bo był padnięty termik więc sprężarka ok. Wentylatory przy wysokiej temperaturze silnika włączają się oba (klima i chłodnica silnika), więc też są sprawne. Po włączeniu klimy zapala się kontrolka klimatyzacji i podnoszą się obroty silnika ale sprężarka się nie włącza i wentylator klimatyzacji też nie reaguje. Sprawdziłem kostki przy sterowniku pod lewym nadkolem ale są czyściutkie i styki nie zaśniedziały. Sprawdzałem kody błędów fejsem i w układzie chłodzenia mam błędy 57 i 17 których nie da się usunąć, a w opcji "silnik" miałem P0335, P0170, P1530 i te się udało wykasować (nie sprawdzałem czy pojawiły się ponownie po odpaleniu)
    Serdecznie proszę o jakieś sugestie co powinienem jeszcze sprawdzić!!
    Dzięki!!
  • #2 14 May 2012 11:08
    1078231
    Removed  
    Helpful post? (0)
    Proszę podać więcej konkretów i przede wszystkim dokonać rzetelnej diagnozy (żadnym fejsem!)
  • #3 15 May 2012 09:18
    tomasz996
    Level 12  
    Topic author Helpful post? (-1)
    Dziękuję za przywrócenie tematu!!

    Motronic wrote:
    Proszę podać więcej konkretów i przede wszystkim dokonać rzetelnej diagnozy (żadnym fejsem!)


    Nie wiem co masz na myśli pisząc "więcej konkretów", natomiast co do diagnozy to obecnie nie mam możliwiści żeby pojechać do konkretnego warsztatu i zrobić porządną diagnozę, poza tym wtedy pewnie nie musiał bym zadawać tych pytań.
    Z ciekawości sprawdzałem jeszcze miernikiem czujnik ciśnienia (presostat) i na pin nr 2 podawane jest napięcie ok 5v, w czujniku między pinem 2 a 3 jest ok 12ohm oporu, między 2 a 1 jest ok 52 ohm a między 1 i 3 jest ok 52ohm. Ja nie znalazłem specyfikacji takiego czujnika ale może ktoś wie jak to powinno wyglądać.
    Dzięki!!!
  • #4 15 May 2012 09:39
    ociz
    Moderator Samochody
    Helpful post? (0)
    http://www.elektroda.pl/rtvforum/topic2015621.html
    http://www.elektroda.pl/rtvforum/topic1210551.html
    Czytałeś?
    tomasz996 wrote:
    Nie wiem co masz na myśli pisząc "więcej konkretów"

    Nawet rocznika samochodu nie raczyłeś podać.
  • #5 15 May 2012 10:33
    tomasz996
    Level 12  
    Topic author Helpful post? (0)
    Przepraszam, rocznik wyleciał mi z głowy. Jest to Zafira A z 2001 roku, 1.8 125 KM. Poza tym starałem się opisać problem jak umiałem, w razie pytań chętnie dopiszę co trzeba!!! Dzięki.
  • #6 15 May 2012 11:22
    1078231
    Removed  
    Helpful post? (+2)
    tomasz996 wrote:


    Nie wiem co masz na myśli pisząc "więcej konkretów",

    Chyba jednak zamkne ten temat-ciśnienie czynnika!
  • #7 17 May 2012 08:20
    tomasz996
    Level 12  
    Topic author Helpful post? (-2)
    Witam ponownie. Problem rozwiązałem choć moderatorzy tego działu mi tego nie ułatwili. Powodem problemów była wsówka w panelu bezpieczników, nie łączyła z bezpiecznikiem nr 40.
    Pozdrawiam i życzę sprawnej klimatyzacji przy każdym upalnym dniu!!!
  • #8 19 May 2012 20:05
    daro131313
    Level 13  
    Helpful post? (0)
    A ih interesowalo najbardziej cisnienie mogliby jako (specjalisci) dodac w jakiej temp. otoczenia.
  • #9 19 May 2012 20:06
    1078231
    Removed  
    Helpful post? (+1)
    Przewżnie czujnik transmituje około 6 bar.
  • #10 19 May 2012 20:20
    daro131313
    Level 13  
    Helpful post? (0)
    Jezeli temp, otoczenia ma ko 10 stopnni C w klime bedzie ok 4 bar.Przy 20 stopniach ok 6-7.Do uruchomienia klimy wystarcz 2,5-3 bar.co oczywiscie niszczy kompresor.
  • #11 18 Jan 2015 09:15
    tomasz996
    Level 12  
    Topic author Helpful post? (0)
    Witam. Jak już wcześniej pisałem problem rozwiązano. Pozdrawiam i dziękuję za pomoc!!!
  Search 4 million + Products
Browse Products