X

Lodówka samochodowa MAN TGA

24 Jun 2012 10:42 JAjagi1992
  • #1 24 Jun 2012 10:42
    jagi1992
    Level 7  
    Helpful post? (0)
    Mój problem wygląda następująco:
    lodówka powinna się włączać i wyłączać(termostat) co jakiś czas, jednak chodzi cały czas
    wymontowałem całą płytkę wygląda ona tak : Lodówka samochodowa MAN TGA
    czy przez spaloną zenerke sie tak dzieje, czy może być uszkodzony przekaźnik(wydaje mi się że śmierdzi od niego spalenizną) ?
    Proszę o pomoc z góry dziękuje
  • #2 24 Jun 2012 10:57
    peter falk
    Specjalista AGD
    Helpful post? (0)
    jagi1992 wrote:
    czy przez spaloną zenerke sie tak dzieje

    Zapewne też przez nią.
    jagi1992 wrote:
    czy może być uszkodzony przekaźnik

    Może - i owszem :)
    Zrób zdjęcie od strony druku.
    Układ jest tak prosty, że w dwie minuty można miernikiem "przedzwonić" w nim wszystkie elementy. Wielkiej filozofii ja tu nie widzę.
  • #3 24 Jun 2012 11:16
    jagi1992
    Level 7  
    Topic author Helpful post? (0)
    Lodówka samochodowa MAN TGA
    jeżeli to przez zenerke to jaką tam dać ? napięcie na jej zaciskach to około 10,5 V
  • Helpful post
    #4 24 Jun 2012 11:54
    peter falk
    Specjalista AGD
    Helpful post? (0)
    Zenerka ( Z2 ) na zdjęciu wygląda na pękniętą :? Ale został tam chyba jakiś kod kreskowy - niestety ze zdjęcia nie mogę rozpoznać barw :( .
    Podpowiedz do czego idą przewody brązowy i niebieski z wtyczki na prawym górnym rogu płytki?
  • #5 24 Jun 2012 12:03
    jagi1992
    Level 7  
    Topic author Helpful post? (0)
    z tej zenerki nic praktycznie nie zostało, nie ma jak odczytać z niej : (
    niebieski szedł do +, brązowy niestety nie pamiętam, zostawiłem zapisane w samochodzie, a samochód 30 km ode mnie teraz się znajduje
  • Helpful post
    #6 24 Jun 2012 21:17
    zbigniew3107
    Level 20  
    Helpful post? (0)
    Przelutuj połączenia lutowane przekaźnika ,tzw.zimny lut jest bardzo częstą usterką braku połączenia a na zdjęciu widać przegrzaną cynę na połączeniu lutowanym.
  • #7 24 Jun 2012 22:37
    jagi1992
    Level 7  
    Topic author Helpful post? (0)
    jutro przelutuje i wsadze zenerke 5V zobaczymy co z tego bedzie : )
  • #8 25 Jun 2012 00:28
    machefi
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    jagi1992 wrote:
    wsadze zenerke 5V

    Moim zdaniem powinna być taka jak napięcie pracy cewki przekaźnika . Ale dla bezpieczeństwa zacznij ad piątki , jak nie wysteruje przekaźnika daj dwunastkę.
  • #9 25 Jun 2012 01:38
    peter falk
    Specjalista AGD
    Helpful post? (0)
    Przedtem sprawdź Q1 , Q4 , Q3 i R9 ! I tego wielkiego, chyba 3Ω, koło przekaźnika.
  • #10 23 Aug 2013 19:53
    Chawek
    Level 18  
    Helpful post? (0)
    Odkopię trupa ale mam coś do dodania dla potomności.

    Właśnie robiłem identyczny termostat, Zenerka (Z2) musi być 12V. W moim przypadku również ona była uszkodzona, do tego prostownicza D1 oraz wszystkie cztery tranzystory.
Mouser  Search 4 million + Products
Browse Products