Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 30 Cze 2012 10:47
    Cossak
    Poziom 6  

    Witam, posiadam dysk zewnętrzny Hitachi lifestudio desk Plus 1tb. Do niedawna działał bez zarzutu, ale niestety po włączeniu komputera po ostatniej burzy, okazało się, że komputer nie może go rozpoznać, a dokładniej rozpoznaje go jako "Unknown Device". Dzieje się tak bez względu na port pod który podpinam dysk.

    Screeny z Menadżera urządzeń i komunikatu windy.

    Komputer nie rozpoznaje dysku zewnętrznego

    Komputer nie rozpoznaje dysku zewnętrznego

    Gdy zaś odinstaluje urządzenie w menadżerze i podłącze je ponownie wyskakuje coś takiego:

    Komputer nie rozpoznaje dysku zewnętrznego

    O ile pamiętam z pierwszej instalacji nie ma żadnych sterowników producenta do tego dysku, jest to standardowe plug&play. Sam dysk jest sprawny, sprawdzany na innym komputerze i telewizorze.
    Bardzo bym prosił o pomoc w ustaleniu przyczyny tego nagłego problemu z rozpoznaniem sprzętu. Dodam jeszcze, że wszystkie inne urządzenia (mysz, klawiatura, adapter wifi itd) działają bez problemu w każdym porcie USB

    Z góry dziękuje za każdą pomoc

  • #2 30 Cze 2012 10:49
    yang32
    Poziom 36  

    Wygląda na uszkodzoną elektronikę dysku, albo uszkodzony kabel.

  • #3 30 Cze 2012 10:53
    sebekbnx
    Poziom 14  

    Spróbuj na innym porcie usb.

  • #4 30 Cze 2012 11:36
    artaa
    Poziom 43  

    HDD ma gwarancję?
    Sprawdzono go na innym PC?

  • #5 30 Cze 2012 16:05
    Cossak
    Poziom 6  

    Jak już pisałem dzieje się tak bez względu na port USB do którego podpinam dysk. Dysk owszem jeszcze na gwarancji, ale zarówno sam dysk jak i kabel sprawny - sprawdzany na innych urządzeniach (inny PC i Smart Tv).

  • #6 30 Cze 2012 21:47
    artaa
    Poziom 43  

    Wychodzi, że Windows się popsuł.
    Spróbuj uruchomić jakiś liveCD na tym PC i sprawdź czy zobaczy ten HDD.

  • #7 30 Cze 2012 22:30
    Cossak
    Poziom 6  

    Cytat:
    Wychodzi, że Windows się popsuł.
    Spróbuj uruchomić jakiś liveCD na tym PC i sprawdź czy zobaczy ten HDD.


    Tą możliwość już sprawdziłem - po postawieniu świeżego windowsa7 sytuacja jest identyczna

  • #8 01 Lip 2012 10:15
    yang32
    Poziom 36  

    Stawiam na dziwne uszkodzenie elektroniki dysku, albo coś źle robisz.

  • #9 01 Lip 2012 12:05
    artaa
    Poziom 43  

    Cossak napisał:
    sam dysk jak i kabel sprawny - sprawdzany na innych urządzeniach (inny PC i Smart Tv).

    Raczej dziwne uszkodzenie potów USB jego MB. Ponieważ:
    Cossak napisał:
    Tą możliwość już sprawdziłem - po postawieniu świeżego windowsa7 sytuacja jest identyczna

  • #10 01 Lip 2012 12:11
    yang32
    Poziom 36  

    No ale jeśli wszystko inne mu w tych portach chodzi to nie bylbym pewny uszkodzenia USB. Chyba, że przy wiekszym poborze prądu tylko wystepuje problem.
    Ciekawy przypadek.

  • #11 01 Lip 2012 12:13
    artaa
    Poziom 43  

    To HDD z zasilaczem zewnętrznym, teoretycznie nie powinien pobierać prądu z USB.
    Zgadza się ciekawy przypadek. ;-)

    Autorze, czy sprawdziłeś na swojej MB ten HDD z jakimś linuxem live?

  • #12 01 Lip 2012 12:57
    Cossak
    Poziom 6  

    Z Linuxem live spróbuje wieczorem, zauważyłem natomiast, że PC ma ogólnie jakieś problemy z odczytywaniem niektórych pamięci masowych usb. Poza wspomnianym dyskiem zauważyłem, że winda nie widzi też karty pamięci po podłączeniu telefonu mimo, że wcześniej bez problemu wchodziłem na kartę z poziomu "Mojego komputera". Teraz do karty mam dostęp tylko poprzez software dołączony do telefonu. Z kolei już USBkey (4gb pendrive) dołączony do tego Hitachi odczytuje bez problemu. Sam już nie ogarniam co jest grane :D

  • #13 01 Lip 2012 13:11
    mandrake13
    Poziom 26  

    A próbowałeś może podłączyć dysk bezpośrednio pod SATA wewnątrz komputera? Jeśliby działał, to tak jak Koledzy podejrzewam uszkodzenie elektroniki.

  • #14 01 Lip 2012 13:14
    yang32
    Poziom 36  

    Z telefonem, to zalezy jak był ustawiony na dysk, czy na oprogramowanie. Pewnie wcześniej miałeś na dysk, a teraz na oprogramowanie PC cośtam.

  • #15 01 Lip 2012 16:15
    helmud7543
    Poziom 42  

    Odinstaluj to co masz z wykrzyknikiem, zrestartuj system.

  • #16 02 Lip 2012 13:30
    Cossak
    Poziom 6  

    Cytat:
    Autorze, czy sprawdziłeś na swojej MB ten HDD z jakimś linuxem live


    Właśnie jestem po próbie zidentyfikowania dysku na Linuxsie live w wersji ubuntu 12.04 i niestety też go w nim nie widzi

    Cytat:
    Odinstaluj to co masz z wykrzyknikiem, zrestartuj system.


    Robiłem to wielokrotnie, bez rezultatu.

    Zaczynam podejrzewać jednak jakiś problem z portami USB, bo problemy systemowe raczej wykluczone, a na innych urządzeniach dysk działa bez zarzutu.

  • #17 02 Lip 2012 13:50
    helmud7543
    Poziom 42  

    Odinstaluj i zainstaluj również koncentratory.

  • #18 02 Lip 2012 19:44
    artaa
    Poziom 43  

    Cossak napisał:


    Właśnie jestem po próbie zidentyfikowania dysku na Linuxsie live w wersji ubuntu 12.04 i niestety też go w nim nie widzi

    Zaczynam podejrzewać jednak jakiś problem z portami USB, bo problemy systemowe raczej wykluczone, a na innych urządzeniach dysk działa bez zarzutu.


    Czyli wracamy do dziwnego uszkodzenia MB,
    zreszą po burzy uszkodzenie USB jest jak najbardziej możliwe.

  Szukaj w 4mln produktów
Przeglądaj produkty