Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Konfiguracja Routera TP-LINK TD-W8901G

Nedvid 02 Sie 2012 13:51
  • #1 02 Sie 2012 13:51
    Nedvid
    Poziom 2  

    Witam, od kilku dni użeram się z routerem TP Link TD-W8901G
    Mój dostawca internetu to netia, jednakże sieć mam na starym łączu TP (podejrzewam że tak jest gdyż kiedyś miałem internet z tp)

    Na netia spot wszystko śmigało elegancko, ale zmieniłem router bo tamten strasznie się rozłączał.

    Na routerze tp linka wszystko świeci, dioda adsl również, tylko dioda internet nie, co jest jednoznaczne że nie mam internetu na kompie.

    Oto foty z konfiguracji, nie wiem w którym miejscu jest źle ale na tych ustawieniach nie działa :/

    Konfiguracja Routera TP-LINK TD-W8901G

    Konfiguracja Routera TP-LINK TD-W8901G

    Konfiguracja Routera TP-LINK TD-W8901G

  • #2 02 Sie 2012 14:01
    LA72
    Poziom 39  

    Interface Setup\Internet
    VPI 0
    VCI 35
    ATM QoS: UBR
    PCR: 0
    ISP: PPPoA/PPPoE
    Servicename: co tylko chcesz to wpisz
    Username: użytkownik z umowy neo
    Password: otrzymane z neo
    Encapsulation: PPPoA VC-Mux
    Connection:Always On (Recommended)
    TCP MSS Option:TCP MSS(0:default) : 0
    Get IP Address:StaticDynamic - ustaw Dynamic
    Dynamic Route: RIP-1
    Direction: BOTH

    Multicast: Disabled


    Oczywiście zapisujem: SAVE

    Pora przejśc na zakładkę:Advanced Setup\ADSL
    ADSL Mode: G.DMT
    ADSL Type: ANNEX A

    Zatwierdzamy SAVE.

  • #3 02 Sie 2012 14:01
    jimasek
    Moderator - Sieci, Internet

    Logi i hasło wpisujesz poprawnie? Jaką masz prędkość na umowie?

  • #4 02 Sie 2012 14:07
    dgolf
    Poziom 15  

    Sprawdź sobie czy masz dobre ustawienia:
    http://www.netia.pl/pomoc_dla_domu,temat,1391...a-routera-na-przykladzie-linksys-wag200g.html

    Jeśli tak to zadzwoń aby sprawdzili Ci nazwę użytkownika i hasło. W TP zmieniali sami np. po zmianie umowy. Możesz jeszcze wpisać nazwę użytkownika i hasło jakie podaje się przy rejestracji NETII i wówczas powinna działać strona Netii. Sprawdź jeszcze kabel i czy na pewno nie ma filtra przed routerem.

  • #5 02 Sie 2012 14:09
    Nedvid
    Poziom 2  

    Leszcz72 napisał:
    Interface Setup\Internet
    VPI 0
    VCI 35
    ATM QoS: UBR
    PCR: 0
    ISP: PPPoA/PPPoE
    Servicename: co tylko chcesz to wpisz
    Username: użytkownik z umowy neo
    Password: otrzymane z neo
    Encapsulation: PPPoA VC-Mux
    Connection:Always On (Recommended)
    TCP MSS Option:TCP MSS(0:default) : 0
    Get IP Address:StaticDynamic - ustaw Dynamic
    Dynamic Route: RIP-1
    Direction: BOTH

    Multicast: Disabled


    Oczywiście zapisujem: SAVE

    Pora przejśc na zakładkę:Advanced Setup\ADSL
    ADSL Mode: G.DMT
    ADSL Type: ANNEX A

    Zatwierdzamy SAVE.


    Przy MSS wyskakuje że min. musi być 100


    Na umowie prędkość mam 6mb/s hasło na pewno wpisuje poprawnie bo kopiuje z zapisanego tekstu w notatniku na kompie.

  • #6 02 Sie 2012 14:11
    LA72
    Poziom 39  

    dgolf napisał:


    TP:
    VPI 0
    VCI 35
    Encapsulation: PPPoA VC-Mux

    Netia:
    VPI 8
    VCI 35
    Encapsulation: PPPoE LLC

  • #7 02 Sie 2012 14:11
    Nedvid
    Poziom 2  

    dgolf napisał:
    Sprawdź sobie czy masz dobre ustawienia:
    http://www.netia.pl/pomoc_dla_domu,temat,1391...a-routera-na-przykladzie-linksys-wag200g.html

    Jeśli tak to zadzwoń aby sprawdzili Ci nazwę użytkownika i hasło. W TP zmieniali sami np. po zmianie umowy. Możesz jeszcze wpisać nazwę użytkownika i hasło jakie podaje się przy rejestracji NETII i wówczas powinna działać strona Netii. Sprawdź jeszcze kabel i czy na pewno nie ma filtra przed routerem.


    Przy tym loginie haśle na netiaspocie wszystko działa elegancko.
    Kable są w porządku bo na tych samych działa netia spot, i filtra też żadnego nie ma.

  • #8 03 Sie 2012 12:56
    Nedvid
    Poziom 2  

    Znalazłem błąd :)
    Zaciekawiło mnie, że wszędzie gdzie ludzie mieli problemy z tym routerem w loginie wpisywali webnet24 gdzie mi właśnie tej 24 brakowało, cały czas rozchodziło się tylko o to.

    PROBLEM ROZWIĄZANY

  Szukaj w 4mln produktów
Przeglądaj produkty