Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Filmy na pełnym ekranie zacinają się

BartN4 04 Sie 2012 20:16
  • #1 04 Sie 2012 20:16
    BartN4
    Poziom 16  

    Witam,
    Mam problem. Zauważyłem że gdy w google chrome włączę film na pełny ekran zacina się a użycie procesora wynosi wtedy 100%. Chciałem zobaczyć czy tylko na internecie mam taki problem więc otworzyłem pierwszy lepszy filmik jaki miałem na dysku. We wszystkich odtwarzaczach film się zacinał. Pobrałem mozille i o dziwo na pełnym ekranie w mozilli filmy chodzą płynnie a użycie procesora to jakieś 60 -70%. Dlaczego tak się dzieje ?
    Dziękuję i pozdrawiam.

  • #2 05 Sie 2012 12:56
    yang32
    Poziom 36  

    Napisz co masz za komputer - procesor, pamięci, dysk, system operacyjny, karta grafiki, wersja przeglądarki internetowej. Wtedy można coś na ten temat powiedzieć będzie więcej.

  • #3 05 Sie 2012 13:50
    1337166
    Usunięty  
  • #4 05 Sie 2012 20:06
    BartN4
    Poziom 16  

    Procesor AMD ATHLON 2.41 GHz
    2 GB RAM
    Karta graficzna ATI RADEON X300
    Windows xp
    Nigdy wcześniej tak się nie działo. Zastanawia mnie dlaczego na pełnym ekranie zacinają się filmy które mam na dysku oraz te na internecie na przeglądarce google chrome a na innych przeglądarkach są płynnie odtwarzane.
    Pozdrawiam

  • Pomocny post
    #5 05 Sie 2012 20:12
    yang32
    Poziom 36  

    Masz słaby komputer i to w połączeniu z zaśmieconym systemem daje takie objawy w mojej ocenie. Polecam albo wyczyszczenie systemu i zdeframentowanie dysku ( np ultradefrag), a jak nie pomoże, to reinstalacja systemu.

  • #6 05 Sie 2012 20:17
    BartN4
    Poziom 16  

    Ostatnio go zaniedbałem. Defragmentacje dysku, czyszczenie rejestru i skanowanie wykonywałem systematycznie ale ostatnio po prostu mi się nie chciało. Wykonam defragmentacje, czyszczenie rejestru i przeskanuje komputer.
    Dziękuję i pozdrawiam :)

  • #7 05 Sie 2012 20:18
    yang32
    Poziom 36  

    Zdefragmentuj (optymalizacja) programem ultradefrag - ten spod windowsa sie do niczego nie nadaje.

  • Pomocny post
    #8 05 Sie 2012 20:23
    1337166
    Usunięty  
  • #9 05 Sie 2012 20:27
    hubertp-96
    Poziom 2  

    Wydaje mi się że jest to wina Google Chrome, ponieważ od dwóch dni mam ten sam problem (moi znajomi też). Na Mozilli i IE filmy chodzą płynnie. Zapewne nie jest to wina słabego lub zanieczyszczonego komputera.

  • #10 05 Sie 2012 20:43
    1337166
    Usunięty  
  • #11 05 Sie 2012 22:03
    hubertp-96
    Poziom 2  

    Tylko nie wiem, czy mam czekać na ewentualne poprawienie błędów przez Google, czy zmienić przeglądarkę?

  • #12 06 Sie 2012 09:42
    marcinkoma47
    Poziom 2  

    Cześć, od tygodnia miałem ten sam problem na intelexplorer youtube na pełnym ekranie działało prawidłowo a na google chrom zacinał się i to strasznie, zainstalowałem firefox i to samo co na chromie. Poczytałem fora i nic mądrego nie wyczytałem (ze mam za słabego kompa – nie, ze dużo śmieci na dysku – nie, system dość nowy) to musiała być jakaś aktualizacja- okazało się ze tak. Brutalna siła pomaga – panel sterowania – programy – i wszystko co się zainstalowało lub aktualizowało po 2012-06-01 do 2012-08-05 wysłałem w kosmos np.: silverlight cos tam, gom player, firefox, chrom, jakieś seciurity adobe player i normalny adobe---- to wszystko można nowe zainstalować z sieci. Restart, odpaliłem internet explorera youtube napisał ze potrzebuje wtyczki adobe wiec się zgodziłem, automatycznie zainstalował adobe, toolbara i chroma. Youtube na chromie działa poprawnie. Miłego dnia.

  • #13 06 Sie 2012 18:36
    marcinkoma47
    Poziom 2  

    Moja metoda nie jest zbyt skuteczna, cały wczorajszy wieczór i dzisiaj rano wszystko działało, dziesięć min temu włączyłem kompa a następnie youtube na chromie i przy przejściu na pełny ekran znowu się klatkuje, a na internet explorer nie. Czemu dopiero teraz a nie rano? Nie mam pojęcia, więc też proszę o pomoc :D

  • Pomocny post
    #14 09 Sie 2012 08:33
    majcher87
    Poziom 2  

    wklep w pasek adresu: chrome://plugins
    potem kliknij z prawej strony "szczegóły"
    teraz w plikach flasha znajdź coś w stylu
    C:\[...]\Google\Chrome\Application\21.0.1180.60\PepperFlash\pepflashplayer.dll
    i wyłącz to

    u mnie pomogło

  • #15 09 Sie 2012 22:43
    nimnul_kamikadze
    Poziom 2  

    Ok kilku dni zmagałem się z identycznym problemem na dwóch wcale nie przestarzałych komputerach. Dzięki informacji kolegi "majcher87" u mnie problem został zażegnany. Dzięki

  • #16 13 Sie 2012 13:53
    hubertp-96
    Poziom 2  

    U mnie również pomogło! Wielkie dzięki i pozdrawiam :)

  • #17 13 Sie 2012 22:05
    snayp80
    Poziom 1  

    Wielkie dzieki kolego Majcher87 :) jesteś mistrzem :)

  • #18 13 Sie 2012 22:34
    alex1795
    Poziom 21  

    hubertp-96 napisał:
    Wydaje mi się że jest to wina Google Chrome, ponieważ od dwóch dni mam ten sam problem (moi znajomi też). Na Mozilli i IE filmy chodzą płynnie. Zapewne nie jest to wina słabego lub zanieczyszczonego komputera.
    zaraz zobaczę sposób kolegi Majcher87 i napiszę:)

  • #19 11 Mar 2013 20:25
    obi69
    Poziom 9  

    Witam !
    U mnie rozwiązałem ten problem (oglądanie filmów np. z YT na pełnym ekranie) przez zmianę ustawień w Flash Playerze -> na filmik myszą i prawy guzik , "Ustawienia..."
    Zmieniłem - Ustawienia... - Magazyn lokalny "Jak dużo danych www.y..t.... może przechowywać na komputerze" Suwak na "Bez Ograniczeń"
    Teraz nawet firmy HD nie zacinają się na pełnym ekranie.

    YouTube chodził dobrze do czasu pojawienia się nowej aktualizacji Flash Playera i zapewne nie skopiowały się ustawienia.

  Szukaj w 4mln produktów
Przeglądaj produkty