Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 06 Sie 2012 12:23
    matigbw
    Poziom 6  

    Witam,

    Jestem posiadaczem dwóch komputerów. Z jednego próbuje udostępnić internet do drugiego lecz mam problem

    Moje komputery
    1.Komputer stacjonarny z Windows 7, Jest nowy. Na mim jest internet.
    2.Laptop z Vistą, ma 4 lata

    Między komputerami tworze sieć lan z IP:
    1. 192.168.0.1
    Maska 255.255.255.0
    Brama 192.168.0.1
    DNS 192.168.0.1

    2. 192.168.0.2
    Maska 255.255.255.0
    Brama 192.168.0.1
    DNS 192.168.0.1

    Komputery widzą się nawzajem ale gdy chce połączyć się ze stacjonarnego z laptopem wyskakuje komunikat

    system windows nie może uzyskać dostępu do \\Laptop

    a w szczególach pisze, że niewłaściwa ścieżka sieciowa

  • Pomocny post
    #2 06 Sie 2012 12:39
    Andrzej Ch.
    Poziom 27  

    1. Udostępniłeś cokolwiek na latopie ?
    2. Ustanowiłeś i znasz hasło do udostępnionych zasobów ?

  • #3 06 Sie 2012 12:47
    emk
    Poziom 12  

    Przy takiej konfiguracji sprzętowej, udostępnianie połączenia internetowego wykonuje się poprzez funkcję ‘Udostępnianie połączenia internetowego’.

  • #4 06 Sie 2012 13:51
    Andrzej Ch.
    Poziom 27  

    @emk: racja, zmylił mnie wpis - ścieżka \\Laptop co sugerowało że chodzi o dostęp do zasobów po LAN. Oczywiście masz rację, tylko poprzez ‘Udostępnianie połączenia internetowego’ na komputerze który będzie udostępniał internet będzie możliwy dostęp do internetu z laptopa. Wadą tego rozwiązania jest to, że komputer stacjonarny
    musi być uruchomiony gdy chcemy korzystać z internetu na laptopie. To mało ekonomiczne rozwiązanie. Wystarczyłby prosty router dsl/adsl w zależności od źródła dostępu do internetu.

  • #5 07 Sie 2012 11:18
    matigbw
    Poziom 6  

    Mam internet z play w tym paluszku. Ale gdy biorę udostępnij połączenie internetowe w zakładce udostępnianie to na i tak na laptopie nie mam internetu.

    Edit.
    Wybaczcie. Byłem troche zajęty i robiłem sporo rzeczy naraz.

    Chce mieć w domu działająca sieć LAN między tymi dwoma komputerami i dodatkowo chcę żeby PC't udostępniał internet Laptopowi.
    Sieć zrobiłem i przesyłają sobie bajty, gdy patrzę we właściwościach sieci, ale gdy chce zajrzeć z PC'ta na Laptopa wyskakumi mi komunikat
    "system windows nie może uzyskać dostępu do \\Laptop"
    a w szczegółach pisze "kod błędu 0x80070035 Nie można odnaleźć ścieżki sieciowej"

    Kiedy chcę zajrzeć z Laptopa na Pc'ta system prosi o login i hasła, a ja nie mam żadnego hasła. Proszę o pomoc.

    PS. Wcześniej miałem neta Orange Freedom Pro, więc mam router jak z routerem będzie łatwiej to zrobić
    PS.2. Zazwyczaj po podłączeniu sieci LAN tracę łączność z siecią PLAY i INternetem

  • Pomocny post
    #6 07 Sie 2012 13:14
    emk
    Poziom 12  

    Usuń statyczne IP z obu komputerów – na obu powinien być włączono DHCP.
    Następnie udostępnił połączenie internetowe (to z PLAY). Adresy IP powinny zostać nadane automatycznie.

  • #7 07 Sie 2012 15:16
    matigbw
    Poziom 6  

    Ale gdy biore automatyczne IP to pisze na obu kompach sieć niezidentyfikowana i nie mam internetu na laptopie.

  • #8 07 Sie 2012 15:36
    emk
    Poziom 12  

    A czy udostępniłeś połączenie funkcją 'Udostępnianie połączenia internetowego’? Ta funkcja powinna wszystko skonfigurować.

  • #9 07 Sie 2012 17:44
    matigbw
    Poziom 6  

    Tak we właściwościach połączenia jest zakładka udostępnianie i tam udostępniłem połączenie internetowe

  • #10 07 Sie 2012 18:17
    Bula i spula
    Poziom 18  

    Próbowałeś wejść po IP a nie po nazwie komputera?
    Jest ping po IP? Jest ping po nazwie?

  • #11 07 Sie 2012 21:40
    matigbw
    Poziom 6  

    Sieć już dobrze działa, ale gdy jest włączona to tracę dostęp do internetu

  • Pomocny post
    #12 07 Sie 2012 22:40
    Bula i spula
    Poziom 18  

    W jaki sposób widzisz internet na komputerze stacjonarnym? Jako karta sieciowa LAN?

  • #13 08 Sie 2012 10:22
    matigbw
    Poziom 6  

    Tak, w Centrum Sieci i Udostępniania jest sieć PLAY z dostępem do internetu, a w menedżerze urządzeń pod kartami sieciowymi jest modem huawei PLAY'a.

  • #14 08 Sie 2012 16:37
    Bula i spula
    Poziom 18  

    To pokaż wynik "ipconfig /all" z komputera stacjonarnego najpierw jak działa internet na wyłączonym LAN-ie, a potem jak nie działa na włączonym.

  • #15 08 Sie 2012 18:56
    matigbw
    Poziom 6  

    Ale w wierszu poleceń pisze "Nazwa 'ipconfig' nie jest rozpoznawana jako polecenie..".

    Edit: w cmd mam około 60 wyników przy wpisaniu "ipconfig", a gdy wpisze"ipconfig /all" zaczyna się od "karta ... 31" i nie łapie mojego połączenia internetowego.

    Edit2. nam wpis połączenia internetowego z wyłączoną siecią lan

    system windows nie może uzyskać dostępu do \

  Szukaj w 4mln produktów
Przeglądaj produkty