Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Komputer wyłącza się bez powodu ? cz.2

latarynka 15 Paź 2012 11:44
  • #1 15 Paź 2012 11:44
    latarynka
    Poziom 9  

    Witam, założyłem niedawno temat : http://www.elektroda.pl/rtvforum/viewtopic.php?t=2376451&highlight=&sid= jednak po zamknięciu nie mogę go otworzyć i kontynuować tak więc zakładam nowy.

    Po reklamacji wymieniłem 2 razy RAM - teraz jest sprawny
    Po reklamacji mam nową kartę graficzną - teraz jest sprawna
    Wymieniłem za słaby zasilacz 400W na 650W i teraz jest lepiej ale :

    Nie wymieniłem jeszcze tylko Procesora i płyty głównej, która moim zdaniem jest także uszkodzona, bo na 4 sloty RAMu tylko 3 działają, jak wsadzam ram w 3ci slot to komp nie startuje. Kości są wszystkie sprawne. Sprzęt jest całkowicie nowy, zamówiony w Morelach, wszystkie wymienione części, które wymieniłem wyżej przyszły w paczce uszkodzone.....

    Kontynuując temat : wymieniłem zasilacz na 650W i problem chociaż występuje znacząco rzadziej, to raz na jakiś czas zaczął się wieszać. Z wymienionego sprzętu w kompie została płyta główna i procesor, cała reszta była reklamowana .... :/
    Nie mam już siły.

    Wsadziłem w komputer już kupę kasy, nowy sprzęt, dokupowanie nowych części żeby w końcu działało badziewie i dalej są problemy. Jak dojdzie, że muszę wymienić procesor i główną to wyjdzie, że w cenie sprzętu który mam teraz kupiłbym 2 inne dużo lepsze ;/ Jakieś może pomysły ?

  • #2 15 Paź 2012 12:00
    RoStER
    Poziom 30  

    Może gwarancja skoro komputer nie dawno zakupiony?, pozdrawiam.

    Na jaki zasilacz wymieniłeś?.

  • #3 15 Paź 2012 12:28
    latarynka
    Poziom 9  

    BeQuiet 650W DarkPower, jakie to ma znaczenie :)
    W jaki sposób mogę sprawdzić co może być przyczyną.

    Resety bez zapowiedzi, pracuje i nagle ciach power off.
    Skoków napięcia w mieszkaniu nie mam, zasilacz na kablach daje dobre zasilanie, przy szybkich akcjach typu:

    Włączam komputer, od razu podczas startowania systemu na poziomie pulpitu już odpalam szybko Thunderbirda, Firefoxa, komunikator i czasami wyłącza kompa, jak odpali się flashplayer w Firefoxie przy starcie na reklamie czy coś to już w ogóle szanse na reset zwiększają się o kilkadziesiąt procent.

    Ostatnio przy pracy w Photoshopie potrafi się zawiesić i kicha. Nie wiem czy to przez obciążenia czy przez co, procesor się grzeje za bardzo, bo wtedy by się nie resetował przy starcie systemu jak nie zdąży się jeszcze nagrzać.

    Kompa mógłbym oddać na reklamację, jednak Morele.net już nie chcą ode mnie przyjmować reklamacji bo twierdzą, że to nie możliwe iż wysłali uszkodzony sprzęt. Nie biorą pod uwagę nawet, że podczas reklamacji wysłali minowy Ram, który także nie działał. Komputer jest mi niezbędny do pracy, pracuję w domu jako grafik komputerowy, mam system, który monitoruje ile czasu pracuję itd. Nie mogę oddać kompa na reklamację gdyż oni reklamują sprzęt od miesiąca do 3 miesięcy nawet jedną kość RAMu, a tyle wolnego w robocie nie dostanę ....

    Dla przypomnienia sprzęt jaki posiadam :

    Procesor Intel Core i7-2600K/3.4GHz 8MB
    Płyta główna MSI Z77A-G43 Intel Z77 LGA 1155
    Karta graficzna MSI Radeon HD6850 1GB DDR5
    Zasilacz BeQuiet 650W DarkPower
    Pamięć Patriot DDR3 3x4GB 1600MHz CL9
    (powinno być 4x4 ale jeden slot nie działa na płycie głównej)
    Dysk SSD Crucial M4 64 GB + dołożony Dysk Sata Seagate Baracuda 500GB
    + Obudowa zalman z9 i windows7

  • #4 15 Paź 2012 12:40
    RoStER
    Poziom 30  

    Ja bym reklamował cały komputer i miał serdecznie w poszanowaniu czy chcą go przyjąć czy nie, kupuję komputer i ma być sprawny.

    Możesz spróbować jeszcze wrzucić Smart programem CrystalDiskInfo, oraz włączyć OCCT PowerSupply na 30 minut jak się nie uda to przynajmniej 10, pozdrawiam.

  • #5 15 Paź 2012 12:48
    pitrala1
    Poziom 32  

    Coraz częściej ostatnio dochodzą mnie słuchy o nie za dobrym traktowaniu klientów przy gwarancji przez sklep morele. A szkoda.

  • #6 15 Paź 2012 16:19
    latarynka
    Poziom 9  

    Ostatni raz korzystałem z usług Moreli, mam podpięty ten dysk SATA Seagate, którego używam od 3 może 4 lat. Czy jego "zużycie" może być przyczyną nagłych resetów kompa, albo zawieszania go?

    SSD 64gb mam tylko z Win7 do szybkiego rozruchu kompa, a programy instaluje na Seagate bo tam mam kupę miejsca.

    Czy jednak skupić się na procesorze i płycie głównej jako ew. winowajcach?

  • #7 15 Paź 2012 16:38
    Jack14
    Poziom 37  

    Nowa "skrzynka" nowa płyta nowy procesor restarty oj coś mi to wszystko pasuje :-)
    Wszystko wymienione i nawet pasta na procesorze też?

  • #9 15 Paź 2012 17:00
    latarynka
    Poziom 9  

    Wszystkie rzeczy nowe oprócz monitora i dysku twardego. Żal mówić jak morele wgoniły mnie w wir reklamacji, kosztów dodatkowych itp. Kompa odpaliłem 4 miesiące po zakupie, że mogę coś napisać na forum, ale i teraz jest nie do końca sprawny. Jeden slot RAM dalej nie działa.

    Screeny z dysków w zał.

    Komputer wyłącza się bez powodu ? cz.2

    Komputer wyłącza się bez powodu ? cz.2

  • #11 15 Paź 2012 17:49
    latarynka
    Poziom 9  

    Zamiast offtopicować czytajcie całość tematu.
    Proszę o pomoc osoby zainteresowane, a nie zbierające punkty.

  • #12 15 Paź 2012 18:03
    wariato
    Poziom 43  

    Albo serwis albo podkładaj na zamianę jeszcze CPU i Mobo - bo chyba jeszcze tylko tego nie sprawdzałeś. Skoro zasilacz na 100% OK, pamięć też, dysk OK, to zostaje do "przebadania" płyta. Procesor raczej wykluczam ale może się np przegrzewać.
    Poproszę o screen z temperaturami z programu Aida64 lub HWinfo pod dużym obciążeniem CPU (np Prime95). Test OCCT Power Supply przechodzi ? Sprawdzałeś organoleptycznie czy na płycie nie ma nic co by potrafiło się nadmiernie rozgrzać - mostek, sekcja ?

  • #13 15 Paź 2012 18:12
    garfield159
    Poziom 1  

    Spróbuj uruchomić komputer bez podpiętego dysku Seagate, wtedy się przekonasz, czy to wina dysku. Jak wyglądają ustawienia w BIOS-ie? Czy informacja dotycząca zainstalowanej pamięci jest taka sama, jak w Windowsie? Spróbuj uruchomić Windows w trybie awaryjnym (w zależności od systemu, F5, F6 lub F8 na starcie, wybór: uruchamianie awaryjne bez obsługi sieci). Czy komputer, po wejściu do BIOS-u, też się wyłącza? Jeśli tak, problem na pewne wynika ze sprzętu, jeśli nie, warto poszukać najnowszych sterowników.

  • #14 15 Paź 2012 20:57
    berezx
    Poziom 9  

    Być może winowajcą jest temperatura.
    Miałem taki przypadek u kumpla, że grając w grę (procesor chodził na 99% mocy) sprzęt poprostu się przegrzewał i wyłączał
    Do temperaturki proponuje program SpeedFan

    Dodano po 2 [minuty]:

    Być może winowajcą jest temperatura.
    Miałem taki przypadek u kumpla, że grając w grę (procesor chodził na 99% mocy) sprzęt poprostu się przegrzewał i wyłączał
    Do temperaturki proponuje program SpeedFan
    Zapomniałem dodać.
    Temperatury jakie miał o ile dobrze pamiętam miał jakieś
    95 na grafie 100 na procku (gdzie normalnie jest jakieś ~40-50)

  • #15 16 Paź 2012 10:35
    latarynka
    Poziom 9  

    Witam zrobiłem testy HWinfo pod Stress testem Prime'a i bez.
    Do tego OCCT po 5 min testowania i SpeedFan.

    12+V trzyma mi na granicy ~8,2V
    zaś temp. CPU startuje od 40*C do 83*C przy max obciążeniu.

    Wszystko w załącznikach.

    Proszę poprawić post i wkleić zdjęcia wg tej instrukcji: http://www.elektroda.pl/rtvforum/topic2053101.html [DriverMSG]

  • #16 16 Paź 2012 10:57
    wariato
    Poziom 43  

    Procesor ma za gorąco na pewno, ponad 80 stopni to za dużo, max dla tych CPU to około 70 stopni. Sugeruję zdemontować chłodzenie, sprawdzić czy tam istnieje jakakolwiek pasta termo. Albo zainwestować w lepsze chłodzenie bo Box to się średnio nadaje to i7.

  • #17 16 Paź 2012 11:01
    latarynka
    Poziom 9  

    W porządku, jednak procesor grzeje się do 83*C podczas 100% obciążenia przez 10min biorąc pod uwagę iż komp chodzi już od 3 godzin. Reset był dzisiaj 2 razy, jak jeszcze cały sprzęt był zimny, po przebudzeniu włączyłem skrzynkę, odpaliłem FireFoxa i zdechł. Wtedy procek na pewno nie miał nawet 50*C

    Szukam przyczyny resetów, demotywuje mnie już to po całości :D

  • #18 24 Paź 2012 21:52
    _Arecki_
    Poziom 15  

    Jak walka z kompem?

    Nie podoba mi się sftware'owy pomiar napięć.
    Pożycz od kogoś normalny miernik i pomierz napięcia bo

    latarynka napisał:
    12+V trzyma mi na granicy ~8,2V
    to totalna bzdura. Tak samo 5,7V na +5V.
    Może mimo wymiany zasilacza trafiłeś na jakiś trefny egzemplarz i nadal nie trzyma napięć tak jak powinien i wyłącza kompa.

    Inna sprawa to trochę za wysokie temperatury osiągasz na procku w stresie, może masz za słabe chłodzenie (nie powinno to jednak być powodem aktualnych problemów z wyłączaniem się kompa, skoro pada czasami zaraz po starcie).

  Szukaj w 4mln produktów
Przeglądaj produkty