X

HP Pavilion dv5 - podświetlanie matrycy

17 Oct 2012 14:14 BBbbrutus
  • #1 17 Oct 2012 14:14
    bbrutus
    Level 19  
    Helpful post? (0)
    witam

    dostarczono mi do naprawy w/w komputerek. Problem polegał w tym, iż nie było podświetlenia matrycy, po rozłożenie komputera i próbie zrobienia pomiarów uruchomiłem komputer i pojawiło się podświetlanie. Po złożeniu komputer działał około 2 dni i podświetlanie ponownie zanikło. Ponownie rozłożyłem komputer i podświetlanie się pojawiło. Obstawiłem na taśmę łączącą matryce z komputerem, została wymieniona na nową, złożyłem komputer i działał 1 dzień po czym znowu zanikło podświetlanie. Więc rozłożyłem go ponownie, wypiąłem i ponownie wpiąłem wszystkie złącza i komputer odpalił się poprawnie. I teraz moje pytanie czy to aby na pewno wina taśmy? Czy szukać innej przyczyny?
  • #2 17 Oct 2012 14:30
    boro1234567
    Level 43  
    Helpful post? (0)
    Podstaw inną świetlówkę.
    Popraw luty w inwerterze.
  • #3 17 Oct 2012 16:50
    bbrutus
    Level 19  
    Topic author Helpful post? (0)
    Pierwszy raz jak go rozbierałem to poprawiłem luty, tak zapobiegawczo. Świetlówkę podłączałem taką wymontowaną z rozlanej matrycy (ale w 100% sprawną) i świeciła, ale jak podłączyłem ponownie do matrycy to matryca też była podświetlona prawidłowo przez 2 dni. Problem polega na tym, że podświetlanie gaśnie i nie chce się załączyć do kolejnego rozłożenia matrycy. Po rozkręceniu i skręceniu go ponownie działa dzień lub dwa.

    Może gdzieś zbierają się jakieś ładunki, może gdzieś jakieś zwarcie się robi?
  • #4 17 Oct 2012 16:53
    boro1234567
    Level 43  
    Helpful post? (0)
    Wskazany byłby pomiar napięć na złączu inwertera podczas prawidłowego działania oraz kiedy nie świeci.
  • #5 18 Oct 2012 16:02
    bbrutus
    Level 19  
    Topic author Helpful post? (0)
    Zrobiłem pomiary i na wejściu do invertera jest odpowiednio:
    na 1 pinie - 15,7V
    na 2 pinie - 18,3V
    na 3 pinie - 18,7V

    a na wyjściu z invertera nie pojawia się żadne napięcie

    mierzyłem miernikiem BENNING MM 1-3 czyli pomiary uważam za wiarygodne.
    Zamówiłem nowy inverter, podmienię i wtedy zobaczymy.

    pozdrawiam i dzięki za zainteresowanie i pomoc
  • #6 18 Oct 2012 18:42
    boro1234567
    Level 43  
    Helpful post? (0)
    bbrutus wrote:
    Zrobiłem pomiary i na wejściu do invertera jest odpowiednio:
    na 1 pinie - 15,7V
    na 2 pinie - 18,3V
    na 3 pinie - 18,7V

    Coś nie tak z tymi pomiarami.
    Ile pinów ma złącze inwertera?
    Na wyjściu inwertera napięcia się nie mierzy, jeśli już to sondą WN.
  • #7 19 Oct 2012 09:42
    bbrutus
    Level 19  
    Topic author Helpful post? (0)
    złącze ma 4 piny 1 GND i pozostałe 3 z napięciami jakie podałem
  • #8 19 Oct 2012 10:11
    boro1234567
    Level 43  
    Helpful post? (0)
    W stosunku do do masy mierzyłeś?
    Wrzuć fotkę złącza.
  • #9 19 Oct 2012 13:58
    bbrutus
    Level 19  
    Topic author Helpful post? (0)
    to jest taki inverter 4 pinowy

    Link
  • #10 19 Oct 2012 16:30
    boro1234567
    Level 43  
    Helpful post? (0)
    I masz takie napięcia jak podawałeś mierzone względem masy?
  • #11 19 Oct 2012 17:14
    bbrutus
    Level 19  
    Topic author Helpful post? (0)
    podmieniłem inverter i zrobiłem ponownie pomiary względem masy

    1 pin - 18.8V
    2 pin - 14.2V
    3 pin - 17.3V
    4 pin - 17.5V

    jutro jeszcze spróbuje podmienić inną świetlówkę.
  • #12 19 Oct 2012 17:23
    boro1234567
    Level 43  
    Helpful post? (0)
    bbrutus wrote:
    podmieniłem inverter i zrobiłem ponownie pomiary względem masy

    1 pin - 18.8V
    2 pin - 14.2V
    3 pin - 17.3V
    4 pin - 17.5V

    Gdzie tu jest masa?
    Jak wykonujesz pomiar to gdzie podłączasz końcówkę masy miernika?
  • #13 08 Apr 2013 16:11
    churek
    Level 7  
    Helpful post? (0)
    Witam,

    Do bbrutus - mógłby Pan napisać co pomogło w naprawieniu laptopa HP Pavilion dv5 z tego tematu? Mam podobny problem w laptopie HP dv5 1020ew.

    Pozdrawiam!
  • #14 08 Apr 2013 16:53
    boro1234567
    Level 43  
    Helpful post? (0)
    churek wrote:
    Witam,

    Do bbrutus - mógłby Pan napisać co pomogło w naprawieniu laptopa HP Pavilion dv5 z tego tematu? Mam podobny problem w laptopie HP dv5 1020ew.

    Pozdrawiam!

    A pomiary potrafisz wykonać?
  • #15 08 Apr 2013 21:24
    churek
    Level 7  
    Helpful post? (0)
    boro1234567 wrote:
    A pomiary potrafisz wykonać?



    Może opisze co było robione w tym laptopie dv5 1020ew. Uszkodzona była wcześniej taśma matrycy - obraz był wyświetlany tylko w jednym położeniu matrycy.
    Wymieniłem taśmę i wszystko ładnie działało przez 5 dni. Niestety później zginęło podświetlenie matrycy, pod światło widać jak laptop się uruchamia, widoczne jest logo HP. Objawy identyczne jak w pierwszym poście bbrutus.
    Rozkręcam i zdejmuje obudowę matrycy(przedni panel), włączam laptopa i działa prawidłowo.
    Czy nie jest to czasami problem z tym czujnikiem zamknięcia klapy matrycy? W tym przednim panelu, który zdejmuje jest magnes, tak jak pisałem wyżej zdejmuje ten przedni panel matrycy, nie dotykam przewodów, taśmy, inwertera włączam laptopa i chodzi prawidłowo.
    Niestety aktualnie nie mam tego laptopa, ponieważ jest to laptop siostry a mieszkamy od siebie 150KM i nie mogę porobić tych pomiarów.
    Jakie pomiary miałbym wykonać jak będę miał dostęp do tego laptopa?
  • #16 08 Apr 2013 21:29
    boro1234567
    Level 43  
    Helpful post? (0)
    Napięć na złączu inwertera oraz działanie czujnika klapy.
    Magnez się nie przesunął?
  • #17 08 Apr 2013 21:39
    churek
    Level 7  
    Helpful post? (0)
    boro1234567 wrote:
    Magnez się nie przesunął?



    Magnez siedzi ciasno w tej obudowie i widać że jest na swoim miejscu.

    Dziękuję boro1234567 za wskazówki i za zainteresowanie się tematem.
  • #18 22 May 2013 20:17
    antares
    Level 17  
    Helpful post? (0)
    Witam,
    I ja zmagam się z tym samym problemem. Też zanika podświetlenie. Jak trafił mi w ręce, to nie było podświetlenia matrycy, okazało się, że był spalony bezpiecznik na wejściu inwertera. Na czas testów zmostkowałem go, podświetlenie nie wróciło. Zacząłem od sprawdzenia przejść taśmy matrycy, okazało się, że był przerwany jeden przewód, połączyłem go. Po tych zabiegach podświetlenie zaczęło działać. Tak chodził może z 2 tygodnie i znów to samo. Wymieniłem taśmę matrycy na nową, po wymianie o dziwo brak podświetlenia. Tak jakby taśma nie miała wpływu. Po złożeniu podświetlenie się pojawiło. Działał prawidłowo z tydzień czasu i znów to samo. Przy okazji okazało się, że magnes fabrycznie był odwrotnie zamontowany przez co po zamknięciu klapy laptop nie przechodził w stan czuwania. Teraz jest ok, natomiast cały czas jest problem z tym znikaniem podświetlenia co jakiś czas.

    Czy koledzy rozwiązali swoje problemy z tą przypadłością?
  • #19 22 May 2013 21:11
    boro1234567
    Level 43  
    Helpful post? (0)
    Co z pomiarami?
  • #20 24 May 2013 08:35
    antares
    Level 17  
    Helpful post? (0)
    Rozumiem, że chodzi o pomiar napięć na wejściu inwertera?. Jak na razie mogę zrobić na działającym podświetleniu, muszę czekać aż podświetlenie zniknie, bo dzieje się to co jakiś czas nawet w przerwach kilkudniowych, więc na zawołanie nie da rady.

    Teraz tak co w związku z tym, zrobię pomiary i co?, jakie wnioski mam wyciągnąć?. Bo jak widać z postów powyżej pomiar zrobiony a wniosków i rozwiązań żadnych.

    Jakie powinny być prawidłowe napięcia, jeśli nie będą prawidłowe, to co dalej?
  • #21 24 May 2013 09:34
    boro1234567
    Level 43  
    Helpful post? (0)
    Tak na wejściu.
    Zrobisz pomiary i podaj wyniki.
    Co z tego że ktoś wykonał pomiar jak nie potrafił go wykonać prawidłowo więc jakie wnioski.
  • #22 24 May 2013 19:35
    antares
    Level 17  
    Helpful post? (0)
    OK, podaje wyniki pomiarów:

    Gniazdo wejściowe inwertera 4pin. Napięcie mierzone względem masy na 4 pinie gniazda. Zasilanie bateryjne

    1. 11,30V - 11,38V - pływa w tym zakresie
    2. 3,10V
    3. 1,27V
    4. GND
  • #23 24 May 2013 19:44
    boro1234567
    Level 43  
    Helpful post? (0)
    Czy to pomiary przy działającym podświetleniu?
  • #24 24 May 2013 19:51
    antares
    Level 17  
    Helpful post? (0)
    Tak, właśnie pisze z tego laptopa, nie jest to maksymalne podświetlenie. z tego co wyczytałem, to jedno to napięcie zasilania inwertera, drugie, to sterowanie jasnością, trzecie kontrastem. Nie wiem czy kolejnośc prawidlowa, ale gdzieś to wyczytałem. Nie znalałem natomiast jakie powinny byc napiecia prawidłowe.
    Pomiar robiłem przy ekranie logowania

    Pomiar z podpietym zasilaczem (bateria była w 2/3 rozładowana):

    1. 19,1V
    2. 3,1V
    3. 3V
  • #25 24 May 2013 20:02
    adamadi33
    Level 43  
    Helpful post? (0)
    antares wrote:
    trzecie kontrastem

    Skąd to wyczytałeś?
  • #26 24 May 2013 20:03
    antares
    Level 17  
    Helpful post? (0)
    Tutaj
    http://www.elektroda.pl/rtvforum/topic2072266.html

    jak jest inaczej, to proszę o sprostowanie, bym wiedział na przyszłość, bo może sie przydać.
    OK, źle zrozumiałem, teraz juz wiem, zasilanie, sterowanie on/off podswietlenia i jasnośc
  • #27 24 May 2013 20:06
    adamadi33
    Level 43  
    Helpful post? (0)
    Poprawka.
    Zasilanie.
    Włączenie i wyłączenie podświetlania.
    Regulacja podświetlania.
    Gnd.
    Przykład.
    HP Pavilion dv5 - podświetlanie matrycy
  • #28 24 May 2013 20:15
    boro1234567
    Level 43  
    Helpful post? (0)
    adamadi33 wrote:
    boro1234567 wrote:
    trzecie kontrastem.

    Skąd to wyczytałeś?

    Pokaż mi gdzie pisałem o kontraście Kolego?
  • #29 24 May 2013 20:20
    antares
    Level 17  
    Helpful post? (0)
    Ok, dzieki za info, przyda się.

    teraz tak, zasymulowalem wyłączenie podświetlenia, przykładając magnes nad włacznik (tak jak by klapa była zamknięta).

    pomiar:

    1. 19,3V
    2. 0V
    3. 0V
  • #30 24 May 2013 20:23
    adamadi33
    Level 43  
    Helpful post? (0)
    boro1234567 wrote:
    Pokaż mi gdzie pisałem o kontraście Kolego?

    O pomyłka nie tak wkleiłem.
    antares wrote:
    trzecie kontrastem

    Przepraszam poprawiony post.
Mouser  Search 4 million + Products
Browse Products