X
  • #1 16 Nov 2012 10:08
    Logan
    Level 30  
    Helpful post? (0)
    Witam

    System to Windows 7 x64 pod "ochroną" Avasta. Wczeraj chyba coś złapałem, ponieważ nagle wyłączyło się Centrum Zabezpieczeń. Nie mogę go włączyć (kod 1058). Nawet jeśli uda się włączyć, to dostaje komunikat o wyłączony Avaście i zaraz Centrum Zabezpieczeń samo się wyłącza. Tak samo nie mogę włączyć Windows Defendera. Podczas przeglądania stron następują przekierowania na inne strony. Zniknęły mi również rozszerzenia plików (nie są pokazywane).

    Na pierwszy ogień poszedł ComboFix (log poniżej), coś tam usunął, strony już się same nie przekierowują, ale reszta problemów pozostała. Skanowałem jeszcze Dr. Web CureIt, ale nic nie wykrył, TDSSKiller też nic nie wykrył. Dodaje jeszcze log z OTL.
  • Helpful post
    #2 16 Nov 2012 12:29
    Kolobos
    Spec od komputerów
    Helpful post? (0)
    Skrypt:

    :OTL
    [2012-11-15 08:08:36 | 000,118,784 | RHS- | M] () -- C:\Windows\SysWow64\QSHVHOSTV.dll

    Nastepnie restart i sprawdz czy dziala jak nie to daj log z FSS.exe
  • #3 16 Nov 2012 13:17
    Logan
    Level 30  
    Topic author Helpful post? (0)
    Udało się, serdecznie dziękuję.
    Jak, na przyszłość zabezpieczyć się przed podobnymi infekcjami? Dlaczego Avast nie zareagował ?
  • #4 17 Nov 2012 13:53
    Kolobos
    Spec od komputerów
    Helpful post? (0)
    Trzeba uwazac co sie robi podczas krozystania z internetu oraz komputera, innej rady nie ma. Programy antywirusowe raczej przed niczymnie chronia. Infekcje je psuja/wylaczaja i taki z nich pozytek.
  Search 4 million + Products
Browse Products