Forum Index

Rules  | Points  | Add...  | Recent posts  | Search | Register | Log in



Sony KDL- 32S5600 - Po włączeniu zielona dioda


  Main Page -> Forum Index -> TV Service -> Plasma LCD TV Service ->Sony KDL- 32S5600 - Po włączeniu zielona dioda Post new topic  This topic is locked 
Author
Hide the left column
Show left column Message
wojtek zurt
Level 11
Location: kuj.-pom.
Joined: 30 Jul 2008
Posts: 72
Helped: 1
Post rating: 1
wojtek zurt
Level 11
Post#1 28 Nov 2012 00:17  Topic author   

Sony KDL- 32S5600 - Po włączeniu zielona dioda


Po włączeniu, swieci się zielona dioda, pojawia się napięcie zasilające inwerter, ale brak wysokiego stanu na "enable" inwertera. Czy da się ten temat rozwiązać bez wymiany "maina". Pamięć czysta 24C64 podstawiona, bez efektu. Pozdrawiam.

Wydzieliłem. http://www.elektroda.pl/rtvforum/topic1796351.html p. 7. [bogred]

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
lisek
Spec od monitorów
Location: Wrocław/* dziś: N.Wales (UK)
Joined: 19 Feb 2003
Posts: 17039
Helped: 2345
Post rating: 790
lisek
Spec od monitorów
Post#2 28 Nov 2012 07:31    

Re: Sony KDL- 32S5600 - Po włączeniu zielona dioda


SONY KDL-32S5600 chassis EX-2N (jakaś poprawiona wer.)
Link
matryca LTY320YA03 + Tcon: FS_HBC2L V2.4 (na procku LMU4142TI (THF9301))

Quote:
51 Pin LMU4142TI (THF9301)= odpowiada za LVDS Option i nie jest wyprowadzony na złacze LVDS
-trzeba małej przeróbki na pcb T-con ***(z boku IC3 jest opornik R5 trzeba go przelutowac pole niżej


Main na procku NXP PNX85433EH200CC + NAND 512W3A2CN.

Mam tylko od 26c64 i flash 25p10vp
Nie mam NAND
Wsad od 24c64 na Tcon (24c64 fshbc2lv)

Attachments:

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
perrinos2003
Level 2
Joined: 21 Jun 2009
Posts: 2
perrinos2003
Level 2
Post#3 15 Dec 2012 19:24    

Re: Sony KDL- 32S5600 - Po włączeniu zielona dioda


hello wojtek zurt
can you tell me if you can repair the tv whith this files ?
thank you

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
Facet
Level 11
Location: Warszawa
Joined: 19 Sep 2001
Posts: 60
Helped: 1
Post rating: 1
Facet
Level 11
Post#4 16 Dec 2012 18:13    

Re: Sony KDL- 32S5600 - Po włączeniu zielona dioda


z tego co wiem modele serii S5600 maja wade fabryczna i serwisy Sony usuwaja ja bezpłatnie ( dokłądnie taki obiaw jak opisałeś) -- prosze najpierw zwrócic sie do serwisu

Helpful post? + +1
Back to top

Google Adsense
Google


Back to top
wojtek zurt
Level 11
Location: kuj.-pom.
Joined: 30 Jul 2008
Posts: 72
Helped: 1
Post rating: 1
wojtek zurt
Level 11
Post#5 22 Feb 2013 19:28  Topic author   

Re: Sony KDL- 32S5600 - Po włączeniu zielona dioda


Czas najwyższy zakończyć ten temat, ponieważ problem został rozwiazany już dość dawno. Oczywiście "winna" była wspomniana pamięć NAND, tyle tylko, że pierwsza, którą zakupiłem (od pewnego użytkownika Elektrody), była zaprogramowana nieodpowiednio- po wymianie ten sam objaw. Dopiero w drugim źródle, znalezionym na znanym portalu aukcyjnym, kupiony flash okazał się być "lekiem na całe zło". Pozdrawiam.

Helpful post? + 0
Back to top
Post new topic  This topic is locked     Main Page -> Forum Index -> TV Service -> Plasma LCD TV Service -> Sony KDL- 32S5600 - Po włączeniu zielona dioda
Page 1 of 1

Similar topics to sony KDL- 32S5600 - Po włączeniu zielona dioda

Sony KDL- 32S5600 - Po włączeniu zielona dioda (13)
Sony KDL-32s5600 - 8 razy miga dioda uszkodzony CXA3785R (5)
SONY KDL-32U2000 - zielona dioda świeci, czerwona mruga (29)
Sony KDL-40P5600 - świeci zielona dioda, cyka przekaźnik (11)
SONY BRAVIA KDL-40S4000 - Świeci zielona dioda-nie włącza (7)
Sony bravia KDL-32V5810 - Świeci zielona dioda, brak obrazu. (2)
LCD Sony KDL-40S5600 - Nie włącza się, dioda zielona swieci ~35s (3)
Sony KDL 32V 2500 - miga dioda 9 razy po włączeniu (5)
Sony KDL-32S5600 zasilacz (8)
SONY KDL-32S5600 - Zasilacz PSC10265H (2)


Switch to mobile version Switch to version for desktops

Administrator || Moderators || Forum Rules || General Rules || Cookies information || Editors || Contact for companies || Contact

Page generation time: 0.124 seconds