X
  • #1 03 Dec 2012 08:50
    newest
    Level 9  
    Helpful post? (0)
    Witam.Mam niewielki problem,który może nie jest tak uciążliwy,a jak bardzo dziwny dla mnie.Otóż w przeglądarce Internet Explorer nie pokazują się niektóre zdjęcia które wcześniej ładuje na jakiś hosting zdjęć.
    Korzystam z hostingu tinypic.com ale również problem jest na zapodaj.net czy fotosik.pl
    W innych przeglądarkach Opera, Mozilla Firefox czy google chrome,zdjecie sie wyswietla idealnie.
    Mam zainstalowaną najnowszą jave 7 update 9, tak samo flash player i shockwave player choc zdjecie to zwykły JPG ale na Explorerze 8 wyswietla sie tylko czerwony X.Ponizej zamieszczam link do zdjecia,ale co ciekawsze problem nie tkwi tylko na moim komputerze,ale i w pracy mam podobny problem,wiec nie mam pojecia co moze byc przyczyna nie wyswietlania sie niektorych zdjec na IE 8. Systemy z jakich korzystam to XP sp3.

    Link

    Jeżeli macie jakies wskazówki co jest przyczyną tego stanu rzeczy to piszcie.
  • #2 03 Dec 2012 09:04
    Richter
    Level 31  
    Helpful post? (0)
    U mnie na IE 8 również nie otwiera zdjęcia z linku, natomiast w Chrome otwiera prawidłowo. Nie jest to raczej wina po twojej stronie.
  • Helpful post
    #3 03 Dec 2012 10:17
    arnoldziq
    Moderator Programowanie
    Helpful post? (+1)
    Problem leży po stronie IE8.
    Nie obsługuje on wyświetlania obrazków jpeg zapisanych w formacie CMYK a jedynie RGB.
    Masz 2 rozwiązania: konwertować obrazki na RGB, lub zmienić przeglądarkę.
  • #4 03 Dec 2012 14:51
    newest
    Level 9  
    Topic author Helpful post? (0)
    Fakt,obraz zapisałem w najwyższej jakości CMYK,i w porównaniu z RGB te kolory były bardzo żywe i wyraźne.No nic,pomyślę czy warto obniżać jakość zdjęć bo i tak coraz mniej ludzi korzysta z IE.
  Search 4 million + Products
Browse Products