Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Logitech X-530. Nie pomógł nawet filtr sieciowy przeciwzakóceniowy.

hopit 14 Gru 2012 16:26 1815 3
  • #1 14 Gru 2012 16:26
    hopit
    Poziom 12  

    Witam!
    Jestem posiadaczem głośników Logitech X-530 które mają wadę fabryczną objawiającą się "szczelaniem", "pierdzeniem" podczas uruchamiania bądź wyłączania odbiorników sieciowych 230V np. lampa, telewizor itp. i ponadto odbierają w godzinach wieczornych radio chińskie które nadaje tysiące kilometrów stąd ale temat radia nie będziemy tutaj dyskutować bo już jest odpowiedni temat o tym.
    Chciałem choć usunąć problem z tymi zakłóceniami więc zakupiłem filtr (parametry poniżej) ale kompletnie nic nie pomógł mimo tego, że jest dedykowany do urządzeń audio. Pomoże mi ktoś w rozwiązaniu tego problemu? :|

    Moduły przeciwzakłóceniowe oryginalnie stosowane w sprzęcie RTV. Napięcie wejściowe i wyjściowe do 250VAC.
    Moduł zawiera:
    - trzy dwuzwojowe filtry idukcyjne
    - kondensator MKP 470nF 275VAC
    - kondensator MKP 220nF 275VAC
    - warystor S14 300VAC
    - rezystor gasikowy 1MR
    - bezpiecznik zwłoczny 3,15A 250VAC


    Logitech X-530. Nie pomógł nawet filtr sieciowy przeciwzakóceniowy.

  • #2 14 Gru 2012 18:18
    MARCIN.SLASK
    Specjalista AGD

    Czyli coś jest nie tak z samym wzmacniaczem. Brak jakiejś masy, zbyt duże wzmocnienie,... Układ łapie zakłócenia na wejściu i potem jest znacznie wzmocniona, powodując właśnie takie skutki.

    Można by spróbować zmniejszyć impedancje wejściową wzmacniacza (dodając oporniki 10k zwierający do masy), kondensatory 100n oraz 470µ lutując jak najbliżej nóżek zasilanie końcówek mocy.

  • #3 29 Gru 2012 14:55
    rafi23
    Poziom 8  

    ja problem z tym chinskim czy ruskim radiem załatwiłem tak,ze na głosniku sterujacym ustawiłem 3/4 głośności a na komputerze mam ustawione 1/4 w ten sposób nie słychac tego tak u mnie.Nie wiem jak u Ciebie bedzie

  • #4 28 Gru 2013 14:45
    hopit
    Poziom 12  

    Problemem jest kabel jack który działa jak antena i zbiera ten "cały syf" więc należało by zrobić tak jak pisze MARCIN.SLASK np bawiłem się ostatnio trafo powielaczem w piwnicy i gdy wytworzył się łuk zaczęło świszczeć w głośnikach.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME