Forum Index

Rules  | Points  | Add...  | Recent posts  | Search | Register | Log in



Hundai Santa Fe 2,4 - Odpala i gaśnie


  Main Page -> Forum Index -> Auto Service -> Auto Electronics and Electrical ->Hundai Santa Fe 2,4 - Odpala i gaśnie Post new topic  Reply to topic 
Author
Hide the left column
Show left column Message
OKI
Level 18
Location: Warszawa
Joined: 08 Apr 2003
Posts: 373
Helped: 2
Post rating: 21
OKI
Level 18
Post#1 14 Dec 2012 22:21  Topic author   

Hundai Santa Fe 2,4 - Odpala i gaśnie


Mam takie autko z silnikiem 2,4 i problem taki ze nie mozna odpalić silnika na dłużej jak 3s
Odpala bezproblemowo wchodzi na 1000obr trzyma je i po 3s gaśnie, nawet jak dodam gazu to wkręci sie na 4000 i tez po 3s gasnie.
Sprawdzone:
- błędy ; błąd czujnika wałka rozrządu.
- sprawdzone ustawienie rozrządu (jest na znakach prawidłowo)
- wymieniony czujnik wału oraz czujnik wałka
- sprawdzona skrzynka bezpiecznikowa pod względem zalania jest czysto

Po odłączeniu akumulatora kontrolka Check gaśnie przy pierwszym 3s odpaleniu nic, w czasie drugiego odpalenia 3s lampka ponownie sie zapala i ten sam błąd.
Paliwo oczywiście dochodzi, pompa sprawna.
Podmieniany był też cały sterownik silnika oczywiscie razem z immo i kluczem efekt jest ten sam.
Ma ktos jakieś pomysły co sprawdzić?

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
Pawel wawa
Admin grupy Samochody
Location: Warszawa
Joined: 12 Nov 2005
Posts: 15023
Helped: 1102
Pawel wawa
Admin grupy Samochody
Post#2 14 Dec 2012 22:28    

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


OKI wrote:
w czasie drugiego odpalenia 3s lampka ponownie sie zapala i ten sam błąd.
Jaki??

Dodano po 1 [minuty]:

Jeszcze rocznik łaskawie podaj!

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
fuelinyourblood
Level 34
Location: Aberdeen
Joined: 02 Jan 2010
Posts: 2569
Helped: 193
Post rating: 64
fuelinyourblood
Level 34
Post#3 15 Dec 2012 08:24    

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


ginie cos? iskra? wtrysk? zasilanie na ster? cisnienie paliwa? na samostarcie pali?

czeste były przepływki.

Helpful post? + 0
Back to top
Aleksander_01
Level 39
Location: Kielce
Joined: 16 Apr 2005
Posts: 3873
Helped: 599
Post rating: 142
Aleksander_01
Level 39
Post#4 15 Dec 2012 09:26    

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


Przecież "wyrzuciło" błąd camshaftu, wymień i problem zniknie.
Ostatnio miałem takiego 307 1,6 Hdi z identyczną usterką, z tym jednak że było to losowe, wymiana i po problemie.

Nie doczytałem, czujnik już wymieniony. Skoro zgłasza dalej ten sam błąd to kombinuj coś wokoło tego czujnika - może zła odległość od koła itd.

Helpful post? + 0
Back to top
OKI
Level 18
Location: Warszawa
Joined: 08 Apr 2003
Posts: 373
Helped: 2
Post rating: 21
OKI
Level 18
Post#5 15 Dec 2012 19:12  Topic author   

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


Rocznik 2004, Aleksander_01 czujnik jest wciskany w specjalny otwór i zablokowany M6 nie ma mozliwosci zadnej regulacji.

Sprawdzę w poniedziałek co jest odcinane czy wtryski czy cewki, ale sprawdzałem połączenia elektryczne i przemierzyłem przewody między złączem sterownika a cewkami i przejscia są poprawne.
Z drugiej strony jeśli już ginie wtrysk lub zapłon to z jakiejś przyczyny, skoro drugi sterownik robi to samo to mozna ten element wyeliminować jako sprawny i coś go warunkuje do tego zachowania.
Też pomyślałem o przepływce, nie miałem innej na podmiankę więc wpadłem na pomysł odłączenia jej wogóle aby sterownik wszedł w tryb awaryjny.
Jedyna zmiana to taka ze auto odpalało na ok2s czyli krócej jak poprzednio.
Spróbuję podmienić przepływkę, ale wygląda na czystą nawet element miernika masy jest ładny i błyszczący.

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
fuelinyourblood
Level 34
Location: Aberdeen
Joined: 02 Jan 2010
Posts: 2569
Helped: 193
Post rating: 64
fuelinyourblood
Level 34
Post#6 15 Dec 2012 19:49    

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


w dieslach odpadała farba w zbiorniku i zatykała pompe i filtr.
odnosnie przepływki to zobacz jakie wartosci podaje? napiecie lub kg/h.
jak prysniesz samostart to pali?

Helpful post? + 0
Back to top
Aleksander_01
Level 39
Location: Kielce
Joined: 16 Apr 2005
Posts: 3873
Helped: 599
Post rating: 142
Aleksander_01
Level 39
Post#7 15 Dec 2012 22:01    

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


Czegoś tu nie rozumiem. W pierwszym poście piszesz że wymieniłeś czujnik, podstawiłeś komputer - a auto wywala ten sam błąd. Z tego wnioskuję że chodzi o błąd z czujnikiem wałka rozrządu. Dlaczego "zajmujesz" się przepływką?
A swoją drogą to wszystkie te czujniki są wciskane w jakieś otwory lub montowane bez możliwości regulacji.

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
OKI
Level 18
Location: Warszawa
Joined: 08 Apr 2003
Posts: 373
Helped: 2
Post rating: 21
OKI
Level 18
Post#8 16 Dec 2012 00:00  Topic author   

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


Nie napisał em że to silnik benzynowy 2.4

Dziwi mnie ten bład czujnika wałka, napięcie dochodzi impulsy schodzą już myślałem że może rozrząd jest przestawiony i brak synchronizacji z czujnikiem wału ale znaki się zgadzają.
Silnik z podpiętym czujnikiem wałka jak i bez niego zachowuje się identycznie jak by nie był mu potrzebny, a jednak bład się pojawia i te odcięcie po 3s pracy. Czy któryś z czujników może powodować warunkowe wyłącznie silnika oczywiście po za czujnikiem wału?
Mogę go odpalać po kilka razy i pali z dotyku nawet przy -5C jak i 20C nic mu to nie zmienia.

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
fuelinyourblood
Level 34
Location: Aberdeen
Joined: 02 Jan 2010
Posts: 2569
Helped: 193
Post rating: 64
fuelinyourblood
Level 34
Post#9 16 Dec 2012 18:49    

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


jak dalej pryskasz plaka to pali? zasilanie na ecu nie ginie?

Helpful post? + 0
Back to top
OKI
Level 18
Location: Warszawa
Joined: 08 Apr 2003
Posts: 373
Helped: 2
Post rating: 21
OKI
Level 18
Post#10 17 Dec 2012 10:01  Topic author   

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


Sprawdziłem, przy podaniu samostartu działał spokojnie 15s sprawdziłem też przebieg na wtryskiwaczach.
Mimo ze silnik na samostarcie działa wtryski po 3s przestają być sterowane przez ECU.
Coś powoduje że wtryski są odcinane, zasilanie +12V jest na nich stałe.

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
fuelinyourblood
Level 34
Location: Aberdeen
Joined: 02 Jan 2010
Posts: 2569
Helped: 193
Post rating: 64
fuelinyourblood
Level 34
Post#11 17 Dec 2012 19:31    

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


z tego co pamietam immo odcina i wtryski i iskre. bład jest raczej z synchronizacja góry z dołem. 15 na wtryski nie gubi? zasilanie stera ok?

Helpful post? + 0
Back to top
OKI
Level 18
Location: Warszawa
Joined: 08 Apr 2003
Posts: 373
Helped: 2
Post rating: 21
OKI
Level 18
Post#12 17 Dec 2012 19:52  Topic author   

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


Jutro podmienię czujnik camshaftu na inny, może ten nowy jest jakiś trafiony i gubi impulsy.
Sprawdziłem dzisiaj dokładnie przewody między ECU a tym czujnikiem i przejścia są OK napięcie 12V dochodzi a błąd na dwóch sterownikach ten sam.
Chcę najpierw uporać się z tym problemem tego czujnika.

Helpful post? + 0
Back to top
chubert001
Level 9
Location: włoszczowa
Joined: 06 Nov 2005
Posts: 41
chubert001
Level 9
Post#13 17 Dec 2012 20:11    

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


Kolego
Miałem takie autkoktóre wróciło do mnie z serwisu hyundaya, przy którym spędziłem 2 dni podobnie jak ty sprawdziłem dokładnie to samo co ty.
Wymień czujnik wału, nie wałka, testery w tym modelu pokazują czujnik wałka, a uszkodzony jest czujnik wału, czujnik z kablem na dole od tyłu przy rozruszniku.(coś ok 100zł w IC).
Jak nie to, to stawiam browar:)

Helpful post? + 0
Back to top
OKI
Level 18
Location: Warszawa
Joined: 08 Apr 2003
Posts: 373
Helped: 2
Post rating: 21
OKI
Level 18
Post#14 17 Dec 2012 22:11  Topic author   

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


browarka możesz wypić za mnie NA ZDROWIE ;czujnik wału już podmieniłem na samym poczatku. Ogolnie jestem juz trzeci ktory próbuje naprawic ta usterke w tym aucie. Samochód został przycholowany i nie palił wiec czujnik wału poszedł jako pierwszy.

Helpful post? + 0
Back to top
chubert001
Level 9
Location: włoszczowa
Joined: 06 Nov 2005
Posts: 41
chubert001
Level 9
Post#15 29 Dec 2012 17:28    

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


Noi jak kolego dałeś radę, bo jestem ciekaw.:)

Helpful post? + 0
Back to top
Pawel wawa
Admin grupy Samochody
Location: Warszawa
Joined: 12 Nov 2005
Posts: 15023
Helped: 1102
Pawel wawa
Admin grupy Samochody
Post#16 30 Dec 2012 03:44    

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


Oscyloskopem sygnały z czujników zobacz, wiązka sprawdzona na przejścia żarówką czy mierniczkiem, a na zwarcia?

Dodano po 2 [minuty]:

Zobacz ile tam siedzi "gadżetów" na zasilaniu tego czujnika. Wystarczy, że napięcie zacznie pływać...

Helpful post? + 0
Back to top
OKI
Level 18
Location: Warszawa
Joined: 08 Apr 2003
Posts: 373
Helped: 2
Post rating: 21
OKI
Level 18
Post#17 13 Jan 2013 21:52  Topic author   

Re: Hundai Santa Fe 2,4 - Odpala i gaśnie


Sprawa rozwiązana,czujnik wałków rozrządu podawał błędne przebiegi powodując brak synchronizacji na wyższych obrotach.

Helpful post? + 0
Back to top
Post new topic  Reply to topic     Main Page -> Forum Index -> Auto Service -> Auto Electronics and Electrical -> Hundai Santa Fe 2,4 - Odpala i gaśnie
Page 1 of 1

Similar topics to hundai Santa Fe 2,4 - Odpala i gaśnie

hundai santa fe 2004r 2.0 CRDi 2WD (2)
Hundai Santa Fe 2.0 CRDI 2001r. nie reaguje na pedał gazu (4)
Hyundai Santa Fe 2.0 CRDi - gaśnie (21)
Hyundai Santa Fe 2.0CRDi - Ciągle gaśnie (11)
Hyundai Santa Fe gaśnie, regulator ciśnienia paliwa (2)
Hyundai Santa Fe 2008r 2.2crdi - nie odpala (10)
hyundai santa fe 2.0 - gaśnie podczas jazdy , nie równe obroty (5)
Hyundai Santa Fe 2.4 nie odpala - Bład czujnika wału. (4)
Hyundai Santa Fe 2.0 CDRI - nie odpala po wymianie filtra (3)
Santa Fe 2.2 2006 (nowa buda) - nie odpala w położeniu P (1)


Switch to mobile version Switch to version for desktops

Administrator || Moderators || Forum Rules || General Rules || Cookies information || Editors || Contact for companies || Contact

Page generation time: 0.104 seconds