Forum Index

Rules  | Points  | Add...  | Recent posts  | Search | Register | Log in



Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


  Main Page -> Forum Index -> Auto Service -> Auto Electronics and Electrical ->Renault Megane I - Nie Pali Brak iskry pompa nie pracuje Post new topic  This topic is locked 
Author
Hide the left column
Show left column Message
oldi90
Level 7
Location: Wrocław
Joined: 04 Feb 2010
Posts: 24
Post rating: 7
oldi90
Level 7
Post#1 20 Dec 2012 08:21  Topic author   

Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


Witam posiadam Renault Megane 1,6 8v Sterownik Siemens . Ale od początku pompa paliwa nie pracuje nie dostaje zasilania . po rozebraniu przekaźnika pompy i załanczaniu go na krótko pracuje ale nie ma iskry z cewek . Dodam że wszystko zostało sprawdzone bezpieczniki w skrzynce wszystkie są okey . Pod kierownicą spalony był 1 bezpiecznik od pamięci sterownika silnika . Na podszybiu są bezpieczniki główne z wszystkich wychodzi prąd , stacyjka sprawna . Komputer silnika był zalany i to zdrowo więc jest i drugi o jednakowych numerach ale z wywalonym immo . Pytanie brzmi czy przekaźnik może być uszkodzony i w skutek tego nie będzie iskry ? Bo ze schematu który oglądałem tak wynika , ale załanczając go ręcznie pompa pracuje ale nie ma iskry na cewkach . Auto posiada lpg i emulator wtrysków był mostkowany . Pozdrawiam

Helpful post? + +1
Back to top

Google Adsense
Google


Back to top
kajaba autoserwis
Level 29
Location: małopolska
Joined: 03 Nov 2009
Posts: 1216
Helped: 116
Post rating: 48
kajaba autoserwis
Level 29
Post#2 20 Dec 2012 08:48    

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


A zasilenie na cewki jest?

Helpful post? + +3
Back to top

Google Adsense
Google


Back to top
miwi
Level 26
Location: Kluczbork
Joined: 27 Oct 2002
Posts: 805
Helped: 74
Post rating: 27
miwi
Level 26
Post#3 20 Dec 2012 09:31    

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


Podaj jaki tam masz sterownik. Czy jesteś pewien tego immo off, bo z tego co opisujesz wynika że prawdopodobnie w immo jest problem. Jeśli immo jest off to czy został odcięty od sterownika przewód immo??

Helpful post? + +1
Back to top

Google Adsense
Google


Back to top
oldi90
Level 7
Location: Wrocław
Joined: 04 Feb 2010
Posts: 24
Post rating: 7
oldi90
Level 7
Post#4 20 Dec 2012 10:02  Topic author   

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


słuchaj Zagiąłem pin w sterowniku żeby nie zablokowało immo , kontrolka gaśnie normalnie . Nie wywalam immo od wczoraj więc tu czuję się pewnie ale ta renówka zamieszała mi już zdrowo

Helpful post? + +1
Back to top
miwi
Level 26
Location: Kluczbork
Joined: 27 Oct 2002
Posts: 805
Helped: 74
Post rating: 27
miwi
Level 26
Post#5 20 Dec 2012 10:16    

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


Ciągle nie wiem jaki sterownik masz w tym aucie. Zerknij na schemat, widać tam że sterownik powinien wystawić zasilanie na przekaźnik pompy. Pojawia Ci się plus na cewce przekaźnika pompy po przekręceniu kluczyka ??

Helpful post? + +1
Back to top
oldi90
Level 7
Location: Wrocław
Joined: 04 Feb 2010
Posts: 24
Post rating: 7
oldi90
Level 7
Post#6 20 Dec 2012 10:20  Topic author   

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


Siemens s105300204 A to sterownik , Pojawia się zasilanie . Również zasilanie jest na cewkach ale nie steruje masą .

Helpful post? + +1
Back to top
kajaba autoserwis
Level 29
Location: małopolska
Joined: 03 Nov 2009
Posts: 1216
Helped: 116
Post rating: 48
kajaba autoserwis
Level 29
Post#7 20 Dec 2012 12:37    

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


A czujnik wału sprawny?

Helpful post? + +2
Back to top

Google Adsense
Google


Back to top
Hans30
Level 27
Location: Poznan
Joined: 07 Oct 2007
Posts: 967
Helped: 78
Post rating: 26
Hans30
Level 27
Post#8 20 Dec 2012 13:53    

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


Ten sterownik twój , zachowuje się dokładnie tak jak by go immo trzymało , albo zasilanie zgubił.

Helpful post? + 0
Back to top
oldi90
Level 7
Location: Wrocław
Joined: 04 Feb 2010
Posts: 24
Post rating: 7
oldi90
Level 7
Post#9 20 Dec 2012 14:05  Topic author   

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


W tym rzecz że zasilanie daje na wszystko nie rzuca na przekaźnik od pompy masy 2 cienkie białe kabelki wychodzą prosto z sterownika do przekaźnika .

Helpful post? + +1
Back to top
emeryt2
Level 42
Location: przemysl
Joined: 11 Jan 2007
Posts: 7696
Helped: 704
Post rating: 130
emeryt2
Level 42
Post#10 20 Dec 2012 15:40    

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


Kajaba , podpowiada aby sprawdzić lub podmienić czujnik wału.
Bez oscyloskopu trudne , przyrządem tylko oporność uzwojenia ; bardzo duży rozrzut od 300 - 800 omów.

Helpful post? + +1
Back to top

Google Adsense
Google


Back to top
oldi90
Level 7
Location: Wrocław
Joined: 04 Feb 2010
Posts: 24
Post rating: 7
oldi90
Level 7
Post#11 20 Dec 2012 15:57  Topic author   

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


Nówka sztuka ... Dalej to samo

Helpful post? + +1
Back to top
emeryt2
Level 42
Location: przemysl
Joined: 11 Jan 2007
Posts: 7696
Helped: 704
Post rating: 130
emeryt2
Level 42
Post#12 20 Dec 2012 16:02    

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


Piszesz,że poprzednie ECU było dokładnie zalane , a jak wyglądają złącza ? co z ciągłością kabelków - czujnik wału , ECU?
Nie wierze ,aby drugie ECU też leżał,chyba ,że masz źle zrobione immo!

Helpful post? + +1
Back to top

Google Adsense
Google


Back to top
oldi90
Level 7
Location: Wrocław
Joined: 04 Feb 2010
Posts: 24
Post rating: 7
oldi90
Level 7
Post#13 20 Dec 2012 16:43  Topic author   

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


Kable sprawdzone od samego kompa wtyczka rozebrana immo jest dobrze zrobione na 100%

Helpful post? + +1
Back to top
Hans30
Level 27
Location: Poznan
Joined: 07 Oct 2007
Posts: 967
Helped: 78
Post rating: 26
Hans30
Level 27
Post#14 20 Dec 2012 16:47    

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


Albo miał pecha i kupił ecu już uszkodzone.:)

Helpful post? + 0
Back to top
oldi90
Level 7
Location: Wrocław
Joined: 04 Feb 2010
Posts: 24
Post rating: 7
oldi90
Level 7
Post#15 20 Dec 2012 20:30  Topic author   

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


Problem rozwiązany płyta UCH upalona , Auto odpala . Pozdrawiam zainteresowanych

Helpful post? + +2
Back to top
LeszekGodula
Level 2
Joined: 19 May 2013
Posts: 2
Post rating: 2
LeszekGodula
Level 2
Post#16 19 May 2013 22:52    

Re: Renault Megane I - Nie Pali Brak iskry pompa nie pracuje


witam
Mam podobny problem.
Renault megane coupe 97 rok AUTOMAT.
KUPIŁEM AUTO KTÓRE NIE PALIŁO.
kręci normalnie, brak iskry i pompa paliwowa nie chodzi.
Kontrolka od immo po przyuczeniu kluczyka zachowuje się normalnie, central zamek działa ok z pilota,
ktoś wyciągał czujnik położenia wału bo leżał obok....... więc co ? wrzucić mu sterownik bez immo tzw czysty i powinno być ok ?
od czego zacząć ?

Helpful post? + +2
Back to top
Post new topic  This topic is locked     Main Page -> Forum Index -> Auto Service -> Auto Electronics and Electrical -> Renault Megane I - Nie Pali Brak iskry pompa nie pracuje
Page 1 of 1

Similar topics to renault Megane I - Nie Pali Brak iskry pompa nie pracuje

Bmw e34 2.5i 24v nie odpala brak iskry pompa paliwa nie pracuje. (7)
mondeo 93 brak iskry,nie pracuje pompa (1)
Punto II nie pali - brak iskry, pompa paliwa nie działa (7)
opel corsa 1.2 16v ecotec nie pali ,brak iskry i pompa nie c (11)
Megane 1.6 96 brak iskry, nie pali (3)
Renault Megan 1.6 \'99 - nie odpala, brak iskry i pompa nie chodzi (13)
Renault Megane 1996 - brak iskry, pali bezpicznik 7.5A pod maską (21)
Renault Megane 1.4 8V, 1998 - nie odpala - brak iskry (22)
Renault megane coupe 1.6 - Nie odpala - brak iskry (4)
Renault laguna 2.0 , 98 r. - brak iskry, nie chodzi pompa paliwa (6)


Switch to mobile version Switch to version for desktops

Administrator || Moderators || Forum Rules || General Rules || Cookies information || Editors || Contact for companies || Contact

Page generation time: 0.068 seconds