X

Jeden głośnik gra ciszej i daje mniej basu.

anonim_321 03 Jan 2013 00:44
  • #1 03 Jan 2013 00:44
    anonim_321
    Level 5  
    Helpful post? (0)
    Witam. Jestem strasznym laikiem jeśli chodzi o elektroniczne sprawy, więc proszę, żebyście byli wyrozumiali. :)
    Kupiłem na allegro wzmacniacz z myślą o gramofonie. Jednakże narazie podłączam do niego iPhone, a w przyszłości chciałbym do niego dołożyć tuner. Ale do rzeczy.
    Mam Technicsa SU-7300, głośniki JVC SP-EXA1 (w zestawie z innym wzmacniaczem).
    Podłączyłem do niego iPhone i odpaliłem muzykę. Na początku wszystko fajnie, jednakże do czasu, kiedy lepiej się przysłuchałem. :|
    Okazało się, że jeden z głośników (konkretnie - lewy) gra ciszej i ma mniej basu...
    Od razu przeszukałem fora.
    Wskaźnik BALANCE był wyśrodkowany. Pozamieniałem głośniki. Podpinałem iPhone do wejścia PHONO, TAPE1, TAPE2. Przemieniałem cinche, nawet go zamieniłem na inny... Nadal jeden z głośników gra inaczej... :cry:
    Dodatkowo na wzmacniaczu mam wskaźniki poziomu głośności. Widać, że prawy "skacze" dalej i częściej niż lewy.
    Podkreślę, że nie ma żadnych zniekształceń. Po prostu jeden głośnik gra ciszej i ma mniej basu od drugiego.

    Macie może jakieś pomysły. Czego może to być wina?

    Jeden głośnik gra ciszej i daje mniej basu.

    Wydaje mi się, że to powinno Wam pomóc. Wstawiam jeszcze na w .pdf'ie instrukcję obsługi i instrukcję serwisową (Service Manual). Może się przyda. Nie znam się na tym ale liczę na Waszą pomoc. :)
    Attachments:
  • #2 03 Jan 2013 01:30
    antenowiec
    Level 8  
    Helpful post? (-1)
    Kolego nie pomyliłeś polaryzacji kabli głośnikowych na wyjściu wzmacniacza lewego kanału, bo wszystko na to wskazuje ?
  • #3 03 Jan 2013 10:13
    xamrex
    Level 28  
    Helpful post? (0)
    anonim_321 wrote:
    Okazało się, że jeden z głośników (konkretnie - lewy) gra ciszej i ma mniej basu
    anonim_321 wrote:
    Pozamieniałem głośniki.


    Gra zawsze ten sam głośnik ciszej?
    Czyli jeśli zamienisz to raz lewy, a raz prawy,
    Czy może zawsze gra jeden kanał ciszej?
  • #4 03 Jan 2013 10:32
    anonim_321
    Level 5  
    Topic author Helpful post? (0)
    antenowiec wrote:
    Kolego nie pomyliłeś polaryzacji kabli głośnikowych na wyjściu wzmacniacza lewego kanału, bo wszystko na to wskazuje ?


    Nie. Podpięty jest plus do plusa, minus do minusa.

    xamrex wrote:
    Gra zawsze ten sam głośnik ciszej?
    Czyli jeśli zamienisz to raz lewy, a raz prawy,
    Czy może zawsze gra jeden kanał ciszej?


    Jeden kanał zawsze gra ciszej i bez basu. Wygląda na to, że to nie jest wina głośników.

    :edit.

    Porobiłem jeszcze zdjęcia wskaźników dla porównania.

    Jeden głośnik gra ciszej i daje mniej basu. Jeden głośnik gra ciszej i daje mniej basu.

    :edit2.

    Dodam jeszcze, że na wzmacniaczu jest przycisk LOUDNESS. Jeśli jest włączony to mniej, więcej wyrównuje braki lewego kanału.
    Teoretycznie załatwia problem, ale chciałbym, żeby wzmacniacz był w 100% sprawny...

    :edit3.

    Zrobiłem małą próbę odsłuchu. Puściłem muzykę. Wyzerowałem wskaźnik BASS. Przekręciłem BALANCE na max. w prawo. Dodałem basu, przekręcając gałkę BASS na max. (+5). Brzmienie było bardzo grube, mocno basowe, niemalże dudniło. Wskaźnik latał jak szalony.
    Wyzerowałem BASS i BALANCE.
    Przekręciłem BALANCE na max. w lewo. Dodałem basu, przekręcając gałkę BASS na max. (+5). Był odczuwalny wzrost basu, jednakże nie tak duży, jak w prawym kanale...

    Nie mam pojęcia co to może być. Kompletnie się na tym nie znam...
    Pomożecie? :?
  • #5 05 Jan 2013 12:33
    kamo502
    Level 20  
    Helpful post? (0)
    Inne źródło dźwięku próbowałeś?
  • #6 05 Jan 2013 13:39
    anonim_321
    Level 5  
    Topic author Helpful post? (0)
    Też na początku myślałem, że to wina odtwarzacza. Podpiąłem do wzmacniacza inny odtwarzacz, ale niestety rezultat ten sam. :?

    W ogóle dowiedziałem się, że wzmacniacz grał poprawnie, potem przez bardzo długi czas nie był używany. Myślicie, że mógł się zakurzyć i przez to gra, jak gra?
    Zauważyłem, że przez jakiś czas gra poprawnie, jednakże z czasem znowu jeden kanał zaczyna odstawać.
    Zupełnie nie wiem co o ty myśleć...
  • #7 05 Jan 2013 14:26
    jdubowski
    Specjalista - urządzenia lampowe
    Helpful post? (0)
    Zapewne zestarzały kondensator sprzęgający stopnie w jednym z kanałów.
  • #8 06 Jan 2013 21:51
    anonim_321
    Level 5  
    Topic author Helpful post? (0)
    jdubowski wrote:
    Zapewne zestarzały kondensator sprzęgający stopnie w jednym z kanałów.


    Hmm. A jak mógłbym to sprawdzić?

    Tylko mam pewne wątpliwości...
    Zdaje mi się, że to niedobór basu w jednym z kanałów powoduje, że dźwięk wydaje się być cichszy. Jak myślicie, może tak być?
  • #9 06 Jan 2013 22:09
    jdubowski
    Specjalista - urządzenia lampowe
    Helpful post? (0)
    anonim_321 wrote:
    Hmm. A jak mógłbym to sprawdzić?


    Najprościej podmieniając podejrzany element...
  • #10 06 Jan 2013 22:21
    anonim_321
    Level 5  
    Topic author Helpful post? (0)
    jdubowski wrote:
    Najprościej podmieniając podejrzany element...


    A mógłbyś mi powiedzieć, jaki miałby to być kondensator? :)

    edit:

    A co powiecie na to, że z przyciskiem LOUDNESS wzmacniacz gra tak, jak powinien?
    Podobno ta funkcja podbija bas i wysokie tony. Może problem nie leży w regulacji głośności, a basów? :?
  • #11 06 Jan 2013 23:48
    Fredy
    Level 27  
    Helpful post? (0)
    Musisz wymieniać po kolei wszystkie elektrolity dla danego kanału, podłaczone szeregowo.
    Zacząłbym od największego na wyjściu.

    Możesz jeszcze zamienić między sobą końcówki mocy. Wtedy zobaczysz czy problem dotyczy przedwzamcniacza czy końcówki.
  • #12 07 Jan 2013 07:02
    jdubowski
    Specjalista - urządzenia lampowe
    Helpful post? (0)
    anonim_321 wrote:
    A co powiecie na to, że z przyciskiem LOUDNESS wzmacniacz gra tak, jak powinien?
    Podobno ta funkcja podbija bas i wysokie tony.


    Podbija, dla niskich nastaw głośności.

    anonim_321 wrote:
    Może problem nie leży w regulacji głośności, a basów?


    Ale regulacja basów stanowi zupełnie inny blok układowy.
  • #13 08 Jan 2013 22:19
    anonim_321
    Level 5  
    Topic author Helpful post? (0)
    Dobrze. Podsumowując wszystko.
    Lewy kanał jest niesprawny. Nie ma w nim tyle basu, ile w prawym, wydaje się być przez ten brak cichszy.
    Z przyciskiem LOUDNESS wszystko gra już tak, jak powinno. Basy w obydwu kanałach są takie same, tak samo jest z głośnością.

    Padły dwie konkretne propozycje:

    1. Wymiana kondensatora sprzęgającego.
    2. Wymiana kondensatorów elektrolitycznych, podłączonych szeregowo.

    Jak myślicie, co najlepiej byłoby zrobić? Co jest najbardziej prawdopodobną przyczyną?
    Myślicie, że ktoś niedoświadczony mógłby podołać naprawie?

    Pozdrawiam. :wink:
  • #14 08 Jan 2013 22:46
    Fredy
    Level 27  
    Helpful post? (0)
    Lubisz takie dywagacje teoretyczne? Czy nie lepiej przez ten czas było wymienić te elktrolity? Będziemy tu wróżyć z fusów?
    To jest robota na max 20 minut. Nie musisz wylutowywać, tylko możesz dokładać równolegle do istniejących. Jak zauważysz róznicę to znaczy ze wyschnięty elektrolit.
    Zobacz tez zimne luty, jakaś szczoteczką podotykaj po druku pod napięciem, jak usłyszysz reakcję to znaczy ze zimny lut.
    Zacznij działać, rób coś a nie tylko czcze gadania.
  • #15 09 Jan 2013 12:18
    anonim_321
    Level 5  
    Topic author Helpful post? (0)
    Fredy wrote:
    Lubisz takie dywagacje teoretyczne? Czy nie lepiej przez ten czas było wymienić te elktrolity? Będziemy tu wróżyć z fusów?
    To jest robota na max 20 minut. Nie musisz wylutowywać, tylko możesz dokładać równolegle do istniejących. Jak zauważysz róznicę to znaczy ze wyschnięty elektrolit.
    Zobacz tez zimne luty, jakaś szczoteczką podotykaj po druku pod napięciem, jak usłyszysz reakcję to znaczy ze zimny lut.
    Zacznij działać, rób coś a nie tylko czcze gadania.


    Po prostu chcę być pewien zanim zacznę grzebać we wzmacniaczu. :)
    Szczerze mówiąc, wolałbym je mimo wszystko zamienić, gdyż sprzęt ma już trochę lat. Oszczędzić sobie kłopotu na jakiś czas.
    A mógłbyś mi powiedzieć, które musiałbym wymienić?
    Jeden głośnik gra ciszej i daje mniej basu.
  • #16 09 Jan 2013 12:46
    Shadowix
    Level 24  
    Helpful post? (0)
    anonim_321 wrote:
    Z przyciskiem LOUDNESS wszystko gra już tak, jak powinno. Basy w obydwu kanałach są takie same, tak samo jest z głośnością

    A może to właśnie wina Loudness?
    Jeśli z włączonym gra dobrze, a z wyłączonym nie, to stawiam, że tam leży przyczyna.
  Search 4 million + Products
Browse Products