X
  • #1 22 Jan 2013 11:30
    jum80
    Level 8  
    Helpful post? (0)
    Witam, mój problem polega na tym, że Wordzie 2010 aby użyć polskiego znaku np. Ż trzeba najpierw napisać Z a nastepnie zostanie aktywowanie Ż.
  • #2 22 Jan 2013 11:46
    nunak
    Level 14  
    Helpful post? (0)
    Możesz rozpisać swój problem ? Nie za bardzo wiem co masz na my¶li.
    Jaki masz układ klawiatury w WIN?
    Jaki WINDOWS?
    Czy w notatniku jest tak samo ?

    Może to być tylko kwesti± ustawienia języka w windzie i lub offic'ie
  • #3 22 Jan 2013 11:52
    jum80
    Level 8  
    Topic author Helpful post? (+1)
    Niemoge rozpocz±ć dokumentu od polskiego znaku, musze użyć innego a potem polskie znaki już s±.

    Win7 problem dotyczy tylko Worda, w innych programach (notatnik,openoffice) wszystko jest normalnie. Język i układ klawiatury jest ok.
  • #4 22 Jan 2013 12:03
    helmud7543
    Level 42  
    Helpful post? (0)
    Czy masz zainstalowane jakie¶ dodatki do tego Office?
  • #5 22 Jan 2013 12:06
    nunak
    Level 14  
    Helpful post? (0)
    No to za wiele nie pomogę. Nie spotkałem się z czym¶ takim. Zgoda -> jakby cały czas nie było to można szukać przyczyny -> ale jeżeli to jest tylko w momencie rozpoczęcia pracy z dokumentem *pierwsza litera dokumentu a powiedzmy druga jest ok -> to niestety nie wiem co to może być.
    Jedyne co przychodziło mi do głowy -> język, (np polski zamiast polski programisty), aplikacja do sterowników ATI, przeł±czenie programowe "shift+ctr"
  • #6 22 Jan 2013 12:08
    helmud7543
    Level 42  
    Helpful post? (0)
    Podobny, choć nie identyczny bł±d powoduje w Outlooku program ODIR (do wyszukiwania duplikatów). Dlatego pytam o dodatki.
  • #7 22 Jan 2013 12:26
    jum80
    Level 8  
    Topic author Helpful post? (0)
    Komputer niema karty ATI, a z dodatków to service pack tylko. Na innej klawiaturze to samo się dzieje.
  • #8 22 Jan 2013 14:36
    marek003
    Level 39  
    Helpful post? (0)
    A jak masz ustawione opcje językowe w wordzie?
    Microsoft Word 2010 - Polskie znaki żĽć±
  • #9 22 Jan 2013 17:08
    nunak
    Level 14  
    Helpful post? (0)
    Wydaje mi się, że powinien mieć skoro tylko nie może napisać pierwszego polskiego znaku.
    Z wypowiedzi jum80 zrozumiałem że nie może napisać w każdym nowym dokumencie powiedzmy
    "Ż±dło ........ "
    a gdy dokument będzie się zaczynał od "O ż±dło....." to już będzie ok.
    Ale z takim przypadkiem to się nie spotkałem.
  • #10 22 Jan 2013 18:11
    jum80
    Level 8  
    Topic author Helpful post? (0)
    Dokładnie tak jak nunak napisał, chyba że nacisne np. alt +v i wtedy znowu nie moge zrobic polskiego znaku. Opcje jezykowe s± ustawione tak jak na screenie.
  • #11 22 Jan 2013 23:54
    marek003
    Level 39  
    Helpful post? (0)
    Jeszsze pytanie wyja¶niaj±ce:
    A jak napiszesz z "małej" ż±dło to jest to samo?
    Zamie¶ć zał±cznik w wordzie z napisanym "Ż±dło" (z twoim błędem)
  • #12 23 Jan 2013 08:48
    jum80
    Level 8  
    Topic author Helpful post? (0)
    shift działa i będzie
    "Zadło"
  • #13 23 Jan 2013 08:58
    marek003
    Level 39  
    Helpful post? (0)
    Nie wciskaj spacji to "Shift" nie zadziała.
    Czy widać mał± ż ?

    I jak pisałem zamie¶ć w zał±czniku spakowany zipem plik worda z napisanym "Ż±dło" (z twoim błędem).
  • #14 23 Jan 2013 13:49
    jum80
    Level 8  
    Topic author Helpful post? (0)
    małej i dużej nie widać, a teraz nie ma mnie przy tych komputerach z wordem i niemam jak wstawić screena.

    Dodano po 2 [godziny] 33 [minuty]:

    http://www.wss.geekclub.pl/forum/watek/polskie-literki-w-ms-word-tylko-jako-drugi-i-kolejny-znak-w-nowym-dokumencie,656649

    Ten sam problem

    Dodano po 2 [godziny]:

    Rozwi±zanie to usunięcie programu PDF Complet
  Search 4 million + Products
Browse Products